Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24. April 2018, 16:33:33 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223451 Beiträge in 24094 Themen von 18370 Mitglieder, Neuestes Mitglied: Daten Wiederaufnahme Soft

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows 98/SE/ME (Moderatoren: TMK, tyco, gandal)  |  Thema: laufwerk c in arbeitsplatz mit setup.exe verknüpft
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: laufwerk c in arbeitsplatz mit setup.exe verknüpft  (Gelesen 3617 mal)
okty
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4

Tolles Forum!

« am: 08. Mai 2005, 21:32:04 Uhr »

 ich habe win98 und hatte eine zeitlang eine trial version des bildbetrachters adcsee5.0 installiert. seitdem habe ich folgendes problem: wenn ich vom arbeitsplatz aus mit doppelklick auf das symbol für laufwerk c: (festplatte) zugreifen will, wird stattdessen das setup-programm dieses programms geöffnet (mit instantshild). das programm selbst habe ich längst deinstalliert, aber die setup.exe existiert tatsächlich noch. Entfernen nützt nichts, da dann beim zugriff auf c: vom arbeitsplatz aus die fehlende datei angemahnt wird. Das ganze passiert wohlgemerkt nur bei öffnen mit doppelklick auf laufwerk-symbol im arbeitsplatz, bei öffnen über kontextmenü kann ich ganz normal auf das laufwerk zugreifen. ebenso über den windows explorer.
da wird also offenbar eine autorun-funktion in gang gesetzt, ich weiß aber nicht, wie ich das abstellen soll. eine zuordnung in ordneroptionen/dateitypen habe ich nicht gefunden.  in der registry habe ich die eintragung der setup.exe zwar gefunden (als Wert unter HKEY-CLASSES-ROOR-AutoRun-2-Shell-AutoRun-command). wenn ich da etwas ändere, wird beim nächsten start von windows das programm aber wieder eingetragen.  Außerdem kenne ich mich mit der registry auch zu schlecht aus.
hatte jemand schon mal ein ähnliches problem und kann mir helfen??? zwar greife ich sowieso so gut wie nie vom arbeitsplatz aus auf die laufwerke zu aber die sache ärgert mich einfach furchtbar. danke im voraus
Gespeichert
okty
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4

Tolles Forum!

« Antwort #1 am: 11. Mai 2005, 12:28:50 Uhr »

habs inzwischen selbst rausgefunden. falls jemand mal genauso unbedarft ist, wie ich: die trial version hatte einfach eine autorun.inf-datei auf C: hinterlassen, in die die setup.exe eingetragen war und die gelöscht werden musste.
ist das eigentlich üblich bei trial-versionen oder doch eher strange?? ich kannte autorun.inf sonst wirklich nur von cd-roms gruss o
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows 98/SE/ME (Moderatoren: TMK, tyco, gandal)  |  Thema: laufwerk c in arbeitsplatz mit setup.exe verknüpft « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.043 Sekunden mit 20 Abfragen.