Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17. Juli 2018, 00:20:34 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Allgemein  |  Pressemeldungen, Artikel u. Berichte (Moderatoren: TMK, Linus, tyco)  |  Thema: Speed-Link Medusa 5.1 USB im Test
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] 2 Nach unten Thema versenden Drucken
Autor Thema: Speed-Link Medusa 5.1 USB im Test  (Gelesen 45486 mal)
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« am: 02. Juni 2005, 14:03:40 Uhr »

Fragen rund um das Speed-Link Medusa 5.1 USB hier posten!
Gespeichert
blade221
Gast
« Antwort #1 am: 03. Juni 2005, 20:32:43 Uhr »

Testet mal das Verhalten wenn ein DECT-Telefon in der nähe ist :D
Gespeichert
tobi
Mod Team
******

Ranking: 89
Offline Offline

Geschlecht: Männlich
Beiträge: 1874


« Antwort #2 am: 03. Juni 2005, 21:46:15 Uhr »

Das ist ja klar das es dann Probleme gibt, weil DECT Telefonde ziemlich gut strahlen, das ist der gleiche Effekt wenn man ein DECT Telefon ans Radio hält
Gespeichert

Mein Rechner
Brain2k
Gast
« Antwort #3 am: 06. Juni 2005, 18:37:05 Uhr »

Also ich kann nur jeden,der wert auf qualität und vorallem KLANG legt,DRINGLICHST von diesem Headset abraten !

Habe es lezten Samstag geholt und nach 2h direkt wieder zurück gebracht.
Wie schon erwähnt...der verstärker ist nicht abgeschirmt - also SEHR anfällig für störsignale.
Zudem ist der Klang TOTAL verfälscht und ist eine beleidigung für jedes anspruchsvolle Ohr.
Auf den ersten eindruck klingt es recht nett und  in games wirkt es überwältigend,nach aber ca 10min merkt man das alles irgendwie total künstlich ist und mehr irritiert als alles andere.

Statt einem ordentlichem Bass hat dieses "ding" so nen komischen Vibrator sprich - der ganze kopp is am beben aber von bass keine spur.

Bin sofort wieder in Laden zurück und habs gegen das Sennheiser Pc150 getauscht.
Und dieses kann ich auch jedem ans Herz legen - Der klang is aller erste sahne und die bässe können vom klang mit einem subwoofer der etwas gehobeneren Klasse durchaus mithalten,nur das man ihn halt nicht am ganzen Körper sprürt ;)

Ich hatte vorher nen 15€ Speedlink Headset welches das Medusa in sachen Klang bei WEITEM übertroffen hat - daher hatte ich mich auch nicht direkt für das Sennheiser endschieden.

Leute die das Medusa mit gut bewerten hören entweder nur radio oder hams nur 2min aufgehabt.
Gespeichert
tobi
Mod Team
******

Ranking: 89
Offline Offline

Geschlecht: Männlich
Beiträge: 1874


« Antwort #4 am: 06. Juni 2005, 21:31:24 Uhr »

Es wurde hier nicht das Medusa mit Verstärker getestet sondern das mit eigener Soundkarte, und mit USB Anschluss, Der Klang ist präzise und klar, hätte es nicht geschrieben hätte es nicht gestimmt, natürlich gibt es auch immer wieder darunter Fehlkonstruktionen aber meins war top
Gespeichert

Mein Rechner
Brain2k
Gast
« Antwort #5 am: 06. Juni 2005, 21:50:29 Uhr »

Ich weiss das es um das USB headset ging,lesen kann ich schon ;) (und ja..es ETWAS besser als mit Klinke aber...)

Naja wenn meinst das der klang gut is...bitte - jedem das seine.
Aba setz mal n Sennheiser auf und dann das Medusa - ma gucken ob dann immernoch meinst der klang wäre gut.
Und Fehlkonstruktionen...naja sag ich mal nix weiter zu - was wäre die Welt ohne meinungsfreiheit nech?! :D

Mein beitrag richtichtete sich an die ANSPRUCHSVOLLEN Soundliebhaber und nich an klein hansi der nacher schule ne runde spass beim zocken haben will - für dieses zwecke isses sicher ok.
What ever...90€ is n witz...für so n sound/qualität bin ich nichtmal bereit 20 auszugeben ( und ich will nix hörn von wegen schlechte soundkarte oder falsch angeschlossen)
Idee ist gut - umsetzung unter aller sau,soweit meine meinung zu dem HS
Gespeichert
tobi
Mod Team
******

Ranking: 89
Offline Offline

Geschlecht: Männlich
Beiträge: 1874


« Antwort #6 am: 06. Juni 2005, 22:04:30 Uhr »

Für den Hausgebrauch ist es vollkommen ok, der professionell Musik hört natürlich nicht, die Soundkarte könnte besser sein bei dem Headset, fand die Idee ok und auch den Preis wenn man mal die ganze Verarbeitung rechnet ist es meiner meinung nahc ein fairer Preis.Zumal man es auch schon billiger bekommt.Der Tragekomfort ist sehr komfortabel wie in dem Test beschrieben. Der Klang ist meiner Meinugn nach OK, zumindest bei meinem Modell, ich finde aber auch das die Höhen viel zu stark sind, die Mitten müssten merh herauskommen und sauber klingen
Gespeichert

Mein Rechner
Huy
Gast
« Antwort #7 am: 14. Juli 2005, 00:32:42 Uhr »

Ich kann dem Beitrag von Brain 2k teilweise zustimmen: Ich hab mir den Vorgängermodell von Medusa Speedlink bei Ebay geholt . Was mich sofort nervt (Obwohl ich noch nie ein 5.1Headset aufhabe) , dass der Klang ziemlich blechern und künstlich ist . Den Bass hört man erst , wenn man es lauter einstellt. Höchstwarscheinlich aber liegt es an der Einstellung . Der Sound find ich eher störend als gut. Ich habe eine 8.1Soundkarte . Letztendlich reicht dieses Headset nicht mal an meine nur 30€ Stereosystem von Creative. Kann mir da jemand weiterhelfen ??? Ich habe immer noch eine hohe Meinung von diesem Headset.  ??? ??? ???
Gespeichert
Oster-Nase
Gast
« Antwort #8 am: 22. Juli 2005, 02:50:18 Uhr »

ich habe mir auch das medusa 5.1 usb headset gekauft. dachte schon, ich sei zu blöd zum installieren. 5.1 sound (dvd o. game) ist gut, teamspeak funzt auch, zumindest separat. sobald ich jedoch bei laufendem teamspeak ein spiel ( in meinem fall DF Black Hawk Down oder Joint Ops) starte, hören die anderen im ts ein extremes schnarren statt meiner stimme wenn ich spreche, was für die anderen sehr belastend ist.  ich könnte kotzen vor "freude". ich muß dann das spiel minimieren, ts beenden, dann ts neu starten und auf den ts-server joinen, danach das spiel wieder maximieren und zocken. dann läuft's eine weile. aber das kann doch nich die norm sein.  >:( >:( >:(   
der microsoft standardtreiber macht nicht solche probs, allerdings auch nur stereo-ton.
wenn jemand 'nen guten einfall hat (außer neustart, treiber neu, windows-update oder gerät zurückbringen) , wäre ich sehr erfreut.

                                                                                                              ??? ??? ???
Gespeichert
$wissLord
Gast
« Antwort #9 am: 29. Juli 2005, 22:04:29 Uhr »

Hallo, ich habe auch so ein Sprachproblem mit dem Headset! Also, wenn ich mit meinen Kollegen in Skype (kennst ja jeder, ist ne Internettelefonie) telefoniere, klingt meine Stimme aus den boxen meines  Kolleges zuerst immer ganz schlecht! Um es besserer zu machen, muss ich erstmal auf Systemsteuerung, Sounds und Audiogeräte und dann auf Hardware testen! Ich mache den Test und meine Stimme klingt reibungslos beim Kollege!
Aber wenn ich das Gespräch abbreche und mich wiederverbinde, ist alles wieder da, die leise Stimme aus den Boxen meines Kolleges, bis ich wieder auf Harware testen gehe!! Das erste Wort wo er sagt lautet immer: ''Ich höre dich schlecht''! Das kann aber doch nicht sein, dass ich immer beim Gespräch auf den Button Hardware testen klicken muss, dass meine Stimme hörbar ist!!! >:(
Könnt ihr mir sagen, woran es liegt (an Skype oder das Headset falsch programmiert)? ???

MfG $wissLord
Gespeichert
Xanatos
Gast
« Antwort #10 am: 30. Juli 2005, 17:11:24 Uhr »

Hi
Ich hab ein auch das Medusa 5.1 Usb.

Ich habe aber ein problem damit: wenn ich es so  1 stunde oder länger benutzhe wird der sound plötzlich extrem verzerrt und sehr schnelll sodass man nichts mehr verstehen kann. Am headset selbst kann es nicht liege, da ich es bereits um getauscht habe, das problem ist aber das gleiche kommischer weise.

weiß jemand woran das liegen könnte, oder was ich dagegen tun kann??

MfG,

Xanatos
Gespeichert
undermaster
Gast
« Antwort #11 am: 06. August 2005, 15:22:32 Uhr »

ich habe mir auch das medusa speedlink (klinke) gekauft und bei mir sind die sounds auch wenn ich den ganzen tag zocke reibungslos das einzige was mich nervt ist das ich meine musik nicht auf hoher vol höhren kann da es dann ziehmlich doof anzuhören ist (aber vermutlich nur eine frage der einstellung) naja mein fazit ist jeder soll das headset kaufen was er am besten findet und wo er am besten mit kla kommt...
Gespeichert
agent
Gast
« Antwort #12 am: 07. August 2005, 01:59:36 Uhr »

Hallo,

ich habe dasselbe Problem wie Xanatos, das der Ton nach ca. 1 h sehr schnell wiedergegeben wird und man nix mehr verstehen kann! Dann hilft nur noch neustarten der Anwendung ;(
Nervt ziemlich!!

Weiß hier denn keiner woran das liegen könnte ??
Ansonten muss ich mal den Support bemühen oder zurückbringen.

Sound ist für meine Normaluser Ohren gut, bin halt kein Profi ;D

Gruß
agent
Gespeichert
tobi
Mod Team
******

Ranking: 89
Offline Offline

Geschlecht: Männlich
Beiträge: 1874


« Antwort #13 am: 07. August 2005, 10:38:20 Uhr »

@gent Probier mal dann wenn der Sound sehr schnell läuft von 6channel auf 4Channel umzuschalten und wieder zurück
Gespeichert

Mein Rechner
Mr.T
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 1

Tolles Forum!

« Antwort #14 am: 07. August 2005, 23:32:10 Uhr »

hallo.
ich habe genau das gleiche bei meinem medusa 5.1 wie xanatos.
wenn man, wenn es schnell läuft, von 6channel auf 4 channel umschaltet und dann gleich wieder auf 6 channel, dann funzt es. es tritt dann nach geraumer zeit wieder auf. dann führt man das gleiche nochmal durch und dann gehts wieder. es ist beim zoggn nur sehr nervig weil man halt für eine zeit nichts hört.
mich würde interessieren wodran das liegt. für hilfe wäre ich dankbar

mfg Mr.T
Gespeichert
agent
Gast
« Antwort #15 am: 08. August 2005, 00:23:37 Uhr »

@gent Probier mal dann wenn der Sound sehr schnell läuft von 6channel auf 4Channel umzuschalten und wieder zurück

Danke für den hilfreichen Tipp, wie bei Mr T funzt es auch bei mir!
Aber allerdings kann es ja nicht die Lösung des Problems sein das man jede Stunde von 6 -> 4 -> 6 stellt...
Für den Preis kann man denke ich einen funktionierenden Treiber vorraussetzen !!!

Vielleicht kommt ja bald ein Update

Gruß
agent
Gespeichert
Dosmo
Gast
« Antwort #16 am: 14. August 2005, 04:54:46 Uhr »

Ich habe mir das Medusa gestern gekauft und leider auch festgestellt, dass der Sound nach gewisser Zeit stark verzerrt wird. Außerdem wird beim abspielen von mp3s via WinAMP der Prozessor meines Notebooks durch DPCs enorm belastet, für die  laut "ProcessExplorer" Hardware-Probleme oder Treiber-Bugs verantwortlich sind.
Ich benutze das Headset im Moment nur im Stereo-Modus, da der Klang beim hören von Musik sehr viel besser ist (das unangenehme vibrieren des Woofers ist mir auch aufgefallen - fühlt sich an wie ForceFeedback), und der Prozessor wird nicht so stark belastet.
Desweiteren ist mir aufgefallen, dass die Fernbedienung ziemlich heiss wird, und dass man im Konfigurationsmenü die Stärke der einzelnen Lautsprecher zwar auf -96dB herabsetzen, aber nur auf +12dB erhöhen kann, obwohl man laut Empfehlung in der Bedienungsanleitung teilweise auf bis zu 21dB erhöhen sollte.
der neue Treiber (1.0.41.18) hat leider auch keine Verbesserung gebracht.
Gespeichert
Demo
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2

Tolles Forum!

« Antwort #17 am: 16. August 2005, 13:36:16 Uhr »

Das mit den Aussetzern scheit ein allgemeins Prob zu sein - ich habe es auch von Speedlink bisher keine Antwort / Stellungnahme. Bitte alle das Problem an Speedlink support posten, ich fürchte nur wenn "genügend oft" Probleme gemeldet werden, wird es bearbeitet
Gespeichert
Demo
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2

Tolles Forum!

« Antwort #18 am: 16. August 2005, 18:22:34 Uhr »

Kaum hier geschrieben, schon hatte ich eine Antwort in der Post!!

An alle verdrossenen: ES GEHT !!! *freu* Seit gestern gibt es einen neuen Treiber und zwar hier http://www.speedlink.de/support.php?lang=de&pb_id=8&prod_num=SL-8794
Es ist der 8,7MB grosse Habe ihn jetzt seit 4 Stunden laufen - ohne Störungen!! :-)
Gespeichert
Xanatos
Gast
« Antwort #19 am: 20. August 2005, 14:53:10 Uhr »

Naja, für mich zu spät -.-

ich habe das ding wieder zurück gebracht.. so eine sch****e  >:D
Gespeichert
Seiten: [1] 2 Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Allgemein  |  Pressemeldungen, Artikel u. Berichte (Moderatoren: TMK, Linus, tyco)  |  Thema: Speed-Link Medusa 5.1 USB im Test « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.071 Sekunden mit 19 Abfragen.