Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18. Juli 2018, 05:16:55 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows 98/SE/ME (Moderatoren: TMK, tyco, gandal)  |  Thema: MSI - problem
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: MSI - problem  (Gelesen 2494 mal)
Dathknight
Newbie
*

Ranking: 1
Offline Offline

Geschlecht: Männlich
Beiträge: 47


Ich mag Foren :)

« am: 25. Oktober 2005, 15:15:12 Uhr »

hi,

ich hab folgendes problem:
ich hab zu hause einen zweiten rechner auf dem ich (nach stundenlanges zirkeln mit einer alten linux-partition) win98 installiert habe. auf diesen rechner wollte ich bluetooth-treiber (grund steh auch irgend wo hier im forum ;)) installieren, leider sind diese in einer *.msi . also hab ich den rechner an netz gehängt (stressig wenn man die treiber nich findet ;D) und hab mir alle verfügbaren patches für win98 gezogen und danach die MSI-installation-datei. als ich diese ausführen wollte steht da (sinngemäss) "datei schon vorhanden" mit einem OK-button. toll, denk ich mir, die is schon vorhanden. also will ich den besagten bt-treiber installieren und bekomm prompt die gleiche fehlermeldung wie vorher. also google ich ein bisschen und da steht dass das ein fehler mit einer .DLL ist und das ich diese ersetzen solle. DLL runter geladen aber auf dem rechner existiert diese weder im angegebenen pfad (~\WINDOWS\SYSTEM) noch im SYSTEM32 ordner (wie bei XP).
also 2 sachen:
1. kann ich die DLL irgendwie registrieren (um zumindest den fehler aus zu schliessen)
2. wie kann ich das MSI problem noch lösen

... ein srceen is zz nich möglich da ich auf arbeit bin  ::)
Gespeichert
Bit&Bytes
RC5[HWE]-Team
*****

Ranking: 10
Offline Offline

Geschlecht: Männlich
Beiträge: 322


Tolles Forum!

« Antwort #1 am: 19. Dezember 2005, 17:45:49 Uhr »

Hi,

dll registrieren sollte so gehen:

regsvr32 "C:\Programme\Gemeinsame Dateien\Microsoft Shared\DAO\DAO350.DLL bzw. DAO360.dll

z.B. im MS-DOS-Fenster eingeben.
Gespeichert
Hoffentlich hilft's

Gruß aus NRW

Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows 98/SE/ME (Moderatoren: TMK, tyco, gandal)  |  Thema: MSI - problem « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.042 Sekunden mit 21 Abfragen.