Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17. Juli 2018, 19:29:11 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows NT/2000/2003 (Moderatoren: TMK, tyco, gandal)  |  Thema: Win 2000 Server auf Primergy Rx100 S3
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Win 2000 Server auf Primergy Rx100 S3  (Gelesen 5124 mal)
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« am: 06. März 2006, 17:21:52 Uhr »

Hey Leutz,

ich hab da ein Problem. Wir müssen für einen Kunden nen Primergy Rx100 S3 fertigmachen und es soll Windows 2000 Server drauf. Allerdings hat der nur ein Dvd-Lw. und eine Sata Platte am Raid Controller.
Nun bekommen wir den Sata-Treiber im Windows Setup nicht installiert. Von Usb-Floppy funzt nicht, von Usb-Stick auch nicht. Win 2000 Server mit Sp4 lädt den auch nicht.
Hat einer ´ne Idee??
Gespeichert
tobi
Mod Team
******

Ranking: 89
Offline Offline

Geschlecht: Männlich
Beiträge: 1874


« Antwort #1 am: 06. März 2006, 17:30:44 Uhr »

Hätte da ne Idee:
Wie wärs mit einer Implentirung und anschließendem Brennen der Windows CD?
Ganz gut erklärt wird das hier:
http://www.windows-unattended.de/content/view/24/50/
Gespeichert

Mein Rechner
gandal
Moderator
******

Ranking: 212
Offline Offline

Geschlecht: Männlich
Beiträge: 5206


More WU's for HWE

« Antwort #2 am: 06. März 2006, 18:19:02 Uhr »

Mit einem USB-Diskettenlaufwerk könnte es klappen.
Oder über einen RIS-Server.
« Letzte Änderung: 06. März 2006, 18:24:41 Uhr von gandal » Gespeichert
         
Real Programmers code in binary
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #3 am: 06. März 2006, 19:01:03 Uhr »

Danke Jungs, das werd ich gleich Morgen ausprobieren.
Gespeichert
Spider-Mann
RC5 [HWE]-Team
*****

Ranking: 53
Offline Offline

Geschlecht: Männlich
Beiträge: 1847


Sex & Drugs & Rock 'n' Roll

« Antwort #4 am: 06. März 2006, 20:33:09 Uhr »

Oder du baust für das Setup kurz ein Disketenlaufwerk ein.
Gespeichert
Wrote with 100% recycled Bits.

Wer Rechtschreibfehler findet darf sie behalten.
Sie sind OpenSource und dürfen von jedem in beliebiger Form benutzt und verändert weden.
Wenn Autofahren verboten ist nachdem man Alkohol getrunken hat, warum haben Bars und Kneipen dann Parkplätze?
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #5 am: 06. März 2006, 21:56:40 Uhr »

Hab den vorhin schonmal aufgemacht. Das Ding ist, dass das Teil keinen Floppy Controller hat  >:(
Gespeichert
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #6 am: 07. März 2006, 16:14:11 Uhr »

So, der Horrror geht weiter. Ich hab nun von der Fujitsu Siemens Seite den vermeintlichen Treiber für den Sata Controller runtergeladen, aber ich weiß nicht welcher es ist, denn da sind mehrere zusammengepackt, mit merkwürdigen Bezeichnungen.
Nirgendwo erscheint die Modellnummer des Controllers, nichtmal im Daatenblatt, weder im Mitgelieferten, noch auf irgendwelchen Fujitsu-Siemens Seiten. Im Bootmenü steht nur, dass es ein LSI ist. Hab auch schon das Gehäuse geöffnet und geschaut nach dem Chip, aber da scheint kein beschrifteter, sichbarer Controller drauf zu sein.
Das implementieren des Treibers hab ich zwar des öfteren geschafft, aber es waren anscheinend immer die Falschen, weil die HDD nicht erkannt wird.
Langsam krieg ich nen riesigen Hals!  ???
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #7 am: 07. März 2006, 17:00:25 Uhr »

Hast Du den Driver  - PRIMERGY Econel 100 schon versucht?
Gespeichert
Bitte keine Supportanfragen per PM stellen.
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #8 am: 07. März 2006, 18:41:59 Uhr »

jap, den hab ich zuletzt probiert...Mal schaun was der morgige Tag mit sich bringt.
Gespeichert
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #9 am: 13. März 2006, 09:27:50 Uhr »

So aktuell siehts´so aus, dass er das USB Flppy erkennt, beim ersten F6-Einbinden, am Anfang der Installation. Dann kann ich auch Partitionen erstellen und formatieren. Nur danach will er wieder auf das Floppy zugreifen und es reagiert nicht.

siehe auch:
http://www.winhelpline.info/forum/showthread.php?p=545729#post545729

http://www.spotlight.de/zforen/w20/m/w20-1140793728-3734.html

Die Geschichte mit der Slipstream CD hab ich bereits dreimal ausprobiert, aber das scheint nicht zu funktionieren. Hat noch einer ´ne Idee?
Gespeichert
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #10 am: 16. März 2006, 14:07:05 Uhr »

Falls es hilft, ich hab das Problem gefunden. Im Bios war ein Raid aktiviert owohl nur eine Platte drin steckt  ::) Somit brauchte er auch nur einen Treiber für S-Ata und das ging dann mit Win2k Sp4 und dem Usb Floppy.

Und mit sowas verbringe ich eine Woche...
« Letzte Änderung: 18. März 2006, 11:11:11 Uhr von AMDuser » Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows NT/2000/2003 (Moderatoren: TMK, tyco, gandal)  |  Thema: Win 2000 Server auf Primergy Rx100 S3 « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.081 Sekunden mit 25 Abfragen.