Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17. November 2018, 08:50:09 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223568 Beiträge in 24120 Themen von 18398 Mitglieder, Neuestes Mitglied: Gesture

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: UAA High Definition Audio Bus Driver
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: UAA High Definition Audio Bus Driver  (Gelesen 62574 mal)
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« am: 19. Dezember 2006, 22:46:26 Uhr »

Obwohl der richtige Audiotreiber zur Installation ausgewählt wurde, kann man dem Rechner manchmal keinen Ton entlocken. Das liegt möglicherweise an dem neuen High Definition Treiber.

Eine übliche Fehlermeldung bei der Installation ist: Microsoft Bus driver should be loaded in your system before installing

Deshalb bieten wir die UAA High Definition Audio Bus Driver zum Download an:

Wichtig: Der UAA High Definition Audio Bus Driver ist unbedingt vor dem Audiotreiber zu installieren!

Aufgrund der Serverbelastung (überhöhter Datenverkehr) können wir unsere Downloads leider nur noch registrierten Mitgliedern zugänglich machen, sämtliche Downloads sind jetzt in unserem internen HWE-Bereich zu finden:


--> http://www.hwe-forum.de/index.php/topic,23796.new.html

Es lohnt sich auch immer ein Blick auf die Downloadseite des PC-/ Mainboardherstellers. Dort kann auch ein passender UAA HD Bus Treiber zum Download angeboten werden.

Bei folgendem Realtek-Treiber ist der High Definition Audio Bus Driver bereits integriert.
Während der Realtek-Audio Installation poppt zuerst das Realtek-Setup auf. Der Fortschrittsbalken läuft voll und es wird automatisch das Service Pack KB888111 aufgerufen, das im Treiber integriert ist. Es muss jetzt nicht mehr extra heruntergeladen werden.
Parallel poppt ein weiteres Fenster mit dem Hinweis "Neue Hardware gefunden - Realtek HD Audio" auf. Und jetzt kommt es: Entgegen einer normalen Treiberinstallation muss dieses Fenster mit "Abbrechen" beendet werden, worauf man den Hinweis erhält, das die neue Hardware womöglich nicht richtig funktioniert.
Jetzt erscheint im Realtek-Setup ein neues kleines Fenster mit einem Fortschrittsbalken und dem Realtek-Logo. Erst jetzt wird im Hintergrund der richtige Audiotreiber installiert.

Aufgrund der Serverbelastung (überhöhter Datenverkehr) können wir unsere Downloads leider nur noch registrierten Mitgliedern zugänglich machen, sämtliche Downloads sind jetzt in unserem internen HWE-Bereich zu finden:


--> http://www.hwe-forum.de/index.php/topic,23796.new.html

Hier ist ein aktuellerer Realtek High Definition Audio Treiber:

Aufgrund der Serverbelastung (überhöhter Datenverkehr) können wir unsere Downloads leider nur noch registrierten Mitgliedern zugänglich machen, sämtliche Downloads sind jetzt in unserem internen HWE-Bereich zu finden:


--> http://www.hwe-forum.de/index.php/topic,23796.new.html

Und hier ist der Realtek High Definition Audio Treiber für Vista Driver(32/64 bits):

Aufgrund der Serverbelastung (überhöhter Datenverkehr) können wir unsere Downloads leider nur noch registrierten Mitgliedern zugänglich machen, sämtliche Downloads sind jetzt in unserem internen HWE-Bereich zu finden:


--> http://www.hwe-forum.de/index.php/topic,23796.new.html

Bei neuen ATI HD Grafikkarten z.B. HD 2900 kann ebenfalls dieses Problem auftreten. Die Grafikkarten haben einen eigenen HD Audio Chipsatz, welcher allerdings vom Catalyst nicht mitinstalliert wird. Der folgende Treiber schafft Abhilfe.

Aufgrund der Serverbelastung (überhöhter Datenverkehr) können wir unsere Downloads leider nur noch registrierten Mitgliedern zugänglich machen, sämtliche Downloads sind jetzt in unserem internen HWE-Bereich zu finden:


--> http://www.hwe-forum.de/index.php/topic,23796.new.html
« Letzte Änderung: 18. Januar 2009, 12:50:59 Uhr von TMK » Gespeichert
Bitte keine Supportanfragen per PM stellen.
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: UAA High Definition Audio Bus Driver « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.065 Sekunden mit 24 Abfragen.