Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20. Oktober 2018, 05:27:42 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223537 Beiträge in 24109 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Internet und Co.  |  HTML, PHP, XML, JavaScript u. Co. (Moderatoren: TMK, American)  |  Thema: Wie bekomme ich den Rahmen bei einer verweissensitiven Grafik weg?
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Wie bekomme ich den Rahmen bei einer verweissensitiven Grafik weg?  (Gelesen 2808 mal)
Silent Force
RC5[HWE]-Team
*****

Ranking: 17
Offline Offline

Geschlecht: Männlich
Beiträge: 586


« am: 13. Januar 2007, 19:47:23 Uhr »

Hi Leute,
wer kann mir helfen? Nachdem ich in eine Grafik einen Link hinzugefügt hatte, erschien ein blauer Rahmen, soweit so gut, das Ding kriegt man ja über border="0" weg, nun ist zwar der Rahmen nicht sichtbar, doch hab ich einen blöden Spalt zwischen den zwei Grafiken.

Wie kann ich den Spalt eleminieren?



...

<body bgcolor="white" marginwidth="0" marginheight="0" topmargin="0" leftmargin="0">

<table border="0"  bgcolor="#3C2A64" cellpadding="0" cellspacing="0">

<!--Headbereich-->
<tr>
<td colspan="7"><img src="Access all/01-4.jpg" border="0" height="150" width="1003" usemap="#ML"
<map name="ML">
<area shape="circle" coords="139,70,15," href="MLDL.htm">
</map>

</td>
</tr>

<!-- Hier taucht dann der blöde Spalt auf-->
<!--NaviLeiste-->
<tr align="center">   

<td width="50" valign="middle"><a href="Home.html">      <img src="Access all/Home Button.jpg"      border="0" height="50" width="153" alt="Home">     </a></td>   
<td width="50" valign="middle"><a href="Miniplan.html">  <img src="Access all/Miniplan-Button.jpg"  border="0" height="50" width="153" alt="Miniplan"> </a></td>     
<td width="50" valign="middle"><a href="Events.html">    <img src="Access all/Events-Button.jpg"    border="0" height="50" width="153" alt="Events">   </a></td>     
<td width="50" valign="middle"><a href="Download.html">  <img src="Access all/Download-Button.jpg"  border="0" height="50" width="153" alt="Download"> </a></td>     
<td width="50" valign="middle"><a href="Archiv.html">    <img src="Access all/Archiv-Button.jpg"    border="0" height="50" width="153" alt="Archiv">   </a></td>   
<td width="50" valign="middle">                          <img src="Access all/Leer-Button.jpg"      border="0" height="50" width="85">                     </td>
<td width="50" valign="middle"><a href="Kontakt.html">   <img src="Access all/Kontakt-Button.jpg"   border="0" height="50" width="153" alt="Kontakt">  </a></td>

</tr>

...



Vielen Dank im vorraus

Gruß sf
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #1 am: 14. Januar 2007, 20:55:44 Uhr »

Hast nen Link zu dieser Seite, damit man sich das mal ansehen kann?!
Gespeichert
Silent Force
RC5[HWE]-Team
*****

Ranking: 17
Offline Offline

Geschlecht: Männlich
Beiträge: 586


« Antwort #2 am: 15. Januar 2007, 16:01:18 Uhr »

zZ noch nicht, da ich nur ausgereifte Seiten hochstell, aber ich werds mal ohne Verlinkung uplöaden.

edit: http://minisontheim.mi.funpic.de/Download2.html

Was ich grad bemerkt habe, im Firefox wirds "korrekt" angezeigt, im IE aber nicht. Normalerweise ist das anders herum, aber nun halt mal anders...

Nicht über den Inhalt wundern... Bin dort in kirchlicher Mission unterwegs   ;)
« Letzte Änderung: 15. Januar 2007, 16:15:07 Uhr von Silent Force » Gespeichert
Schwermetaller
HWE-Team
******

Ranking: 155
Offline Offline

Geschlecht: Männlich
Beiträge: 2399


Life's a bitch

schwermetall-pc.de
« Antwort #3 am: 15. Januar 2007, 16:28:25 Uhr »

Hab mal ein wenig experimentiert und zu folgender Zeile "absbottom" hinzugefügt":

<td colspan="7"><img src="Access all/01-4.jpg" width="1003" height="150" border="0" align="absbottom" usemap="#ML">
Im Editor half es... ;D
Gespeichert
Das Leben ist eine lange und schmerzhafte Krankheit, die nur durch den Tod geheilt werden kann. (Spike Milligan, "Puckoon")
RechnerVisit me?
Silent Force
RC5[HWE]-Team
*****

Ranking: 17
Offline Offline

Geschlecht: Männlich
Beiträge: 586


« Antwort #4 am: 15. Januar 2007, 18:31:17 Uhr »

Ey klasse. Danke!  :danke1:

Was sagt align="absbottom" aus? Will mich ja weiterbilden.

Das Prob trat öfters schon mal auf, hab ich aber immer durch stundenlanges Versuchen wieder hinbekommen.
Das jedoch nicht...

+rank!

Gruß sf
Gespeichert
Schwermetaller
HWE-Team
******

Ranking: 155
Offline Offline

Geschlecht: Männlich
Beiträge: 2399


Life's a bitch

schwermetall-pc.de
« Antwort #5 am: 15. Januar 2007, 18:40:14 Uhr »

"absbottom" setzt die Ausrichtung des Objektes auf der jeweiligen Linie (des Textes) nach ganz (absolut) unten fest. Hier gibts noch mehr ins Sachen Ausrichtung: http://www.htmlcodetutorial.com/images/_IMG_ALIGN.html

...und natürlich danke fürs "+"  :D
Gespeichert
Das Leben ist eine lange und schmerzhafte Krankheit, die nur durch den Tod geheilt werden kann. (Spike Milligan, "Puckoon")
RechnerVisit me?
Silent Force
RC5[HWE]-Team
*****

Ranking: 17
Offline Offline

Geschlecht: Männlich
Beiträge: 586


« Antwort #6 am: 15. Januar 2007, 18:48:25 Uhr »

Genial, Danke für den Link!
Das druck' ich mir doch gleich mal aus. Kann man immer wieder gebrauchen...

Dass es da noch mehr Spezifizierungen in der Ausrichtung gibt wusst ich gar nicht.
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Internet und Co.  |  HTML, PHP, XML, JavaScript u. Co. (Moderatoren: TMK, American)  |  Thema: Wie bekomme ich den Rahmen bei einer verweissensitiven Grafik weg? « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.062 Sekunden mit 25 Abfragen.