Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. September 2018, 00:35:32 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223521 Beiträge in 24106 Themen von 18385 Mitglieder, Neuestes Mitglied: Harrys

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Motherboard & CPU (Moderatoren: TMK, tyco, tobi, gschissenberger)  |  Thema: CPU Temperatur beim Spielen zu hoch!
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: CPU Temperatur beim Spielen zu hoch!  (Gelesen 6389 mal)
Xanthos
RC5[HWE]-Team
*****

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 102


HWE ist geil!!!

eXtreme-Elements
« am: 15. Januar 2007, 17:21:38 Uhr »

Hallo Leute,

Seitdem ich meine neue Grafikkarte hab wird mein Prozessor beim Speilen sehr warm. Im Normalbetrieb liegt er etwa bei 35-45°C. Wenn ich jetzt aber ein Spiel starte, geht die Temperatur sofort um etwa 10°C hoch und nach einer Stunde spielen liegt sie schon bei 70-75°C :o.Vorher waren es
etwa 55°C.Ich hab schon neue Wärmeleitpaste auf den CPU gemacht und den Lüfter sauber gemacht.Hat aber leider nichts gebracht.
Wovon können diese hohen Temperaturen auf einmal kommen? Ist mein NT vielleicht zu schwach,sodass der Lüfter zu wenig Saft bekommt?

Hier mal mein System

AMD Athlon 64 3200+
1024MB DDR Arbeitsspeicher
XFX GeForce 7600GT
Seagate 250GB SATA
NT: Super Silent 420Watt
3 Gehäuselüfter 80mm
1 HDD Lüfter

mfg reaper
Gespeichert
Nobody is perfect!
gschissenberger
Moderator
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #1 am: 15. Januar 2007, 17:26:04 Uhr »

welches motherboard und womit wird gemessen?
und welcher kühler?

versuch mal ein anders programm zum auslesen.

am netzteil sollte es nicht liegen.
Gespeichert
mein rechner  

Xanthos
RC5[HWE]-Team
*****

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 102


HWE ist geil!!!

eXtreme-Elements
« Antwort #2 am: 15. Januar 2007, 17:48:12 Uhr »

Mein Motherboard : PCChips A21G, Sockel 939, VIA K8M800/8237 Chipset. Es ist der Standart kühler der mitgeliefert wurde. Ich hab die Temperatur mit SpeedFan und Everest gemessen.

mfg reaper
Gespeichert
Nobody is perfect!
gschissenberger
Moderator
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #3 am: 15. Januar 2007, 17:54:31 Uhr »

das board hat doch einen onboard grafikchip.

bau doch die 7600gt aus und und verwende die onboardkarte.
ändert das was an der cpu-temp?

Im Normalbetrieb liegt er etwa bei 35-45°C. Wenn ich jetzt aber ein Spiel starte, geht die Temperatur sofort um etwa 10°C hoch und nach einer Stunde spielen liegt sie schon bei 70-75°C

bis zu 40° temperaturanstieg klingt aber fast danach, al würde der kühler nicht ordentlich sitzen.
Gespeichert
mein rechner  

Xanthos
RC5[HWE]-Team
*****

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 102


HWE ist geil!!!

eXtreme-Elements
« Antwort #4 am: 15. Januar 2007, 18:06:05 Uhr »

Ich hatte vorher auch eine Radeon 9600XT drin und hab den Onboard Chip nicht genutzt und die Temperatur war nie so hoch.Und den Kühler habe ich nochmal überprüft.Er sitzt richtig drauf auf dem board und wird auch nicht durch Kabel oder Ähnliches blokiert.

Gespeichert
Nobody is perfect!
Schwermetaller
HWE-Team
******

Ranking: 155
Offline Offline

Geschlecht: Männlich
Beiträge: 2399


Life's a bitch

schwermetall-pc.de
« Antwort #5 am: 15. Januar 2007, 18:20:40 Uhr »

Ist dieser recht hohe Anstieg nur bei der CPU-Temperatur zu verzeichnen oder wirds auch im Gehäuse arg wärmer? Dass die neue Grafikkarte soviel Wärme abgibt und die CPU-Temp. dadurch nachhaltig negativ beeinflusst, halte ich für unwahrscheinlich - den von gschissenberger vorgeschlagenen Test mit der onBoard-Grafik wäre es aber wert. Der Lüfter im Super-Silent NT verrichtet seinen Dienst auch einwandfrei? Sollte dieser ausgefallen sein oder nur noch sehr langsam drehen, wäre ein solcher Temperaturanstieg zwar immer noch etwas merkwürdig, aber denkbar. 
Gespeichert
Das Leben ist eine lange und schmerzhafte Krankheit, die nur durch den Tod geheilt werden kann. (Spike Milligan, "Puckoon")
RechnerVisit me?
Melkemich
Stammgast
*****

Ranking: 3
Offline Offline

Geschlecht: Männlich
Beiträge: 636


Stämme-Guru

http://www.die-staemme.de/
« Antwort #6 am: 10. August 2010, 13:57:03 Uhr »

Hy,

ich habe bei meiner Freundin im PC nen neuen CPU Lüfter und Kühler dran gemacht, da der andere ziehmlich laut war,
nun sind die Temps im IDLE: 64° und unter last (eine runde Call of Duty) 85°C ?!?!

CPU: AMD Athlon 64X2 5000+
CPU kühler: Alpine 64 GT

laut vielen Foren ein super Lüfter für den preis, habe die CPU auch nicht übertaktet, oder ähnliches.
Wärmeleitpaste hatte ich die drauf, die auf den neuen Kühlkörper war, da die temps dort auch viel zu hoch waren 86° unter vollast, habe ich schon neue WLP draufgetan, bringt aber nix :(


Was soll ich tun ?


EDIT::: Was mir grad aufgefallen ist, das die Temperatur vom Core 0 viel weniger , knapp die hälfte ist als beim Core 1, wie kann das sein ?
« Letzte Änderung: 10. August 2010, 14:07:31 Uhr von Melkemich » Gespeichert



_! 3 !) 3 2 !< 3 !\! !\! 7 5 1 3, /\/\ 4 [.] < 4 3 /\/\ °0° 6 3 !\! 5 1 3, 4 !\! !) 3 2 3 !\! 1 < 4 7, /\/\ 4 [.] < 4 3 5 1 !\! !) 5 !_! 3 < 4 7 1 6 !) 4 !\! 4 < 4.


/\/\ /\/\ 0 2 !° 6 5.

Na was heist das ;)
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #7 am: 10. August 2010, 18:42:32 Uhr »

Wenn der Kühler richtig sitzt und du die WLP hauchdünn (man sollte die Cpu noch etwas durchschimmern sehen) aufgetragen hast, tippe ich klar auf einen Auslesefehler.
Gespeichert
Melkemich
Stammgast
*****

Ranking: 3
Offline Offline

Geschlecht: Männlich
Beiträge: 636


Stämme-Guru

http://www.die-staemme.de/
« Antwort #8 am: 10. August 2010, 18:55:35 Uhr »

ich habe es mit so einer kleinen plastigspachtel  aufgetragen.

Habe mal probehalber nochmal CPU-Lüfter+Kühler ausgetauscht zum alten und dann waren die temps wieder ok... wer weis warum ?!

Aber habe schon einen anderen verwendungszweck dafür (meine mutter ihr PC lüfter rattert :D )

Gruß und danke :)
Gespeichert



_! 3 !) 3 2 !< 3 !\! !\! 7 5 1 3, /\/\ 4 [.] < 4 3 /\/\ °0° 6 3 !\! 5 1 3, 4 !\! !) 3 2 3 !\! 1 < 4 7, /\/\ 4 [.] < 4 3 5 1 !\! !) 5 !_! 3 < 4 7 1 6 !) 4 !\! 4 < 4.


/\/\ /\/\ 0 2 !° 6 5.

Na was heist das ;)
gschissenberger
Moderator
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #9 am: 10. August 2010, 19:49:44 Uhr »

der dürfte nicht ordentlich aufsitzen.
vielleichtr falsch rum montiert?
Gespeichert
mein rechner  

Melkemich
Stammgast
*****

Ranking: 3
Offline Offline

Geschlecht: Männlich
Beiträge: 636


Stämme-Guru

http://www.die-staemme.de/
« Antwort #10 am: 10. August 2010, 20:17:58 Uhr »

hatte ich auch gedacht, aber die sind genau baugleich identisch  :-[

aber habe gelesen, dass sie nur bis zu 70W CPU´s kühlen können, alles was drüber is schaffen die glaube nicht.


Ich habe noch einen zweiten da, mal sehen ob da sich was ändert ?!

Ansonsten wer haben will 7€ (Versand iklusive) kann einen bekommen^^
Gespeichert



_! 3 !) 3 2 !< 3 !\! !\! 7 5 1 3, /\/\ 4 [.] < 4 3 /\/\ °0° 6 3 !\! 5 1 3, 4 !\! !) 3 2 3 !\! 1 < 4 7, /\/\ 4 [.] < 4 3 5 1 !\! !) 5 !_! 3 < 4 7 1 6 !) 4 !\! 4 < 4.


/\/\ /\/\ 0 2 !° 6 5.

Na was heist das ;)
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Motherboard & CPU (Moderatoren: TMK, tyco, tobi, gschissenberger)  |  Thema: CPU Temperatur beim Spielen zu hoch! « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.099 Sekunden mit 24 Abfragen.