26. Februar 2024, 08:29:20 Uhr

Notebook im inet

Begonnen von Lysha, 21. Januar 2007, 13:49:20 Uhr

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Lysha

hoffe ich kann dafür den thread weiter verwenden^^

da ich ja jetzt die netgearbox habe würde ich natürlich jetzt auch gerne mein pc un dmein notebook mit dem internet verbinden.....den pc über lan kabel und das notebook über wlan...
wenn ich jedoch versuche es zu installieren kommt nicht merh wie netzweradresse beziehen.....
weiß jemand vielleicht weiter.....
mfg lysha

J.C.

du musst unter netzwerkverbindungen, eigenschaften der entsprechenden verbindung, TCP/IP die richtigen einstellungen machen. In der Regel vergibt der router (=netgearbox ;)) die IP adressen automatisch (heißt DHCP). Deshalb müsste dort "IP adresse automatisch beziehen" eingestellt sein. Im Feld DNS gibst du 192.168.1.1 ein (müsste die werksseitige IP des Routers sein). Dann noch "erweitert" anklicken und die adresse aus dem DNS Feld als Gateway eintragen.

für den fall, DHCP ausgestellt ist, kannst du es im router setup einstellen, oder du vergibst manuelle IP adressen a la 192.168.1.X und X isat eine Zahl zwischen 2 und 254 (die 1 hat ja schon der router) falls die adresse vom router ander ist, mustt du die zahlen halt anpassen (nur das letzte feld variiert immer).

Beim wlan vom laptop geht alles prinzipiell genau so, nur solltest du da noch eine verschlüsselung z.B. WEP aktiviern (dafür muss im router und auf dem laptop ein schlüsselcode eingegeben werden) und ich würde auch eine "MAC-zugriffsliste" einrichten. die sorgt dafür dass nur rechner mit aufgelisteten "netzwerkkartennummern" akzeptiert werden. um die herauszu finden benutze start, ausführen und gibt ipconfig /all ein dann suchst du den wlan adapter und die MAC adresse raus. die trägst du im router ein. (es kann sein dass die zeichen bei netgear mit einem : statt mit einem - getrennt werden müssen)

ich hoffe es hilft... sonst noch mal nachfragen wenn dir einige schritte unklar sind







C2D 6420 // 3,2Ghz @Nexxxos XP
Gigabyte  P35 DS3P
4096 MB DDR-800 CL4 A-Data Vitesta Ex.
Sapphire HD4890 Vapor-X
60 GB OCZ Vertex
80 GB WD Caviar SE
    
Enermax Liberty 400W
Black ICE Stealth GT360 @ SilenX
                                                      





AMD X2 240 @ Shuriken
Asrock M3A785GMH
2048 MB MDT DDR-800
SkyStar 2HD
Cinergy DT USB XS Diversity
WD15EADS
Seasonic S12II 330W
OrigenAE S10V

Lysha

24. Januar 2007, 18:07:51 Uhr #22 Letzte Bearbeitung: 24. Januar 2007, 18:28:43 Uhr von Lysha
okay muss mir das noch vor augen verwirklichen bis ich es wirklich verstanden habe^^.
aber der dhcp is ausgeschaltet und wenn ich den anschalten will kommt nur 1068 fehlermeldung.....


mmhh ich hab das ausprobiert bin im setup auch einen klick weiter gekommen^^
nur dar stand dann netwerkeinrichtung fehlerhaft keine verbindung zum router....es is aber alles angeshclossen wie in der anleitung...
naja und das man die netzwerkadresse immer noch beziehen muss

J.C.

dhcp im router lässt sich nicht einschalten?! seltsam....

nun wenn dhcp aus ist, musst du eine manuelle IP angeben. wenn der router 192.168.1.1 hat nimmt du für den PC 192.168.1.2 und als subnet mask 255.255.255.0 (bei TCP/IP) einstellen.







C2D 6420 // 3,2Ghz @Nexxxos XP
Gigabyte  P35 DS3P
4096 MB DDR-800 CL4 A-Data Vitesta Ex.
Sapphire HD4890 Vapor-X
60 GB OCZ Vertex
80 GB WD Caviar SE
    
Enermax Liberty 400W
Black ICE Stealth GT360 @ SilenX
                                                      





AMD X2 240 @ Shuriken
Asrock M3A785GMH
2048 MB MDT DDR-800
SkyStar 2HD
Cinergy DT USB XS Diversity
WD15EADS
Seasonic S12II 330W
OrigenAE S10V

Lysha

okay nach zig versuchen hat es nun endlich geklappt, aber was wäre ein pc ohne ein weiteres problem  ;D ;D ;D

naja jetzt kriegt der lappi keine verbindung zustande bin mal gespannt wann auch dieses problem gelöst ist.....
naja aufjedenall ein großes dankeschön^^

J.C.

prinzipiell gleiches vorgehen (sagt sich so leicht ;)) verscuh erstmal alles unverschlüsselt und ohne MAC liste, dann mal nach und nach schauen.

du müsstest allerrdings das problem und deine Einstellungen schon genauer beschreiben... Oo







C2D 6420 // 3,2Ghz @Nexxxos XP
Gigabyte  P35 DS3P
4096 MB DDR-800 CL4 A-Data Vitesta Ex.
Sapphire HD4890 Vapor-X
60 GB OCZ Vertex
80 GB WD Caviar SE
    
Enermax Liberty 400W
Black ICE Stealth GT360 @ SilenX
                                                      





AMD X2 240 @ Shuriken
Asrock M3A785GMH
2048 MB MDT DDR-800
SkyStar 2HD
Cinergy DT USB XS Diversity
WD15EADS
Seasonic S12II 330W
OrigenAE S10V

Lysha

25. Januar 2007, 15:33:06 Uhr #26 Letzte Bearbeitung: 25. Januar 2007, 16:29:33 Uhr von Lysha
naja bis jetzt ist nur das problem wenn ich ein edrahtlose verbindung zufügen will un ddann den usb stick reinstecke alle sdrauf kopieren will macht er das nich weil: Syntaxfehler bei Befehlszeilenoption und Beim Speichern von Informationen auf das USB- Flashlaufwerk ist ein Fehler aufgetreten. Es sind keine weiteren Dateien vorhanden.

ähm ja das ist bis jetzt alles^^


naja das hat sich auch gelöst und alles läuft und ohne eure hilfe hätt eich das nie geschafft