Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24. Oktober 2018, 08:27:47 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223537 Beiträge in 24109 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: C-Media ac97 Audio Device Treiber
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: 1 [2] Nach unten Thema versenden Drucken
Autor Thema: C-Media ac97 Audio Device Treiber  (Gelesen 28699 mal)
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #20 am: 09. Juli 2010, 13:51:53 Uhr »

Motherboard Name   Gigabyte GA-8SIML  (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video, LAN)

Handelt es sich um einen Komplettrechner von Packard Bell? Dann versuche es mit dem stac97_sis_614013798.exe. Den bekommst du vom Packard Bell FTP-Server:

ftp://ftp.download.packardbell.com/DESKTOP/iMedia%20%282004-2005%29/Driver/Xp/
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Mr Burns
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

HWE ist genial!

« Antwort #21 am: 09. Juli 2010, 16:00:54 Uhr »

Ja, der Computer ist ein Packard Bell iMedia 5070 – und der Ton geht! Nachdem ich den Treiber herunterlud mußte ich 2mal neu starten, bis alle Programmen den neuen Treiber erkannten, aber jetzt klingt alles super. (Kein "bip" mehr)
Tausen Dank für deine Hilfe!  8)
Gespeichert
Seiten: 1 [2] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: C-Media ac97 Audio Device Treiber « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.061 Sekunden mit 25 Abfragen.