Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18. Juli 2018, 12:52:39 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: Kamera wird nicht erkannt!
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Kamera wird nicht erkannt!  (Gelesen 4226 mal)
vodoomaster
Newbie
*

Ranking: -1
Offline Offline

Geschlecht: Männlich
Beiträge: 11


« am: 27. August 2003, 17:51:25 Uhr »

Hallo!

Habe eine Canon PowerShot S45.
Habe Treiber etc. installiert, gerät wird aber beim einstecken nicht erkannt (auf Laptop wird sie erkannt)!

Sonstige USB Geräte funktionieren einwandfrei!

OS: Win98SE

Ich hoffe ihr könnt mir helfen!

cu, vodoomaster
Gespeichert
vodoomaster
Newbie
*

Ranking: -1
Offline Offline

Geschlecht: Männlich
Beiträge: 11


« Antwort #1 am: 28. August 2003, 13:05:21 Uhr »

wow und so viele antworten  ;D

keiner eine idee was da los ist oder was ich probieren soll??

Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #2 am: 28. August 2003, 13:23:12 Uhr »

...USB und Win98SE ist so eine Sache!

Hier ein Patch der das Problem vielleicht lösen könnte:
http://support.microsoft.com/default.aspx?scid=kb;de;240075


Gespeichert
vodoomaster
Newbie
*

Ranking: -1
Offline Offline

Geschlecht: Männlich
Beiträge: 11


« Antwort #3 am: 28. August 2003, 18:20:07 Uhr »

Hallo!

Vielen Dank! Hat funktioniert :))

cya, vodoomaster
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: Kamera wird nicht erkannt! « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.044 Sekunden mit 21 Abfragen.