Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13. Dezember 2018, 01:45:11 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223571 Beiträge in 24118 Themen von 18400 Mitglieder, Neuestes Mitglied: Renata Kuger

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows XP (Moderatoren: TMK, tyco, American, gandal)  |  Thema: Ständige PC freezes und Abstürze.
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Ständige PC freezes und Abstürze.  (Gelesen 4398 mal)
Madd1n
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 25

« am: 18. Juni 2008, 13:49:49 Uhr »

Hallo,

habe seit kurzem ein Problem mit meinem PC. Manchmal friert der PC einfach ein. Entweder beim Loginschirm oder einfach so. Besonders schlimm ist es wenn ich World of Warcraft starte. Beim Startbildschirm kommt es sofort zu einem PC Neustart, Obwohl ich automatische Neustarts deaktiviert habe. Habe bereits die Festplatten überprüft, defragmentiert und sonst was gemacht.

Mein System:
Intel Dualcore 3Gherz
2 Gbyte RAM
Sparkle GeForce 8800 GT
ASRock 4 Core Dual

PS: Die Grafikkarte habe ich seit ca. 1 Monat. Am anfang ging alles doch seit 1er Woche habe ich diese Probleme. Seltsam finde ich, das die Grafikkarte so lang ist, das sie sogar bis zu den IDE-Steckplätzen am Mainboard geht. Könnte veilleicht da was dran liegen?
Gespeichert
Masso
Poweruser
******

Ranking: 9
Offline Offline

Geschlecht: Männlich
Beiträge: 1317

Guckste weiter

« Antwort #1 am: 18. Juni 2008, 13:51:37 Uhr »

solange sich da kein kurzschluss bilden kann, macht das nix, die grafka is nunmal leider nicht die kleinste... aber evt verursacht das einen hitzestau in deinem Gehäuse.... Evtl das mal prüfen.. Ansonsten: Schonmal aktuelle Treiber installiert?
Gespeichert
Welche Zahl nennt man die Unglückszahl? 218593! Weil: Wenn 2 sich 1 sind und nicht 8 geben, wissen sie spätestens in 5 Wochen, daß sie in 9 Monaten 3 sind...
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #2 am: 18. Juni 2008, 13:54:52 Uhr »

Tippe auf RAM.

Wenn Du mehrere Riegel eingebaut hast, dann teste sie mal einzeln.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Madd1n
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 25

« Antwort #3 am: 18. Juni 2008, 14:27:32 Uhr »

Treiber sind alle die neusten, Hitzestau kann ich Ausschließen-> Graka 40° CPU auch sehr wenig und heiß ist der nicht, zumal ich den noch offen habe.

Das  mit dem Ram schau ich nochmal, ist aber extrem seltsam das, nur wenn ich WoW starte, das der PC dann sofort abstürtzt.
Gespeichert
Masso
Poweruser
******

Ranking: 9
Offline Offline

Geschlecht: Männlich
Beiträge: 1317

Guckste weiter

« Antwort #4 am: 18. Juni 2008, 14:32:12 Uhr »

Schonmal in der Ereignisanzeige geschaut, was für fehler da stehen?
Gespeichert
Welche Zahl nennt man die Unglückszahl? 218593! Weil: Wenn 2 sich 1 sind und nicht 8 geben, wissen sie spätestens in 5 Wochen, daß sie in 9 Monaten 3 sind...
Madd1n
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 25

« Antwort #5 am: 18. Juni 2008, 14:43:17 Uhr »

Ja da stehen nur 3 Errors:
Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: atitray  (obwohl komplett gelöscht)

Der Dienst "Upload-Manager" wurde aufgrund folgenden Fehlers nicht gestartet:
Das für diesen Dienst angegebene Konto unterscheidet sich von dem für andere Dienste angegebenen Konto, die in diesem Prozess ausgeführt werden.
(WTF? :D)

Der Dienst "Apple Mobile Device" wurde aufgrund folgenden Fehlers nicht gestartet:
Das System kann den angegebenen Pfad nicht finden.
(Auch gelöscht)
Gespeichert
Icegrube
Gast
« Antwort #6 am: 14. Dezember 2010, 22:29:09 Uhr »

Ja,
ich hab das selbe Problem seit einer Woche bei BFBC2 und habe auch schon so ziemlich alles ausprobiert was geht (Taktungen Treiber upgedatet usw.).
Das einzige was geholfen hat ist die Destop auflösung so zusetzen das sie die gleich ist wie im Spiel.dann lief alles ohne Probleme.
Bei verschiedenen Auflösungseinstellungen machten  alle ATI treiber von 10.4 -10.11 Probleme ,warum auch immer?   
Grafikbrechmark läuft auf höchster stufe und Auflösung perfekt durch.Also meiner Meinung nach liegt es am OS  und der VPU recover der Treiber von ATI.
Zur Erläuterung ich habe ne HD5770 /os XP 32bit
Ein versuch habe ich aber noch nicht gemacht was eventuell auch ne lösung wäre sind die Omegatreiber da diese Manche Funktionen der Orginaltreiber umgehen. 
 ;)
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows XP (Moderatoren: TMK, tyco, American, gandal)  |  Thema: Ständige PC freezes und Abstürze. « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.058 Sekunden mit 25 Abfragen.