Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. September 2018, 10:13:54 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223521 Beiträge in 24106 Themen von 18385 Mitglieder, Neuestes Mitglied: Harrys

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: Treiber für Soundkarte: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] ??
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] 2 3 Nach unten Thema versenden Drucken
Autor Thema: Treiber für Soundkarte: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] ??  (Gelesen 56556 mal)
kitshi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« am: 15. September 2008, 20:12:43 Uhr »

nach mehrtägigem suchen habe ich immer noch keinen treiber für meine soundkarte (Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3])
gefunden. diesen brauche ich, da ich meinen rechner neu formatiert habe.

hier sind mal meine computerdaten:

Informationsliste   Wert
Computer   
Betriebssystem   Microsoft Windows XP Professional
OS Service Pack   Service Pack 2
DirectX   4.09.00.0904 (DirectX 9.0c)
Computername   USER-YIKORZ3LMO
Benutzername   user
   
Motherboard   
CPU Typ   Intel Pentium 4 641, 3200 MHz (16 x 200)
Motherboard Name   Unbekannt
Motherboard Chipsatz   Intel Springdale-G i865G
Arbeitsspeicher   1024 MB  (PC3200 DDR SDRAM)
BIOS Typ   AMI (11/23/06)
Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT)   Druckeranschluss (LPT1)
   
Anzeige   
Grafikkarte   SAPPHIRE RADEON 9600 ATLANTIS - Secondary  (256 MB)
Grafikkarte   SAPPHIRE RADEON 9600 ATLANTIS  (256 MB)
3D-Beschleuniger   ATI Radeon 9600 (RV350)
   
Multimedia   
Soundkarte   Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]
   
Datenträger   
IDE Controller   Standard-Zweikanal-PCI-IDE-Controller
SCSI/RAID Controller   Silicon Image SiI 3112 SATARaid Controller
Floppy-Laufwerk   Diskettenlaufwerk
Festplatte   WDC WD5000AAKB-00YSA0  (465 GB, IDE)
Festplatte   HDS724040KLAT80  (400 GB, 7200 RPM, Ultra-ATA/100)
Festplatte   SiI RAID 0 Set 0 SCSI Disk Device  (149 GB)
Optisches Laufwerk   ATAPI DVD A  DH20A4P
Optisches Laufwerk   HP CD-Writer+ 7500  (2x/2x/6x CD-RW)
S.M.A.R.T. Festplatten-Status   OK
   
Partitionen   
C: (NTFS)   476929 MB (256896 MB frei)
F: (NTFS)   201549 MB (49311 MB frei)
H: (NTFS)   152625 MB (150906 MB frei)
Speicherkapazität   811.6 GB (446.4 GB frei)
   
Eingabegeräte   
Tastatur   HID-Tastatur
Maus   HID-konforme Maus
   
Netzwerk   
Netzwerkkarte   Realtek RTL8169/8110 Family Gigabit Ethernet NIC  (192.168.1.33)
   
Peripheriegeräte   
Drucker   Microsoft XPS Document Writer
USB1 Controller   Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller   Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller   Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller   Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB2 Controller   Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
USB-Geräte   USB-HID (Human Interface Device)
USB-Geräte   USB-HID (Human Interface Device)
USB-Geräte   USB-HID (Human Interface Device)
USB-Geräte   USB-Verbundgerät

Soundkarte:    Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

also für die bräucht ich nen treiber... fänd es sehr toll wenn ich antworten bzw. hilfe bekäme
Danke schon mal für jede hilfe

mfg kitshi
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 15. September 2008, 20:25:25 Uhr »


Motherboard Name   Unbekannt

Soundkarte:    Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]


Versuche es mit dem Realtek aus der HardwareEcke (gleich der Erste im Link).

Sollte der nicht helfen, dann lade dir SIW herunter und teile uns mit welches Motherboard du im Einsatz hast.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
kitshi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« Antwort #2 am: 15. September 2008, 21:42:54 Uhr »

Dank für die schnelle Reaktion

der realtek treiber ist wohl nicht mit mit meinem system kompatibel - stürzt er ab bei der installation

hier mal die infos zum motherboard

Property   Value
Manufacturer   ASUSTeK Computer Inc.
Model   P5PE-VM
Version   Rev 1.00
Serial Number   MB-1234567890
   
North Bridge   Intel i865P/PE/G/i848P Revision A2
South Bridge   Intel 82801EB (ICH5) Revision A2
   
CPU   Intel(R) Pentium(R) 4 CPU 3.20GHz
Cpu Socket   Socket 775 LGA
   
System Slots   3 PCI, 1 AGP
   
Memory Summary   
Maximum Capacity   4096 MBytes
Maximum Memory Module Size   1024 MBytes
Memory Slots   2
Error Correction   None
   
Warning!   Accuracy of DMI data cannot be guaranteed


mfg kitshi
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #3 am: 15. September 2008, 21:55:00 Uhr »


Manufacturer   ASUSTeK Computer Inc.
Model   P5PE-VM


Der SoundMax ADI AD1888 aus der HardwareEcke passt (der zwölfte Treiber im Link).
Gespeichert
Bitte keine Supportanfragen per PM stellen.
kitshi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« Antwort #4 am: 15. September 2008, 22:53:20 Uhr »

funzt net

bei der install aus SMAXWDM\W2K_XP passiert nix
mhhh...

kitshi
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #5 am: 15. September 2008, 23:07:55 Uhr »

Du musst den Treiber mit Hilfe des Gerätemanagers installieren und dann auf den entpackten Treiber verweisen -> SMAXWDM -> W2k_XP.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
kitshi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« Antwort #6 am: 15. September 2008, 23:29:10 Uhr »

hab ich getan
meint er erst das der windows logo test nicht bestanden wurde -
installation fortsetzen halt -
...system32/drivers/ALCXWDM.SYS ist bereits vorhanden -
soll die neuere datei überschrieben werden? - nein!!
dann stürzt er dann etwas später wieder ab - neustart -
und alles beim Alten

soweit
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #7 am: 15. September 2008, 23:40:22 Uhr »

Da du neu formatiert hast solltest du erst alle anderen Treiber...insbesondere Chipsatztreiber installieren.



Gespeichert
Bitte keine Supportanfragen per PM stellen.
kitshi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« Antwort #8 am: 15. September 2008, 23:57:58 Uhr »

womit ich beim nexten problem wäre
dem chipsatz treiber hab ich auch schon gesucht und nicht gefunden

Motherboard Chipsatz   Intel Springdale-G i865G

wenns du mir da n tip geben könntest

merci
Gespeichert
dns
Poweruser
******

Ranking: 40
Offline Offline

Geschlecht: Männlich
Beiträge: 1570


« Antwort #9 am: 16. September 2008, 07:55:19 Uhr »

Ma schaun, ob mein Beitrag jez stehen bleibt:

Hier findest du alle Treiber. Du musst nur links oben bei Modell zur Suche eingeben P5PE-VM eingeben, darunter dann Treiber auswählen und auf Search Info klicken. Nun wirst du weitergeleitet und wählst dein Betriebssystem aus und schon werden dir die passenden Treiber für dein Board angezeigt.

ATK = ACPI Treiber
Audio = Soundtreiber
VGA = OnBoard Grakatreiber
LAN = Netzwerkkartentreiber
USB = USB-Treiber
Others = Chipsatztreiber

Gespeichert
kitshi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« Antwort #10 am: 17. September 2008, 20:00:36 Uhr »

jetzt läuft die soundkarte endlich

vielen vielen lieben Dank für die schnelle Hilfe

mfg kitshi
Gespeichert
Jul90
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #11 am: 20. April 2009, 17:34:16 Uhr »

hi ich habe auch mal eine frage undzwar bei mir steht

Modell: P4i65G

wenn ich das dann bei ASUSTeK eingebe kann aber nix gefunden werden

ich kenn mcih leider nicht gut mit pc´s aus hoffe ihr könnt mir helfen
Gespeichert
NEMESIS
RC5 [HWE]-Team
*****

Ranking: 56
Offline Offline

Geschlecht: Männlich
Beiträge: 1159


HWE-RC5-Team rulez

« Antwort #12 am: 20. April 2009, 17:38:20 Uhr »

hi ich habe auch mal eine frage undzwar bei mir steht

Modell: P4i65G

wenn ich das dann bei ASUSTeK eingebe kann aber nix gefunden werden

ich kenn mcih leider nicht gut mit pc´s aus hoffe ihr könnt mir helfen

Das liegt daran, dass es nicht von ASUS ist sondern von ASRock:
klick
edit: Download
« Letzte Änderung: 20. April 2009, 17:41:51 Uhr von NEMESIS » Gespeichert
Jul90
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #13 am: 21. April 2009, 16:38:02 Uhr »

und welche von denen muss ich runterladen??

habe gestern mal das runtergeladen wo vorne Audio steht aber i-wie klappt das nicht könnt ihr mir dass evtl. en wenig erklären was ich runterladen und was ich danach machen muss

ps: danke für die antwort
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #14 am: 21. April 2009, 18:08:38 Uhr »

und welche von denen muss ich runterladen??

Den C-Media AC97 audio driver ver:Integrate003 runterladen, entpacken (z.B. mit WinZIP oder WinRAR) und im Unterverzeichnis Win32 des entpackten Treibers die setup.exe starten.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Jul90
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #15 am: 21. April 2009, 20:56:42 Uhr »

habe ich gamcht aber wenn ich das installieren will kommt dies:

von englisch ins deutsche übersetzt:

Unser Audiospan-Providesmulti-Sprecher umgibt und realistische Geräuscheffekte Auf Grund dessen, dass Ihr Computer wiht unser Audiospan nicht ausgestattet wird, können Sie nicht von diesen fortgeschrittenen Eigenschaften Gebrauch machen
Gespeichert
Jul90
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #16 am: 21. April 2009, 20:59:24 Uhr »

hier am besten noch mal original

Our audio chip providesmulti-speaker surround and realistic sound effects Due to the fact that your computer is not equpped wieht our audio chip, you can not avail yourself of these advanced features.
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #17 am: 21. April 2009, 21:43:54 Uhr »

hier am besten noch mal original

Our audio chip providesmulti-speaker surround and realistic sound effects Due to the fact that your computer is not equpped wieht our audio chip, you can not avail yourself of these advanced features.

Das soll wohl so lauten:  ::)

Our audio chip provides multi-speaker surround and realistic sound effects. Due to the fact that your computer is not equipped with our audio chip, you can not avail yourself of these advanced features.

Ist Sound on Board im Bios auch aktiviert oder hast du eine separate Soundkarte eingebaut?

Wie ist die richtige Bezeichnung des Motherboards bzw. der Soundkarte?

SIW kann dir dabei helfen.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Jul90
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #18 am: 28. April 2009, 17:50:18 Uhr »

also meine soundkarte heißt

 C-Media CMI8738/C3DX Audio Device


undmein motherboard

 Motherboard:
      CPU Typ                                           Intel Celeron D 330, 2666 MHz (20 x 133)
      Motherboard Name                                  Unbekannt
      Motherboard Chipsatz                              Intel Springdale-G i865G
      Arbeitsspeicher                                   1024 MB  (PC3200 DDR SDRAM)
      BIOS Typ                                          AMI (09/08/06)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)


hab schon tausende sachen runtergeladenaber es geht leider immer nocht nicht
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #19 am: 28. April 2009, 18:53:08 Uhr »

also meine soundkarte heißt

 C-Media CMI8738/C3DX Audio Device


Das ist doch eine separate PCI-Soundkarte und keine OnBoard-Soundkarte,

Du musst den OnBoardSound im Bios deaktivieren falls nicht schon geschehen und den CMI8738 driver for Windows XP/2000 installieren.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Seiten: [1] 2 3 Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: Treiber für Soundkarte: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] ?? « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 2.15 Sekunden mit 25 Abfragen.