Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23. Juli 2018, 00:12:20 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Netzwerke  |  Netzwerke allgemein (Moderatoren: TMK, tyco, gandal)  |  Thema: Langsame VPN-Verbindung
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Langsame VPN-Verbindung  (Gelesen 4094 mal)
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« am: 17. Oktober 2008, 16:59:28 Uhr »

Hi,

wie schon oben beschrieben ist die VPN-Verbindung zu unserem Geschäftsserver seit ca. 2 Wochen sehr sehr langsam geworden, ohne dass serverseitig etwas verändert wurde.
Folgende Konfig herrscht vor:
Server mit SBS 2003
Versatel Router mit DSL 16000, Upload 800kbit
Clients mit WinXP und Vista.
Im LAN läuft der Server ohne Probleme, lediglich per VPN dauert das Öffnen von Dateien (Word, PDF, Bilder) eine Ewigkeit, genauso wie das abspeichern. Die Verbindung an sich ist aber schnell, also wenn ich Dokumente auf den Desktop zieh oder auf den Server lad geht das fix und auch das navigieren durch die Ordner funktioniert allerdings ohne Probleme.
Firewalls an den Clients wurden auch schonmal testweise abgestellt.
Woran könnte das noch liegen?
Vielen Dank schonmal,

Johannes
Gespeichert
gandal
Moderator
******

Ranking: 212
Offline Offline

Geschlecht: Männlich
Beiträge: 5206


More WU's for HWE

« Antwort #1 am: 17. Oktober 2008, 17:15:31 Uhr »

Hast Du den Versatelrouter schon einmal ausgeschalten und nach einer Minute wieder eingeschalten ?
Hin und wieder fressen sich die Dinger ein auch mal ....
Gespeichert
         
Real Programmers code in binary
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #2 am: 17. Oktober 2008, 17:17:22 Uhr »

Ne, noch nicht... Werde ich aber gleich morgen mal versuchen...
Gespeichert
gandal
Moderator
******

Ranking: 212
Offline Offline

Geschlecht: Männlich
Beiträge: 5206


More WU's for HWE

« Antwort #3 am: 20. Oktober 2008, 18:42:04 Uhr »

Und ?
Gespeichert
         
Real Programmers code in binary
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #4 am: 20. Oktober 2008, 20:31:47 Uhr »

Hi, sorry, werde wohl erst morgen dazu kommen und mich dann melden!
Gespeichert
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #5 am: 23. Oktober 2008, 18:35:30 Uhr »

Hi,

bin jetzt endlich dazugekommen - hat aber nix gebracht... :(
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #6 am: 23. Oktober 2008, 19:46:45 Uhr »

Verwende versuchsweise den Total Commander.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #7 am: 23. Oktober 2008, 23:16:54 Uhr »

Hi,

hab ich auch schon versucht, hat aber nix gebracht...
Gespeichert
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #8 am: 19. Juni 2010, 16:34:57 Uhr »

Hallo,

sorry, dass ich den Thread nochmal rauskram, aber es gibt für vorhandenes Problem immer noch keine Lösung...
Deshalb nun meine Frage: wie lange darf es dauern, bei o.a. DSL-Leitungen ein Word-Dokument zu öffnen/ zu speichern (wenn es geändert wurde)? Was habt ihr da für Erfahrungen gemacht?
Grüße

Johannes
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #9 am: 19. Juni 2010, 16:54:21 Uhr »

Hallo,

sorry, dass ich den Thread nochmal rauskram, aber es gibt für vorhandenes Problem immer noch keine Lösung...
Deshalb nun meine Frage: wie lange darf es dauern, bei o.a. DSL-Leitungen ein Word-Dokument zu öffnen/ zu speichern (wenn es geändert wurde)? Was habt ihr da für Erfahrungen gemacht?
Grüße

Johannes

Grundsätzlich ist das von der Größe des Word-Dokuments und deiner Übertragungsrate abhängig.

Zitat
Versatel Router mit DSL 16000, Upload 800kbit

16000kbit/8/1000= 2 MByte pro Sekunde im Idealfall (öffnen)
800kbit/8/1000= 0,1 MByte pro Sekunde im Idealfall (speichern)

In der Realität sieht das natürlich etwas anders aus, würde da wohl pauschal noch 20-30 % abziehen (also z.B. 1,4 down/ 0,07 MByte upload), dann bräuchte man beispielswiese bei einer 5 MByte großen Datei in etwa:

5 MByte / 1,4 MByte pro Sekunde = 3,57 Sekunden zum Öffnen bzw.
5 MByte / 0,07 MByte pro Sekunde = 71,43 Sekunden zum Speichern.

...hoffe ich hab mich nicht verrechnet.  :P
Gespeichert
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #10 am: 19. Juni 2010, 17:09:23 Uhr »

Mmh, ja, die theoretischen Werte sind mir klar, was dann in der Praxis bei rauskommt ist halt wieder was anderes.
Für ein normales 400kb-Worddokument brauchts halt manchmal über 20 Sekunden (manchmal geht's auch doppelt so schnell, aber nicht allzu oft). Das ganze schwankt also auch noch ziemlich...
Laut obiger Rechnung sollte das ja selbst bei 20-30% Verlust nur 5-6 Sekunden dauern...
Kann das was mit Versatel zu tun haben? Da gibt's sowieso ständig Ausfälle und Probleme. Wobei diverse Speedtests obige Transferraten bestätigen...
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Netzwerke  |  Netzwerke allgemein (Moderatoren: TMK, tyco, gandal)  |  Thema: Langsame VPN-Verbindung « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.09 Sekunden mit 24 Abfragen.