Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18. November 2018, 05:57:44 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223568 Beiträge in 24120 Themen von 18398 Mitglieder, Neuestes Mitglied: Gesture

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows NT/2000/2003 (Moderatoren: TMK, tyco, gandal)  |  Thema: Windows NT startet nicht in "neuer Umgebung"
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Windows NT startet nicht in "neuer Umgebung"  (Gelesen 2185 mal)
winne
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 10

« am: 21. Oktober 2008, 21:33:18 Uhr »

Ich habe aus einem altem Rechner, einem Server, eine SCSI-Festplatte von IBM (10 GB) ausgebaut und in meinen "Siemens Scenic 600" (Pentium-III-Prozessor, 640 MB SD-Ram, bis dahin 2 IDE- und 2 SCSI-Festplatten - also die Fünfte Platte) eingebaut. Das ist sozusagen mein Experimentierrechner. Er hat auch mehrere Betriebssysteme, die ich mit dem grafischen Bootmanager "Gag" verwalte (kann ich nur empfehlen!). Wenn ich nun von der neuen Festplatte boote, bleibt das Hochfahren regelmäßig nach kurzer Zeit stehen. Als Betriebssystem wird angekündigt "Windows NT Workstation 4.0". Die Meldung nach dem Stehenbleiben lautet: "HAL: MPS MP structure not found. HAL: No MPS Table found. HAL: This HAL.DLL requires an MPS version 1.1 system. Replace HAL.DLL with the correct hal for this system. The system is halting".
Was heißt das? Klar, das Betriebssystem vermißt seine gewohnte Umgebung. Was kann ich tun, um es zum Laufen zu bringen?  :o
Gespeichert
American
Mod Team
******

Ranking: 138
Offline Offline

Geschlecht: Männlich
Beiträge: 4488


erisguterjunge

« Antwort #1 am: 21. Oktober 2008, 22:00:04 Uhr »

schau mal hier http://support.microsoft.com/kb/202214/de
Gespeichert
Das Leben ist ein Geschenk, aber keiner hat mich gefragt, ob ich das Geschenk haben will.
Wenn dich einer fragt, ob du es haben willst, dann nimm es, fang von Vorne an und mach was draus.
 
Jede Beziehung geht mal durch eine Kriese. Wenn du das nicht kennst, dann weisst Du nicht was Liebe ist!


Dafür das Kinder auch Kinder sein dürfen
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows NT/2000/2003 (Moderatoren: TMK, tyco, gandal)  |  Thema: Windows NT startet nicht in "neuer Umgebung" « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.073 Sekunden mit 24 Abfragen.