Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20. Juli 2018, 10:56:49 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Blu-Ray/HD-DVD/DVD/Brenner/CD-Rom (Moderatoren: TMK, tyco)  |  Thema: Film friert in unregelmässigen Abständen ein: nicht gelöst!
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Film friert in unregelmässigen Abständen ein: nicht gelöst!  (Gelesen 2576 mal)
foxpyt
RC5[HWE]-Team
*****

Ranking: 10
Offline Offline

Geschlecht: Männlich
Beiträge: 153


Ich liebe dieses Forum!

« am: 01. Februar 2009, 22:59:58 Uhr »

Hallo Freunde der HWE

Ich habe einen nigelnagelneuen HP Pavillon dv 3000 mit Vista.

Wenn ich mir einen Film auf dem DVD anschauen will stoppt er in unregelmässigen abständen (ca. 3-15 min) mit folgendem Muster

- Film friert ein und Ton spielt weiter
- dvd stoppt und beginnt nach einer weile (ca. 1 min) wieder mit hoher Geschwindigkeit zu laufen.
- Film läuft im Zeitraffer weiter
- Film läuft langsam weiter bis wieder mit dem Ton synchronisiert ist.

Das ist ziemlich ätzend!

Hatte vermutet, dass es der Energiesparmodus ist. Habe ihn aber auf Höchstleistung gestellt.

Habe bereits ziemlich gegoogelt und nichts ähnliches gefunden.

Hat jemand eine Idee?

Fox
« Letzte Änderung: 02. Februar 2009, 00:43:58 Uhr von foxpyt » Gespeichert
J.C.
HWE-Freak
*******

Ranking: 71
Offline Offline

Geschlecht: Männlich
Beiträge: 2134


amtlich anerkannter Fachidiot

« Antwort #1 am: 01. Februar 2009, 23:17:35 Uhr »

tritt das Problem nur mit einer bestimmen DVD auf ? Handelt es sich um eine Kauf-DVD oder etwas selbsterstelltes?

Tritt das Problem auch auf, wenn du den VLC Player benutzt? (nicht "Datei öffnen", sondern "Medium öffnen" benutzen).

Ich frage nach dem VLC-Player, weil dieser unabhängig von allen installierten Codecs funktioniert. Den VLC gibts sogar ohne Installation: einfach nach "VLC portable" googlen.
Gespeichert





C2D 6420 // 3,2Ghz @Nexxxos XP
Gigabyte  P35 DS3P
4096 MB DDR-800 CL4 A-Data Vitesta Ex.
Sapphire HD4890 Vapor-X
60 GB OCZ Vertex
80 GB WD Caviar SE
     Enermax Liberty 400W
Black ICE Stealth GT360 @ SilenX
                                                      




AMD X2 240 @ Shuriken
Asrock M3A785GMH
2048 MB MDT DDR-800
SkyStar 2HD
Cinergy DT USB XS Diversity
WD15EADS
Seasonic S12II 330W
OrigenAE S10V
foxpyt
RC5[HWE]-Team
*****

Ranking: 10
Offline Offline

Geschlecht: Männlich
Beiträge: 153


Ich liebe dieses Forum!

« Antwort #2 am: 01. Februar 2009, 23:57:19 Uhr »

es tritt mit allen DVD's genau gleich auf. Es ist also ein Problem auf dem Notebook.

Ich werde mal den vlc-player testen und melde mich wieder


Fox

Gespeichert
foxpyt
RC5[HWE]-Team
*****

Ranking: 10
Offline Offline

Geschlecht: Männlich
Beiträge: 153


Ich liebe dieses Forum!

« Antwort #3 am: 02. Februar 2009, 00:13:45 Uhr »

Also mit VLC ist es genau das gleich Problem!

Interessanterweise kommt jedes Mal, wenn die DVD wieder anläuft eine Meldung von einem  Intel Media Manager
und sagt irgendwas ... a storage device was connected... (ist nach zwei sekunden wieder weg)



Fox
Gespeichert
J.C.
HWE-Freak
*******

Ranking: 71
Offline Offline

Geschlecht: Männlich
Beiträge: 2134


amtlich anerkannter Fachidiot

« Antwort #4 am: 02. Februar 2009, 10:56:29 Uhr »

Dann glaube ich, ist irgendwie das DVD Laufwerk dran schuld.

Ich bin bei meiner Suche auf folgendes gestoßen:


Beheben stockender Wiedergabe
Mithilfe der folgenden Schritte wird das Problem stockender DVD-Wiedergabe behoben.
   HINWEIS:    Dieser Schritt ist nur für bestimmte Notebook Modelle gültig. Wenn die Sekundäre IDE nicht genannt ist, wird dieser Schritt das Problem nicht beheben.

   1.
      Klicken Sie auf Start .
   2.
      Klicken Sie mit der rechten Maustaste auf Arbeitsplatz (Dieses Symbol befindet sich auf dem Desktop, wenn Sie mit Windows-Versionen vor Windows XP arbeiten.)
   3.
      Klicken Sie auf Eigenschaften .
   4.
      Klicken Sie auf die Registerkarte Hardware .
   5.
      Klicken Sie auf die Schaltfläche Geräte-Manager (Hierbei handelt es sich um eine Registerkarte, wenn Sie mit Windows-Versionen vor Windows XP arbeiten.)
   6.
      Klicken Sie auf das Pluszeichen ( + ) links neben „IDE ATA/ATAPI-Controller“, um diese Liste zu erweitern.
   7.
      Klicken Sie mit der rechten Maustaste auf Sekundärer IDE-Kanal .
   8.
      Klicken Sie auf Deinstallieren (Klicken Sie auf Löschen , wenn Sie mit Windows-Versionen vor Windows XP arbeiten.)
   9.
      Führen Sie einen Neustart des Computers aus.
  10.
      Wiederholen Sie die Schritte 1 -7.
  11.
      Klicken Sie auf Eigenschaften .
  12.
      Klicken Sie auf die Registerkarte Erweiterte Einstellungen .
      Stellen Sie sicher, dass als Übertragungsmodus für Gerät 0 und Gerät 1 DMA, wenn verfügbar ausgewählt ist.
  13.
      Klicken Sie auf OK , und spielen Sie eine DVD ab.


Ich weiß nicht, ob das auch für SATA Laufwerke gilt (hab keines an dem ich das testen könnte) und wirklich deutsch klingt die Anleitung leider auch nicht: Ist von HP übersetzt... (quelle: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00255573&lc=de&dlc=&cc=de&lang=&rule=4348&product=465297)
« Letzte Änderung: 02. Februar 2009, 10:59:58 Uhr von J.C. » Gespeichert





C2D 6420 // 3,2Ghz @Nexxxos XP
Gigabyte  P35 DS3P
4096 MB DDR-800 CL4 A-Data Vitesta Ex.
Sapphire HD4890 Vapor-X
60 GB OCZ Vertex
80 GB WD Caviar SE
     Enermax Liberty 400W
Black ICE Stealth GT360 @ SilenX
                                                      




AMD X2 240 @ Shuriken
Asrock M3A785GMH
2048 MB MDT DDR-800
SkyStar 2HD
Cinergy DT USB XS Diversity
WD15EADS
Seasonic S12II 330W
OrigenAE S10V
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Blu-Ray/HD-DVD/DVD/Brenner/CD-Rom (Moderatoren: TMK, tyco)  |  Thema: Film friert in unregelmässigen Abständen ein: nicht gelöst! « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.091 Sekunden mit 25 Abfragen.