Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23. Februar 2019, 15:24:50 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223654 Beiträge in 24142 Themen von 18414 Mitglieder, Neuestes Mitglied: fiorasyndra1

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: 64bit Treiber Technisat Skystar HD
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: 64bit Treiber Technisat Skystar HD  (Gelesen 3284 mal)
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« am: 18. Mai 2009, 13:15:30 Uhr »

Hi,

ich habe auf meinem PC Windows 7 64bit installiert und wollte, so wie ich es immer gemacht habe, mir den Treiber von der Technotrend S-3200 installieren, der hat bisher einwandfrei funktioniert.
Leider ist die Homepage down, und das schon seit Freitag... Dementsprechen viel Freizeit hatte ich dann auch am Wochenende.
Hat jemand zufällig von euch den Treiber von so ner Technotrend noch rumliegen/gespeichert?
Ich will endlich wieder fernschauen :heul:
Grüße,

    Johannes
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: 64bit Treiber Technisat Skystar HD « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.051 Sekunden mit 24 Abfragen.