Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12. Dezember 2018, 23:30:00 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223571 Beiträge in 24118 Themen von 18400 Mitglieder, Neuestes Mitglied: Renata Kuger

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: foxconn realtek kein sound
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: foxconn realtek kein sound  (Gelesen 6113 mal)
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« am: 06. Juni 2009, 23:41:05 Uhr »

hallo,

ich hab mein windows xp sp2 formatiert und neu instaliert alle treiber sind ok ausser bei sound macht er problem welche treiber muss ich instalieren hab diesen mainboard

- Intel® Core™2 Duo, Pentium® D, Pentium® 4, Celeron® D processors, Socket T (LGA775)
- 800/533 MHz (FSB)
- DDRII 667 / 533 / 400 x2 DIMMs, Max 2GB
- 1 x PCIe x16, 1 x PCIe x1, 2 x PCI
- SATA x 2 with RAID 0, 1, JBOD
- 5.1 channel Audio, AC’97 Interface (Realtek)
- 10/100 M LAN (Realtek)
- 8 USB 2.0 ports
Supports Core™ 2 Duo Processors and 800 MHz FSB(O.C. 1066MHz*)…
*O.C FSB 1066MHz will only work with additional graphics card
and Intel® Core™ 2 Duo Processors installed.


hab auch von foxconn seite die treiber geladen die gehen auch nicht also kein ton was könnte das denn sein

MFG
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 06. Juni 2009, 23:47:26 Uhr »

Um welches Motherboard handelt es sich denn genau?

SIW sollte dir bei der Ermittlung helfen.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #2 am: 07. Juni 2009, 13:00:21 Uhr »

--------[ EVEREST Corporate Edition ]-----------------------------------------------------------------------------------

    Version                                           EVEREST v5.02.1750/de
    Benchmark Modul                                   2.4.258.0
    Homepage                                          http://www.lavalys.com/
    Berichtsart                                       Kurzbericht [ TRIAL VERSION ]
    Computer                                          ADMIN-1EA240076
    Ersteller                                         usakli64
    Betriebssystem                                    Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Datum                                             2009-06-07
    Zeit                                              12:58


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
      Computertyp                                       ACPI-Multiprocessor-PC
      Betriebssystem                                    Microsoft Windows XP Professional
      OS Service Pack                                   [ TRIAL VERSION ]
      Internet Explorer                                 6.0.2900.2180 (IE 6.0 SP2)
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Computername                                      ADMIN-1EA240076
      Benutzername                                      usakli64
      Domainanmeldung                                   [ TRIAL VERSION ]
      Datum / Uhrzeit                                   2009-06-07 / 12:58

    Motherboard:
      CPU Typ                                           Intel Pentium 4 531, 3000 MHz (15 x 200)
      Motherboard Name                                  Foxconn 6627MA Series  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
      Motherboard Chipsatz                              SiS 662
      Arbeitsspeicher                                   [ TRIAL VERSION ]
      BIOS Typ                                          Award (10/31/06)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       NVIDIA GeForce 7300 SE/7200 GS  (512 MB)
      3D-Beschleuniger                                  nVIDIA GeForce 7300 SE/7200 GS
      Monitor                                           Plug und Play-Monitor [NoDB]

    Multimedia:
      Soundkarte                                        Realtek ALC655 @ SiS 7012 Audio Device

    Datenträger:
      IDE Controller                                    SiS 5513 IDE UDMA Controller
      IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
      Floppy-Laufwerk                                   Diskettenlaufwerk
      Festplatte                                        SAMSUNG SP2504C  (250 GB, 7200 RPM, SATA-II)
      Festplatte                                        ST3400633AS  (400 GB, 7200 RPM, SATA-II)
      Optisches Laufwerk                                HL-DT-ST DVDRAM GSA-4163B  (DVD+R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW/DVD-RAM)
      S.M.A.R.T. Festplatten-Status                     OK

    Partitionen:
      C: (NTFS)                                         [ TRIAL VERSION ]
      D: (NTFS)                                         127186 MB (127117 MB frei)
      E: (NTFS)                                         99229 MB (65790 MB frei)
      F: (NTFS)                                         99237 MB (90681 MB frei)
      G: (NTFS)                                         127186 MB (127114 MB frei)
      H: (NTFS)                                         127178 MB (127110 MB frei)
      Speicherkapazität                                 [ TRIAL VERSION ]

    Eingabegeräte:
      Tastatur                                          Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
      Maus                                              Unbekannt

    Netzwerk:
      Primäre IP-Adresse                                [ TRIAL VERSION ]
      Primäre MAC-Adresse                               00-15-58-8F-B7-A2
      Netzwerkkarte                                     Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC  (192. [ TRIAL VERSION ])

    Peripheriegeräte:
      Infrarot Controller                               Infrarotanschluss
      USB1 Controller                                   SiS 7001 PCI-USB Open Host Controller
      USB1 Controller                                   SiS 7001 PCI-USB Open Host Controller
      USB2 Controller                                   SiS 7002 USB 2.0 Enhanced Host Controller
      USB-Geräte                                        USB-HID (Human Interface Device)

    DMI:
      DMI BIOS Anbieter                                 Phoenix Technologies, LTD
      DMI BIOS Version                                  6.00 PG
      DMI Systemhersteller                             
      DMI Systemprodukt                                 
      DMI Systemversion                                 
      DMI Systemseriennummer                            [ TRIAL VERSION ]
      DMI Motherboardhersteller                         Foxconn
      DMI Motherboardprodukt                            662 7MA
      DMI Motherboardversion                           
      DMI Motherboardseriennummer                       [ TRIAL VERSION ]
      DMI Gehäusehersteller                             
      DMI Gehäuseversion                               
      DMI Gehäuseseriennummer                           [ TRIAL VERSION ]
      DMI Gehäusekennzeichnung                          [ TRIAL VERSION ]
      DMI Gehäusetyp                                    Desktop Case
      DMI gesamte / freie Speichersockel                2 / 0

hoffentlich sind die richten daten

Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #3 am: 07. Juni 2009, 13:14:06 Uhr »

Motherboard Name    Foxconn 6627MA Series  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)

Nimm den Realtek aus der HardwareEcke (gleich der erste im Link).
Gespeichert
Bitte keine Supportanfragen per PM stellen.
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #4 am: 07. Juni 2009, 13:21:57 Uhr »

ne immer noch kein sound is in grün steckplatz eingesteckt die bocken
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #5 am: 07. Juni 2009, 13:26:02 Uhr »

ne immer noch kein sound is in grün steckplatz eingesteckt die bocken

 ??? ??? ???
Kannst du mal versuchen in Hochdeutsch zu antworten? Ich habe kein Wort verstanden?
Gespeichert
Bitte keine Supportanfragen per PM stellen.
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #6 am: 07. Juni 2009, 13:30:28 Uhr »

ich hab Realtek AC'97 Audio CODEC A4.06 runtergeladen und hab WDM_A406.exe doppelklick gemacht dann hab ich es instaliert der wollte das ich es neu starten soll hab ich es gemacht nach dem neustart hab ich versuch über mediaplayer muzik anzumachen der spielt es ab aber kein ton
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #7 am: 07. Juni 2009, 13:36:31 Uhr »

Überprüfe einmal die Einstellungen in der Systemsteuerung > Sounds und Audiogeräte.

Gibt es im Gerätemanager noch irgendwelche Probleme?

Vielleicht fehlen auch die Chipsatztreiber. Alle Treiber - auch den Audiotreiber - für das Foxconn 6627MA Series bekommst du ansonsten hier.
« Letzte Änderung: 07. Juni 2009, 13:47:55 Uhr von tyco » Gespeichert
Bitte keine Supportanfragen per PM stellen.
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #8 am: 07. Juni 2009, 13:40:44 Uhr »

die einstellung in Sound und Audiogeräte is alles ok auch unter gerätemanager is allles in ordnung chipsatztreiber hab ich auch instaliert aber immer noch kein ton
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #9 am: 07. Juni 2009, 13:53:00 Uhr »

Funktionierte der Sound vor der Neuinstallation? Steht SoundOnBoard im Bios auch auf Enable oder Auto?

Würde dann nochmal den Audiotreiber direkt von Foxconn installieren.

Gespeichert
Bitte keine Supportanfragen per PM stellen.
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #10 am: 07. Juni 2009, 13:55:12 Uhr »

ja das ging früher im bios steht es auf ac97 da is kein enable oder auto ich versuch dann mal den treiber von foxconn
Gespeichert
usakli64
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 7

Tolles Forum!

« Antwort #11 am: 07. Juni 2009, 17:44:32 Uhr »

ne mit foxconn treiber geht das auch nicht hab jetzt service pack 3 drauf
früher ging das auf orginal gehäuse jetzt hab ich andere gehäuse is das vielleich das wegen das da kein sound geht hab ich was vergessen zu einzustecken
« Letzte Änderung: 07. Juni 2009, 18:10:45 Uhr von usakli64 » Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #12 am: 07. Juni 2009, 19:03:24 Uhr »

früher ging das auf original gehäuse jetzt hab ich andere gehäuse is das vielleich das wegen das da kein sound geht hab ich was vergessen zu einzustecken

Wenn du die Lautsprecher an den Frontanschluss eingesteckt hast ist das durchaus möglich. Stecke die Lautsprecher hinten...also direkt ans Board rein...falls nicht schon gesehen.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: foxconn realtek kein sound « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.111 Sekunden mit 24 Abfragen.