Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12. Dezember 2018, 05:19:13 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223571 Beiträge in 24118 Themen von 18400 Mitglieder, Neuestes Mitglied: Renata Kuger

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Internet und Co.  |  HTML, PHP, XML, JavaScript u. Co. (Moderatoren: TMK, American)  |  Thema: HTML-Problem
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: HTML-Problem  (Gelesen 1814 mal)
Saeuble
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 189

« am: 11. September 2009, 14:30:38 Uhr »

Wenn ich eine Homepage neu aufsetzte und auch neu schreibe benutzte ich HTML-Dateien mit einfachen Bezeichnungen und verschiedenen Farben um mich mit den Links und Frames zu orientieren.

z.B.:
I1.html:
<html>
<body bgcolor="#760312">
I1.html
</body>
</html>

Nun habe ich das Problem, dass immer noch diese Orientierungs-HTML angezeigt wird obwohl ich den Link geändert habe.

Alter Script:
<iframe src="./iframes/I1.html" name="menu" width="240" height="776" frameborder="0" id="I1" border="0" scrolling="no">
Ihr Browser unterstützt Inlineframes nicht oder zeigt sie in der derzeitigen Konfiguration nicht an.
</iframe>


Neuer Script:
<iframe src="http://www.google.de" name="menu" width="240" height="776" frameborder="0" id="I1" border="0" scrolling="no">
Ihr Browser unterstützt Inlineframes nicht oder zeigt sie in der derzeitigen Konfiguration nicht an.
</iframe>

Ich hoffe ihr könnt mir weiter helfen.
Ich finde keinen Fehler egal wie oft ich mit den Script durchschaue, sowas bereitet echt Kopfschmerzen  :-X  ;D

Gruß Saeuble
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #1 am: 11. September 2009, 14:45:08 Uhr »

Was soll denn der Sinn von der neuen Seite sein, Google in einem iframe bei dir auf der Seite zu implementieren?
Gespeichert
Saeuble
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 189

« Antwort #2 am: 11. September 2009, 14:51:32 Uhr »

Den Script hab ich kopiert normal steht da die menu.html nur wurde diese nicht angezeigt, deshalb hab ich es dann mit google versucht.
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #3 am: 11. September 2009, 15:17:26 Uhr »

Schau Dir mal folgende Seite an:

--> http://de.selfhtml.org/html/frames/eingebettete.htm

Du solltest beim Testen besser bei deinen eigenen HTML-Dateien bleiben und nicht Seiten wie Google einbetten.
Gespeichert
Saeuble
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 189

« Antwort #4 am: 01. Oktober 2009, 22:14:45 Uhr »

Hi,
ich habe nun im Folgen script ein Problem. Und zwar versuche ich im unten angefügten Script mit hilfe von Table eine Homepage zu gliedern. Ich will nun eigentlich, dass die linke Spalte unter dem Bunner die Breite 170 hat, jedoch wird sie im Browser als viel breiter angezeigt.
Weiß jemand vll an was das liegen könnte?

<html>
<body>
<font size="2" face="Arial">
<p>


<!----------------------------------------- Seiten Table ---------------------------------------------------->

<table width="100%" cellSpacing="0" cellPadding="0" border="1">
<tr>

<td width="100%">
<center>

<!----------------------------------------- Seiten Table ---------------------------------------------------->



<!----------------------------------------- Banner / Top ---------------------------------------------------->

<table width="1098" height="200" cellSpacing="0" cellPadding="0" border="1">
<tr>
<td width="1098">

<img src="./images/Banner.jpg" />
</td>
</tr>
</table>

<!--------------------------------------------- Ende -------------------------------------------------------->

<table width="1098" height="1287" cellSpacing="0" cellPadding="0" border="1">
<tr>
<td width="170" colSpan=0>

<!------------------------------------------ Links Menu ----------------------------------------------------->

<table width="170" height="1287" cellSpacing="0" cellPadding="0" border="0">
<tr>

<td width="170" height="1287" align="top">

!!!!!!!!!!!!!!!!!!!!blabla!!!!!!!!!!!!!!!!!!!!

</td>

</tr>
</table>

<!--------------------------------------------- Ende -------------------------------------------------------->


</td>
<td width="758" height="1287" colSpan=0>


<!---------------------------------------- Center / Iframe -------------------------------------------------->

<table width="758" height="1287" border="0" cellspacing="0" cellpadding="0" color="#FFFFFF">

<tr>

<td width="758" height="1287" align="top">

!!!!!!!!!!!!!!!!!!!!blabla!!!!!!!!!!!!!!!!!!!!

</td>

</tr>
</table>

<!--------------------------------------------- Ende -------------------------------------------------------->


</td>
<td width="170" colSpan=0>


<!------------------------------------------ Rechts Menu ---------------------------------------------------->

<table width="170" height="1287" border="0" cellspacing="0" cellpadding="0" color="#FFFFFF">
<tr>

<td width="170" height="678" align="top">

!!!!!!!!!!!!!!!!!!!!blabla!!!!!!!!!!!!!!!!!!!!

</td>

</tr>
</table>

<!--------------------------------------------- Ende -------------------------------------------------------->

</td>
</tr>
</table>

<!----------------------------------------- Seiten Table ---------------------------------------------------->

</center>
</td>
</tr>
</table>

<!----------------------------------------- Seiten Table ---------------------------------------------------->


</p>
</font>

</body>
</html>
Gespeichert
Saeuble
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 189

« Antwort #5 am: 01. Oktober 2009, 23:04:31 Uhr »

Problem gefunden im echten script hab ich iframes und da war ne falsche größe. *peinlich peinlich*
Manchmal sieht man dinge nicht welche einem direkt vor der Nase stehen.
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Internet und Co.  |  HTML, PHP, XML, JavaScript u. Co. (Moderatoren: TMK, American)  |  Thema: HTML-Problem « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.087 Sekunden mit 25 Abfragen.