Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. September 2018, 10:14:07 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223521 Beiträge in 24106 Themen von 18385 Mitglieder, Neuestes Mitglied: Harrys

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: suche treiber für webcam Speedlink
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: suche treiber für webcam Speedlink  (Gelesen 20008 mal)
Principessa
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 5

Tolles Forum!

« am: 02. November 2009, 19:04:33 Uhr »

suche treiber für webcam von speedlink
SL6810 Square Webcam

der original treiber funktioniert nicht :(
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 02. November 2009, 19:20:03 Uhr »

Für welches Betriebssytem brauchst du einen Treiber?
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Principessa
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 5

Tolles Forum!

« Antwort #2 am: 02. November 2009, 19:36:01 Uhr »

für windows XP...
er zeigt immer das der treiber für den cif single chip fehlt
habe den link gefunden http://desdrivers.de/cif-single-chip-driver/download-3614.htm
aber er funktioniert nicht..wo bekomme ich den treiber noch her?
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #3 am: 02. November 2009, 19:38:37 Uhr »

...wo bekomme ich den treiber noch her?

Direkt von Speedlink: http://www.speedlink.com/?p=3&cat=1M&pid=2766&paus=2

EDIT:

http://www.bresser.de/index.php?id=318

cif_v3_5whql.zip runterladen > entpacken > entpackte microcular 3-5w.exe installieren > Webcam anschließen
« Letzte Änderung: 02. November 2009, 19:51:27 Uhr von tyco » Gespeichert
Bitte keine Supportanfragen per PM stellen.
Principessa
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 5

Tolles Forum!

« Antwort #4 am: 02. November 2009, 19:59:16 Uhr »

geht immer noch nicht :( ich verzweifel..
« Letzte Änderung: 02. November 2009, 20:03:09 Uhr von Principessa » Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #5 am: 02. November 2009, 20:11:58 Uhr »

Deinstalliere den Speedlink-Treiber und installiere den Treiber nach dieser Installationsanleitung.

Gespeichert
Bitte keine Supportanfragen per PM stellen.
Principessa
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 5

Tolles Forum!

« Antwort #6 am: 02. November 2009, 20:59:22 Uhr »

geht nicht..mein pc erkennt den treiber nicht :( wieso? hab alles genauso gemacht wie in der anleitung aber ab punkt nr 4 geht es nicht mehr weiter...
Gespeichert
stefan,k
Gast
« Antwort #7 am: 17. August 2010, 01:29:43 Uhr »

hallo haben sie die  cam zum laufen gebracht ,  :'( :'(ich bekomme es auch net hin habe win7
Gespeichert
rudolfh
Gast
« Antwort #8 am: 03. Oktober 2011, 14:06:18 Uhr »

geht nicht..mein pc erkennt den treiber nicht :( wieso? hab alles genauso gemacht wie in der anleitung aber ab punkt nr 4 geht es nicht mehr weiter...
---------------------
einfach mal play and plug testen +++ erst software installieren dann einstecken!
zwischendurch ggf. durch tuneup utilities die reste entfernen lassen
Gespeichert
Felana
Gast
« Antwort #9 am: 11. Januar 2012, 22:02:20 Uhr »

ich hab ne kurze frage hab mir  die treiber in verschieden variationen schon heruntergeladen nur leider funktoniert die cam trotzdem nicht.... der computer nimmt sie an und alles ist gut... nur es kommt nur schwarzes bild etc. und bei skype läd sich die cam zu tode... bitte um baldige hilfe weil das ist echt ein störfaktor
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #10 am: 14. Januar 2012, 13:58:41 Uhr »

ich hab ne kurze frage hab mir  die treiber in verschieden variationen schon heruntergeladen nur leider funktoniert die cam trotzdem nicht.... der computer nimmt sie an und alles ist gut... nur es kommt nur schwarzes bild etc. und bei skype läd sich die cam zu tode... bitte um baldige hilfe weil das ist echt ein störfaktor

Für welches Betriebssystem benötigst du einen Treiber?
Gespeichert
Bitte keine Supportanfragen per PM stellen.
felana
Gast
« Antwort #11 am: 17. Januar 2012, 17:44:42 Uhr »

windows xp
danke jetzt schonmal für die hilfe
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #12 am: 17. Januar 2012, 20:53:45 Uhr »

Treiber, Handbuch und FAQ für SpeedLink SL 6810 Square Webcam findet sich hier:

http://www.speedlink.com/?p=3&cat=1M&pid=2766&paus=1



Gespeichert
Bitte keine Supportanfragen per PM stellen.
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: suche treiber für webcam Speedlink « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 1.868 Sekunden mit 24 Abfragen.