Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20. Oktober 2018, 05:29:09 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223537 Beiträge in 24109 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: SiS Mirage 1 und ADI AD1888 Treiber für Win 7 (SiS 761GX & 965L)
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: SiS Mirage 1 und ADI AD1888 Treiber für Win 7 (SiS 761GX & 965L)  (Gelesen 10770 mal)
mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« am: 22. November 2009, 11:56:21 Uhr »

Hallo also ich bin am verzweifelt hab mir ca. vor 2 Wochen Win 7 bestellt und gestern neu installiert.
Ok alles gut geklappt aber jetzt habe ich Probleme mit 1. Sound 2. Auflösung und 3. ,mit meinem Anti-Virus Programm !
weiß nicht mehr was tun! Hab ziemlich viel jetzt schon probiert und Kollegen befragt aber niemand konnte mir helfen !
Ich hoffe ich finde hier Hilfe !!!
Ihr seit meine letzte Hoffnung  ^-^
« Letzte Änderung: 22. November 2009, 13:40:20 Uhr von TMK » Gespeichert
DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #1 am: 22. November 2009, 12:05:52 Uhr »

Ok, ich helfe dir. Hat´s geholfen?  ;D

Man Leute... Was sind denn die genauen Probleme??
Gespeichert
mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« Antwort #2 am: 22. November 2009, 12:21:20 Uhr »

Also 1. habe keinen Sound ! Motherboard GS 7610 Ultra onBoard 2. Die auflösung geht nicht höher als 1280x1024 obwohl unter XP alles super lief ! Bildschirm SyncMaster 2243lnx (Auflösung: 1680x1050) Grafikkarte NX 8600 GTS 3. weiss ich auch nicht ganz genau ! Hab da Kaspersky AntiVirus 2009 wird von Win 7 nicht richtig akzeptiert!

Hoffe es passt so mit den Infos  ;D
Gespeichert
gschissenberger
Mod Team
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #3 am: 22. November 2009, 12:37:40 Uhr »

hast du zumindest versucht treiber für sound und grafikkarte zu installieren? :)

sound (und auch chipsatz!) findest du:
auf der treibercd zum motherboard
auf der herstellerhomepage des board-, bzw. chip-herstellers.

grafikteriber
sollte der neueste forceware treiber von der nvidia homepage passen.
Gespeichert
mein rechner  

mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« Antwort #4 am: 22. November 2009, 12:51:36 Uhr »

Also ja aber das problem ist die Treiber von der CD sind alle nur für 32Bit und ich hab die Windows 7 64 Bit version !
gibs die nirgends zum dowload ??

GS 7610 Ultra
Chipset: SiS 761GX & 965L ??
Gespeichert
gschissenberger
Mod Team
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #5 am: 22. November 2009, 12:55:08 Uhr »

hallo McFly ...klopf, klopf... jemand zuhause?!  ;D
erster google-hit
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?DetailID=846&CategoryID=1&DetailName=Feature&MenuID=48&LanID=0

befürchte aber auch dort gibt es nur alte treiber.
« Letzte Änderung: 22. November 2009, 12:58:14 Uhr von gschissenberger » Gespeichert
mein rechner  

mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« Antwort #6 am: 22. November 2009, 13:03:34 Uhr »

Ok! Soweit so gut aber jetzt wenn das alles älterre treiber sind heisst dass die funzen nicht unter win 7 oder muss ich dass was beachten?? Komm noch nicht ganz klar mit Windows 7 !
Das mit der Grafikkarte hat nicht funktioniert ! Auflösung immer noch auf 1280x1024  :(
Gespeichert
gschissenberger
Mod Team
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #7 am: 22. November 2009, 13:06:04 Uhr »

probier kannst du den soundtreiber dort ja mal...

welchen grafiktreiber hast du denn jetzt genau versucht?
Gespeichert
mein rechner  

mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« Antwort #8 am: 22. November 2009, 13:15:58 Uhr »

Also die gehn alle nicht von dieser site mit der normalen Setup.exe !

hab diesen versucht GeForce/ION Driver Release 191 wird auch angegeben dass er von meiner grafikkarte unterstüzt wird !  :-\
Gespeichert
American
Mod Team
******

Ranking: 138
Offline Offline

Geschlecht: Männlich
Beiträge: 4488


erisguterjunge

« Antwort #9 am: 22. November 2009, 13:24:40 Uhr »

schau mal ob dir das weiter hilft bezüglich ton: Problems with ADI AD1888 Sound
« Letzte Änderung: 22. November 2009, 13:48:29 Uhr von American » Gespeichert
Das Leben ist ein Geschenk, aber keiner hat mich gefragt, ob ich das Geschenk haben will.
Wenn dich einer fragt, ob du es haben willst, dann nimm es, fang von Vorne an und mach was draus.
 
Jede Beziehung geht mal durch eine Kriese. Wenn du das nicht kennst, dann weisst Du nicht was Liebe ist!


Dafür das Kinder auch Kinder sein dürfen
gschissenberger
Mod Team
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #10 am: 22. November 2009, 13:27:44 Uhr »

ja sollte der richtige sein
http://www.nvidia.de/object/win7_winvista_64bit_191.07_whql_de.html

liegt wohl daran, dass der chipsatztreiber noch nicht drauf ist.

befürchte mit treibern schaut es schlecht aus.
denn auch auf der sis seite (chipsatzhersteller) scheint es nichts neues zu geben. :/
« Letzte Änderung: 22. November 2009, 13:41:31 Uhr von TMK » Gespeichert
mein rechner  

mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« Antwort #11 am: 22. November 2009, 14:26:39 Uhr »

und was kann man da machen ??
Gespeichert
American
Mod Team
******

Ranking: 138
Offline Offline

Geschlecht: Männlich
Beiträge: 4488


erisguterjunge

« Antwort #12 am: 22. November 2009, 17:26:31 Uhr »

bei xp bleiben oder ein neues mainboard kaufen.
Gespeichert
Das Leben ist ein Geschenk, aber keiner hat mich gefragt, ob ich das Geschenk haben will.
Wenn dich einer fragt, ob du es haben willst, dann nimm es, fang von Vorne an und mach was draus.
 
Jede Beziehung geht mal durch eine Kriese. Wenn du das nicht kennst, dann weisst Du nicht was Liebe ist!


Dafür das Kinder auch Kinder sein dürfen
mc_fly
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 12

Tolles Forum!

« Antwort #13 am: 23. November 2009, 08:52:08 Uhr »

OK hatte sowieso for zu weinachten nen neuen PC zu kaufen !
Danke für die schnelle Hilfe!
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: SiS Mirage 1 und ADI AD1888 Treiber für Win 7 (SiS 761GX & 965L) « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.075 Sekunden mit 24 Abfragen.