Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. Juli 2018, 02:56:06 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Grafikkarten (Moderatoren: TMK, tyco, tobi, gschissenberger)  |  Thema: LG E500 ATI Radeon 2400HD
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: LG E500 ATI Radeon 2400HD  (Gelesen 3517 mal)
LustigeSocke
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 21


GEILES FORUM

« am: 09. Januar 2010, 16:17:08 Uhr »

Servus Community.
Lang, lang ist es her, dass ich hier gepostet habe. Aber iwie konnte ich mich an dieses board erinnern, da mir hier immer gut geholfen worden ist.

Ich habe jetzt folgendes Problem.
Ich habe einen LG E500 Laptop mit dem Betriebssystem VISTA.

Service Packs lade ich grad runter, sind also noch nicht installiert.
Mein Problem besteht darin, dass meine Grafikkarte IMMER als diese Standard VGA Karte, oder was das ist angezeigt wird.
Wenn ichdie Treiber dafür deinstalliere, um nach neustart die ATI Treiber zu instalieren, installiert der Laptop leider schon automatisch den VGA Treiber als Standard Karte.
Aber ich glaube auch nicht, dass es daran liegt.

Brauch ich nicht erst nen Chipsatz Treiber?
Leider weiss ich nur nicht welchen. Hier ein paar Daten über meinen PC:

Computer:
      Benutzername                                      Phillip
      Betriebssystem                                    Microsoft Windows Vista Home Edition
      Computername                                      PHILLIP-PC
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      OS Service Pack                                   -

    Motherboard:
      Arbeitsspeicher                                   2048 MB
      BIOS Typ                                          AMI (01/29/08)
      CPU Typ                                           Intel Pentium III Xeon, 2100 MHz
      Motherboard Chipsatz                              Unbekannt
      Motherboard Name                                  Unbekannt

    Anzeige:
      Grafikkarte                                       Standard-VGA-Grafikkarte  (16 MB)



Danke schon mal im Vorraus =)
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 09. Januar 2010, 16:48:51 Uhr »

Ich habe einen LG E500 Laptop mit dem Betriebssystem VISTA.

Alle Treiber bekommst du hier: http://www.lge.com/de/support/product/support-product.jsp

Du musst nur die korrekte Laptopbezeichnung und dein Betriebssystem auswählen.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
LustigeSocke
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 21


GEILES FORUM

« Antwort #2 am: 09. Januar 2010, 17:17:30 Uhr »

Ich hab leider weder Rechnung noch Verpackung oder sonstiges hier.
Wo sehe ich denn ob ich einen E-500 SP13G habe oder einen E-500 SPCAG z.B.
Da gibt locker 20 verschiedene E-500 Laptops.

Aber danke schonmal für den Link =)

€dit:

Habs gefunden. Unterm Laptop auf dem Sticker.
DANKE!!
« Letzte Änderung: 09. Januar 2010, 17:19:25 Uhr von LustigeSocke » Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Grafikkarten (Moderatoren: TMK, tyco, tobi, gschissenberger)  |  Thema: LG E500 ATI Radeon 2400HD « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.079 Sekunden mit 25 Abfragen.