Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. Juli 2018, 14:55:30 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: keine Treiber für msi ms-6701 Board
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: keine Treiber für msi ms-6701 Board  (Gelesen 13266 mal)
Goetterwolf
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2

HWE ist genial!

« am: 03. März 2010, 17:05:15 Uhr »

Huhu habe da ein Problem weisst net wo es hin passt, und zwar habe ein MSI MS-6701 Mainboard und hatte bis jetzt Win XP Pro und wollt Win 7 Ultimate rauf machen erfindet alle Treiber die so drin sind ausser den Soundkarten (SIS 7012 Audio Device) und meine Netzwerkkarte (SIS 900 Basierte PCI-Fast Ethernet-Adapter) laut Everest Home Edition. habe schon im Netz gesucht und find keine Treiber für die beiden Sachen, kann mir einer helfen.

danke schon mal

gruß
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 03. März 2010, 17:55:45 Uhr »

MSI MS-6701 Mainboard

Für dein Soundproblem unter Win7 sollte der Realtek AC'97 Audio CODEC Version 6305 Vista/Win7 (32/64 bits) Driver only (ZIP file) (ca. 30 MB) aus der HardwareEcke helfen.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Goetterwolf
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2

HWE ist genial!

« Antwort #2 am: 05. März 2010, 15:57:41 Uhr »

so danke schon mal für deine Antwort...das Problem hat sich erlediegt, mann muss einfach, auf http://www.sis.com/download/   gehen dann

Step 1

Win XP Embedded

Step 2

Embedded System

Step 3

Audio oder Netzwerk aus suchen und Treiber runter laden.

am besten auf nen Stick oder in einem seperaten Ordner entpacken. Sind zwar XP Treiber aber die gehen auch undter win 7
 und wenn mann win 7 installiert hat, dann im Gerätemanager Audiokontroler oder Ethernet/ Treiber Aktualisieren/ ordner suchen wo ihr Audio oder Netzwerk, entpackt habt und das wars.

gruß


Gespeichert
DesperateHousewive
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

ich weiß es müsste wife heißen..bin halt desperate

« Antwort #3 am: 07. Oktober 2010, 00:09:36 Uhr »

so danke schon mal für deine Antwort...das Problem hat sich erlediegt, mann muss einfach, auf http://www.sis.com/download/   gehen dann

Step 1

Win XP Embedded

Step 2

Embedded System

Step 3

Audio oder Netzwerk aus suchen und Treiber runter laden.

am besten auf nen Stick oder in einem seperaten Ordner entpacken. Sind zwar XP Treiber aber die gehen auch undter win 7
 und wenn mann win 7 installiert hat, dann im Gerätemanager Audiokontroler oder Ethernet/ Treiber Aktualisieren/ ordner suchen wo ihr Audio oder Netzwerk, entpackt habt und das wars.

gruß

das klappt bei mir leider nicht :(

hab das gleiche problem und der ethernet controller blinkt immernoch gelb!
Gespeichert
Galladiir
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

HWE ist genial!

« Antwort #4 am: 12. Juli 2012, 16:27:13 Uhr »

Habe das selbe Problem !


Informationsliste   Wert
Computer   
Betriebssystem   Microsoft Windows XP Home Edition
OS Service Pack   Service Pack 3
DirectX   4.09.00.0904 (DirectX 9.0c)
Computername   SLY-758F9C06E07
Benutzername   Sly
   
Motherboard   
CPU Typ   Intel Pentium 4, 2600 MHz (26 x 100)
Motherboard Name   MSI MS-6701 (Medion OEM)  (3 PCI, 1 AGP, 2 DIMM, Audio, LAN)
Motherboard Chipsatz   SiS 648
Arbeitsspeicher   1536 MB  (DDR SDRAM)
BIOS Typ   Award (02/22/03)
Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT)   ECP-Druckeranschluss (LPT1)
   
Anzeige   
Grafikkarte   NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)  (128 MB)
3D-Beschleuniger   nVIDIA GeForce4 MX 440 with AGP8X
Monitor   Fujitsu Siemens C700  [17" CRT]  (YERD058333)
   
Datenträger   
IDE Controller   SiS 5513 IDE UDMA Controller
Floppy-Laufwerk   Diskettenlaufwerk
Festplatte   ST340014A  (40 GB, 7200 RPM, Ultra-ATA/100)
Festplatte   ST380022A  (80 GB, 7200 RPM, Ultra-ATA/100)
Optisches Laufwerk   LITE-ON COMBO SOHC-4832K  (DVD:16x, CD:48x/32x/48x DVD-ROM/CD-RW)
Optisches Laufwerk   PIONEER DVD-RW  DVR-105  (DVD:4x/2x/12x, CD:16x/8x/32x DVD-RW)
S.M.A.R.T. Festplatten-Status   OK
   
Partitionen   
C: (NTFS)   76308 MB (68552 MB frei)
D: (NTFS)   38161 MB (27697 MB frei)
Speicherkapazität   111.8 GB (94.0 GB frei)
   
Eingabegeräte   
Tastatur   Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus   HID-konforme Maus
   
Netzwerk   
Netzwerkkarte   SiS 900-basierte PCI-Fast Ethernet-Adapter  (192.168.0.10)
   
Peripheriegeräte   
USB1 Controller   SiS 7001 PCI-USB Open Host Controller
USB1 Controller   SiS 7001 PCI-USB Open Host Controller
USB1 Controller   SiS 7001 PCI-USB Open Host Controller
USB-Geräte   USB-HID (Human Interface Device)

------------------------------------------------------------
Motherboard Eigenschaften   
Motherboard ID   02/22/2003-SiS-648-6A7I0M4MC-00
Motherboard Name   MSI MS-6701 (Medion OEM)
   
Front Side Bus Eigenschaften   
Bustyp   Intel NetBurst
Busbreite   64 Bit
Tatsächlicher Takt   100 MHz (QDR)
Effektiver Takt   400 MHz
Bandbreite   3200 MB/s
   
Speicherbus-Eigenschaften   
Bustyp   DDR SDRAM
Busbreite   64 Bit
Tatsächlicher Takt   167 MHz (DDR)
Effektiver Takt   333 MHz
Bandbreite   2667 MB/s
   
Chipsatzbus-Eigenschaften   
Bustyp   SiS MuTIOL
Busbreite   16 Bit
   
Motherboard Technische Information   
CPU Sockel/Steckplätze   1
Erweiterungssteckplätze   3 PCI, 1 AGP
RAM Steckplätze   2 DIMM
Integrierte Geräte   Audio, LAN
Bauform (Form Factor)   Micro ATX
Motherboard Chipsatz   SiS648
   
Motherboardhersteller   
Firmenname   Micro-Star International
------------------------------------------------------------
Informationsliste   Wert
North Bridge Eigenschaften   
North Bridge   SiS 648
Revision   03
Gehäusetyp   839 Pin BGA
   
Speicher Timings   
CAS Latency (CL)   2.5T
RAS To CAS Delay (tRCD)   3T
RAS Precharge (tRP)   3T
RAS Active Time (tRAS)   7T
   
Speichersteckplätze   
DRAM Steckplatz #1   1024 MB  (DDR SDRAM)
DRAM Steckplatz #2   512 MB  (DDR SDRAM)
   
AGP Controller   
AGP Version   3.00
AGP Status   Aktiviert
AGP-Geräte   nVIDIA GeForce4 MX 440 with AGP8X
AGP Durchsatzgröße   64 MB
Unterstützte AGP Geschwindigkeit   1x, 2x, 4x, 8x
Aktuelle AGP Geschwindigkeit   8x
Fast-Write   Nicht unterstützt
Side Band Addressing   Unterstützt, Aktiviert
   
Chipsatzhersteller   
Firmenname   Silicon Integrated Systems Corporation
------------------------------------------------------
Informationsliste   Wert
CPU-Eigenschaften   
CPU Typ   Intel Pentium 4, 2600 MHz (26 x 100)
CPU Bezeichnung   Northwood, A80532
CPU stepping   C1
Befehlssatz   x86, MMX, SSE, SSE2
Vorgesehene Taktung   2600 MHz
Min / Max CPU Multiplier   26x / 26x
Engineering Sample   Nein
L1 Trace Cache   12K Instructions
L1 Datencache   8 KB
L2 Cache   512 KB  (On-Die, ECC, ATC, Full-Speed)
   
CPU Technische Informationen   
Gehäusetyp   478 Pin uPGA
Gehäusegröße   3.50 cm x 3.50 cm
Transistoren   55 Mio.
Fertigungstechnologie   6M, 0.13 um, CMOS, Cu, Low-K
Gehäusefläche   131 mm2
Core Spannung   1.475 - 1.55 V
I/O Spannung   1.475 - 1.55 V
Typische Leistung   38.7 - 89.0 W  (Abhängig von der Taktung)
Maximale Leistung   49 - 109 W  (Abhängig von der Taktung)
   
CPU Hersteller   
Firmenname   Intel Corporation



Ich habe 2 Tage alle ergooglet was es gab, keine Treiber Funktionieren. Ich habe Windows XP Home 32 Bit drauf, was vorher auch war. Musste das System wegen einem üblen Virus neu Draufziehn. Es soll ja angeblich  Realtek Sound verbaut sein, da geht nich ein Treiber. Ich finde auch nicht wirklich einen Boardtreiber. Weder von SIS der Chipsatztreiber noch bei MSI ein Boardtreiber weder bei Medion selber funzt ein Treiber.

Ich habe keine CD mehr ausser ne Registrierte XP Version. Gebraucht gekauft ohne Treiber.
Lan Funzt...aber kein Soundgerät kann Instaliert werden.

Hab mit Everest ausgelesen was auszulesen ist.

Gibs da noch Hilfe ?

« Letzte Änderung: 12. Juli 2012, 16:35:16 Uhr von Galladiir » Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #5 am: 12. Juli 2012, 17:21:16 Uhr »

Schau doch mal im Bios nach, ob der Sound on Board auf "enable" gestellt ist.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Galladiir
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

HWE ist genial!

« Antwort #6 am: 12. Juli 2012, 17:31:46 Uhr »

Danke, aber ist er. War er vorher auch ;-)
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #7 am: 12. Juli 2012, 17:37:39 Uhr »

Hast du es schon mit dem Realtek AC'97 Audio CODEC A4.06 (ca. 18 MB) aus der HardwareEcke versucht? Gleich der erste im Link. Der sollte passen.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Galladiir
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

HWE ist genial!

« Antwort #8 am: 12. Juli 2012, 17:43:36 Uhr »

Arrrrrrg Danke Tyco ^^ nu gehts. Hat sich doch tatsächlich Eigenmächtig nach Neuinst des BS...der Sound auf Disable gestellt im Bios ?

^^ nie erlebt soch Eigentun....eines PCs

Danke und Erledigt !
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: keine Treiber für msi ms-6701 Board « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.07 Sekunden mit 24 Abfragen.