Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17. Dezember 2018, 21:30:08 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223576 Beiträge in 24120 Themen von 18400 Mitglieder, Neuestes Mitglied: Renata Kuger

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Blu-Ray/HD-DVD/DVD/Brenner/CD-Rom (Moderatoren: TMK, tyco)  |  Thema: Probleme mit SATA-DVD-Brenner unter Windows 7
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Probleme mit SATA-DVD-Brenner unter Windows 7  (Gelesen 3486 mal)
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« am: 02. April 2010, 11:35:48 Uhr »

Hi

ich habe hier einen S-ATA DVD-Brenner von Samsung (SuperWritemaster irgendwas), der mir unter Windows 7 ein wenig rumzickt.
Erst hatte ich das Problem, dass wenn ich über Nero brennen wollte, sich der Brenner immer aufgehängt hat, wobei mir da aber dann vor einiger Zeit gesagt wurde, dass das an Nero liegt. Seitdem ich andere Brennsoftware nutze funktioniert das Brennen auch einwandfrei.

Tja, aber auch nur wenn der Brenner überhaupt erkannt wird bzw. ansprechbar ist!
Des öfteren ists so, dass der Brenner zwar erkannt wird, aber wenn man eine DVD einlegt (z. B. ein Spiel), fängt der Brenner zwar an die DVD zu drehen und zu lesen, aber unter "Computer" bei den "Geräten mit Wechselmedien" wird dann weiterhin angezeigt, der Brenner sei leer.
Das ist äußerst nervig, aber meistens nach einem Neustart wieder ok.

Jetzt ists grade so, dass der Brenner nach dem Wiederaufwecken des PCs aus dem Ruhezustand gar nicht mehr auftaucht (ist auch schon manchmal passiert).
Vor dem Befehl zum Schlafengehen war der Brenner noch voll funktionsfähig, und während der PC geschlafen hat, habe ich auch absolut nichts an der Verkabelung oder am BIOS geändert.
Der Brenner ist einfach weg, auch im Gerätemanager wird er nicht mehr unter optischen Geräten angezeigt.
Er reagiert aber noch tadelos auf den "öffnen"-Knopf und fängt auch an, eingelegte DVDs zu lesen.

Meistens ists so, dass der Brenner nach einem Neustart wiegesagt wieder da ist, aber es ist sehr nervig da ich wenig neustarte und viel mehr mit Energiesparmodus/Ruhezustand mache, weil bei mir immer so viele Programme für meine Arbeit laufen, die ich dann einfach nicht immer alle neustarten will.

Ich hoffe es gibt vllt. ein paar Lösungsvorschläge :)
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #1 am: 02. April 2010, 12:27:13 Uhr »

Vielleicht mal testhalber an einem anderen SATA-Anschluß ausprobieren.
Gespeichert
American
Mod Team
******

Ranking: 138
Offline Offline

Geschlecht: Männlich
Beiträge: 4488


erisguterjunge

« Antwort #2 am: 02. April 2010, 12:55:21 Uhr »

Ich habe einen Samsung Super Writemaster SH-S223Q per SATA unter Windows 7.
Bis heute funktioniert der Brenner einwandfrei. Nur Nero 8 hat vor 1 Woche aufgegeben und ich musste auf Nero 9 umsteigen. Ansonsten keinerlei Probleme mit diesen Brenner.
« Letzte Änderung: 02. April 2010, 12:57:59 Uhr von American » Gespeichert
Das Leben ist ein Geschenk, aber keiner hat mich gefragt, ob ich das Geschenk haben will.
Wenn dich einer fragt, ob du es haben willst, dann nimm es, fang von Vorne an und mach was draus.
 
Jede Beziehung geht mal durch eine Kriese. Wenn du das nicht kennst, dann weisst Du nicht was Liebe ist!


Dafür das Kinder auch Kinder sein dürfen
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Blu-Ray/HD-DVD/DVD/Brenner/CD-Rom (Moderatoren: TMK, tyco)  |  Thema: Probleme mit SATA-DVD-Brenner unter Windows 7 « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.056 Sekunden mit 24 Abfragen.