Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23. September 2018, 07:34:02 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223521 Beiträge in 24106 Themen von 18385 Mitglieder, Neuestes Mitglied: Harrys

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows XP (Moderatoren: TMK, tyco, American, gandal)  |  Thema: XP zickt auf einmal total rum
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: XP zickt auf einmal total rum  (Gelesen 2093 mal)
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« am: 05. April 2010, 18:58:42 Uhr »

Hi

seit heute morgen macht der Computer meiner Schwester große Probleme.

Der Fritz!WLAN-Stick geht nicht mehr (wird nicht mehr als Fritz!Stick erkannt, nurnoch als "Unbekannte Hardware", an meinem PC funktioniert er aber tadelos), das DVD-Laufwerk wird zwar erkannt, aber alle Disks werden als kaputt oder unformatiert angezeigt und können nicht gelesen werden (habe es eben unter Live-Knoppix probiert und das DVD-Laufwerk funktioniert ebenfalls einwandfrei) und komischerweise sind seit heute morgen auch andere Windows-Sounds statt den original XP-Sounds installiert (in der Systemsteuerung sind zwar die original Sounds ausgewählt, aber sie klingen anders als diese, als ob die Sounddateien ersetzt wurden).

Habe dann eben auch versucht, das ganze mit der Reperaturfunktion der XP-CD zu reparieren (also nicht die Wiederherstellungskonsole, sondern mit dem automatischen Reperaturmodus den man bei der Auflistung aller gefundenen Windows-Installationen wählen kann) und dabei stieß ich auf noch etwas komisches:
Als ich im Installationsassistenten während der Reparatur die Tastaturlayouts überprüft und neu eingestellt habe, waren dort zusätzlich zur deutschen Tastatur noch viele asiatische Layouts installiert, von denen ich sicher weiß, diese nicht selber installiert zu haben (meine Schwester bestreitet, sie installiert zu haben und ich glaube das würde sie auch gar nicht hinkriegen).

Meine Schwester ist gerne auf dubiosen Spieleseiten und Downloadseiten für irgendwelche schicken Cursor usw. unterwegs, was ihr schon häufig das Windows zerschossen hat. Angeblich war sie aber seitdem ich den Computer das letzte mal neuinstalliert habe nur im StudiVZ, Youtube, Yahoo, Web, MSN u. ä. und nicht auf solchen Downloadseiten. Vielleicht hat sie endlich mal auf mich gehört, aber ich kauf ihr das nicht ab ^^

Ich bin schon wieder kurz davor, Windows einfach neu draufzuhauen, aber vielleicht lässt sich vorher am besten erstmal der Grund und vielleicht ja doch noch eine Lösung finden? O0
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 05. April 2010, 19:15:27 Uhr »

Poste mal ein hijackthis.log.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« Antwort #2 am: 05. April 2010, 21:54:59 Uhr »

Poste mal ein hijackthis.log.
Würde ich ja gerne, aber jetzt habe ich vier Stunden lang erfolglos versucht das Tool auf ihren Computer zu kriegen und gebe nun auf.
Internet hat der Rechner nicht mehr, da ja der Fritz!Stick nicht erkannt wird und ein Kabel dahinzuverlegen geht auch schlecht da ich kein 100m-Kabel habe.
Der PC weigert sich außerdem, meine komplette USB-Sticksammlung zu erkennen (immer die Meldung, dass die Hardware nicht richtig installiert wurde blabla) und um die Datei mit Linux rüberzukopieren bin ich grad zu dumm gewesen, meinen USB-Stick unter Linux zu mounten.

Wobei ich hier nun anmerken muss, dass komischerweise nur die PCGamesHardware-Knoppix-Live-CD funktioniert hat. Meine OpenSUSE 11.2 Live-DVD ist beim Kernelladen immer abgebrochen (irgendeine Live-Konfigurationsdatei konnte nicht geladen werden) und die Ubuntu-Live-CD die ich probiert habe endete beim Live-Modus immer in irgendeiner völlig funktionslosen Konsole anstatt in der Ubuntu-Oberfläche.

So viel dazu...  :-[
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #3 am: 05. April 2010, 22:29:23 Uhr »

Würde ich ja gerne, aber jetzt habe ich vier Stunden lang erfolglos versucht das Tool auf ihren Computer zu kriegen und gebe nun auf.

Dann rate ich zur Neuinstallation. Sooo... wichtige Daten scheinen nicht auf der Systempartition zu sein. Zumal bist du dann einigermaßen sicher keinen Virus auf dem System zu haben.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« Antwort #4 am: 06. April 2010, 11:02:55 Uhr »

Also, jetzt bin ich noch verwirrter als gestern.

Heute morgen funktioniert der Computer wieder einwandfrei: Die Sticks werden erkannt, das DVD-Laufwerk funktioniert und die Sounds sind wieder normal -- ohne, dass irgendwer irgendwas gemacht hat. Mal schauen wie lange das hält ;D

Im Anhang habe ich jetzt auch die hijackthis.log angehängt. Da *.log-Dateien aber nicht angehängt werden können, habe ich sie nach *.txt umbenannt.
Gespeichert
American
Moderator
******

Ranking: 138
Offline Offline

Geschlecht: Männlich
Beiträge: 4488


erisguterjunge

« Antwort #5 am: 06. April 2010, 11:30:44 Uhr »

das logfile ist sauber.
Gespeichert
Das Leben ist ein Geschenk, aber keiner hat mich gefragt, ob ich das Geschenk haben will.
Wenn dich einer fragt, ob du es haben willst, dann nimm es, fang von Vorne an und mach was draus.
 
Jede Beziehung geht mal durch eine Kriese. Wenn du das nicht kennst, dann weisst Du nicht was Liebe ist!


Dafür das Kinder auch Kinder sein dürfen
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« Antwort #6 am: 06. April 2010, 13:06:13 Uhr »

anscheinend geht der computer auch wieder... ich bin jetzt echt ratlos was da gestern los war und zweifle auch ein bisschen an meiner kompetenz xD
oder vielleicht hat die reperatur mit der windows-cd doch geholfen...

**edit:
ich war grad nochmal an ihrem computer.
dabei ist mir was aufgefallen:
ich hatte gestern den IE8 installiert (update vom IE6, da ein programm diesen als plugin benötigte) und alle updates für XP.
jetzt ist der IE8 jedoch wieder dem IE6 gewichen und die updates sind auch wieder runter. als ob sich der pc automatisch zu einem früheren zeitpunkt wiederhergestellt hat.
« Letzte Änderung: 06. April 2010, 13:16:38 Uhr von VerteX » Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows XP (Moderatoren: TMK, tyco, American, gandal)  |  Thema: XP zickt auf einmal total rum « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.092 Sekunden mit 24 Abfragen.