Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19. Oktober 2018, 12:31:31 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223537 Beiträge in 24109 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Windows 7 Portal (Moderatoren: TMK, tyco, American, gandal)  |  Thema: "Sitzungs-Manager für Desktopfenster-Manager" zickt rum?!
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: "Sitzungs-Manager für Desktopfenster-Manager" zickt rum?!  (Gelesen 2866 mal)
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« am: 30. April 2010, 19:44:20 Uhr »

hi

bin grade am verzweifeln da mein grafiktreiber unter Win7 Prof 32bit nicht mehr will.

habe heute den catalyst treiber 10.4 (glaube der war das) installieren wollen, aber nach dem neustart des systems und dem einloggen ins nutzerkonto passiert nun gar nichts mehr. er zeigt zwar nach dem neustart den logonscreen an, aber nach dem einloggen verschwindet dann das "Willkommen" und der bildschirm bleibt schwarz.
wenn ich dann das monikabel rausziehe und wieder reinstecke, erscheint zwar der mauszeiger, aber der bildschirm bleibt an sich trotzdem schwarz.

ich bin dann in den abgesicherten modus gegangen und habe den treiber über den gerätemanager wieder rausgeschmissen, sodass der windows treiber wieder genutzt wurde und siehe da, es ging wieder.
dann habe ich alle ATI-komponenten deinstalliert, neugestartet und als ich dann den treiber, den ich vor dem update drauf hatte (glaube das ist version 10.2, der hat bis heute mittag auch noch funktioniert), wieder installiert habe, hatte ich schon wieder dasselbe problem (auch hier erscheint nach aus- und wiedereinstöpseln des monis nur der mauszeiger).

wenn ich strg+alt+enft drücke komme ich ganz normal in diese übersicht von wegen "computer sperren, abmelden, task manager öffnen" etc., aber wenn ich da wieder rausspringe bleibt der bildschwirm wieder schwarz (äußerst komisch imo).

egal was ich versuche - ob installation mit catalyst control center oder ohne - nach dem einloggen bleibt der bildschirm schwarz und ich weiß nicht warum.
zwischendurch habe ich noch microsoft visual c++ express 2010 installiert, falls das was damit zu tun haben könnte...

**edit:
neue infos:
anscheinend liegt es nicht (oder nicht direkt) am grafiktreiber:
ich habe nun einfach mal aus frust ein bisschen mit den tastenkombis
- alt+f4
- alt-tab
- windows-tab
- windos-D
rumgetippt und irgendwann verschwindet nun immer das schwarze bild und der desktop kommt zum vorschein. ich weiß noch nicht welche tastenkombi das ganze auslöst, aber es scheint als ob ein programm sich im vordergrund öffnet oder sowas...
« Letzte Änderung: 01. Mai 2010, 13:28:25 Uhr von VerteX » Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #1 am: 30. April 2010, 21:36:16 Uhr »

Hmmm...hast du vielleicht im Catalyst Control Center ein zweites Display aktiviert?
Gespeichert
Bitte keine Supportanfragen per PM stellen.
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« Antwort #2 am: 30. April 2010, 22:20:52 Uhr »

ne, laut dem ccc nicht
Gespeichert
VerteX
800x600 Surfer
***

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 226


« Antwort #3 am: 01. Mai 2010, 13:23:43 Uhr »

updates:
es liegt anscheinend nicht oder nicht direkt am grafiktreiber, habe mal den diagnosesystemstart aktiviert und danach alle autostartanwendungen, die ich brauche, und alle dienste nacheinander wieder eingeschaltet und habe wohl so den verursacher gefunden:
alle anderen dienste laufen, aber der "Sitzungs-Manager für Desktopfenster-Manager" scheint der verursacher zu sein. wenn dieser dienst läuft, bleibt windows wiegesagt nach dem einloggen im schwarzen bildschirm hängen und ich komme nur durch rumhauen auf alt-f4, alt-tab und win-D da raus. ob windows auch von alleine darauskommt, habe ich noch nicht ausprobiert, da ich bisher noch nicht länger als 10 min gewartet hab.
wenn der dienst deaktiviert ist, klappt der login fehlerfrei -- leider ohne aero-oberfläche.
jetzt suche ich nach einer lösung, weil die aero-oberfläche doch ganz schön und nützlich ist :D

und ich würde sagen, somit kann dieses thema ins win7 portal verschoben werden, habe den titel ebenfalls angepasst
« Letzte Änderung: 01. Mai 2010, 13:28:57 Uhr von VerteX » Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Windows 7 Portal (Moderatoren: TMK, tyco, American, gandal)  |  Thema: "Sitzungs-Manager für Desktopfenster-Manager" zickt rum?! « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 1.444 Sekunden mit 20 Abfragen.