Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19. Juli 2018, 19:25:03 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Hardware allgemein (Moderatoren: TMK, tyco, tobi, gandal, gschissenberger)  |  Thema: Headset Probleme Steel Series 3H
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Headset Probleme Steel Series 3H  (Gelesen 1367 mal)
rec0rn
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 34

Tolles Forum!

« am: 23. November 2010, 15:29:07 Uhr »

Guten Tag @ Community.

Ich bin neu hier und hoffe, das ihr vielleicht mir helfen könntet.

Habe mir am Wochenende ein neues Headset ( SteelSeries Gaming Headset 3H VR ) geholt. Leider habe ich ein Problem: Mein Mikrofon geht nicht.

Ich besitze das uralte AS Rock K7vt4a+ Mainboard mit dem C-Media 3D Sound. Gehe ich unter "Mixer" und in die Mikrofoneinstellungen geht da folgendes: Mikrofon Auswahl und da "Stumm" mit der Auswahl entweder "Rear MIC " oder "Front MIC". Benutze ich den Front Mic, geht mein Micro nicht. Wenn ich jedoch auf Rear Mic gehe, funktioniert der etwa, aber es kommt ein dauerhaftes und sehr lautes Brummen.

Weiß einer Rat? Danke im vorauss
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Hardware allgemein (Moderatoren: TMK, tyco, tobi, gandal, gschissenberger)  |  Thema: Headset Probleme Steel Series 3H « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.06 Sekunden mit 25 Abfragen.