Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17. November 2018, 13:02:59 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223568 Beiträge in 24120 Themen von 18398 Mitglieder, Neuestes Mitglied: Gesture

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: Treiber sis 7012 audio device und sis 330 mirage integrated video adapter
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Treiber sis 7012 audio device und sis 330 mirage integrated video adapter  (Gelesen 4516 mal)
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« am: 11. Dezember 2010, 11:23:55 Uhr »

Hallo,

musste bei meinem Laptop das Betriebssytem Windows XP neu installieren...
Seit dem habe ich kein Sound mehr und der Treiber für die Graphikkarte fehlt auch.
Auf der Seite von Sis gibt es keinen Treiber für die Graphikkarte und der Treiber für die Soundkarte lässt sich nicht installieren!
Mein Motherboard heißt Clevo D4xOU, Motherboard ID ist <DMI>.
Hilfe!!! Wer kann mir helfen?
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #1 am: 11. Dezember 2010, 11:36:21 Uhr »

Hallo,

musste bei meinem Laptop das Betriebssytem Windows XP neu installieren...
Seit dem habe ich kein Sound mehr und der Treiber für die Graphikkarte fehlt auch.
Auf der Seite von Sis gibt es keinen Treiber für die Graphikkarte und der Treiber für die Soundkarte lässt sich nicht installieren!
Mein Motherboard heißt Clevo D4xOU, Motherboard ID ist <DMI>.
Hilfe!!! Wer kann mir helfen?


Würde es mit dem ersten Realtek-Treiber direkt hier aus der HWE versuchen:
http://www.hwe-forum.de/index.php/topic,23795.0.html
Realtek AC'97 Audio CODEC A4.06 (ca. 18 MB)
Gespeichert
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #2 am: 11. Dezember 2010, 13:22:06 Uhr »

Hallo TMK,

habe den Realtek-Treiber installiert. Jedoch immer noch kein Ton!
Was nun?
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #3 am: 11. Dezember 2010, 13:55:01 Uhr »

Mein Motherboard heißt Clevo D4xOU..

Sicher? Das Board gibt es nicht auf der Downloadseite von Clevo.

Was sagt denn SIW zu deinem Motherboard?
Gespeichert
Bitte keine Supportanfragen per PM stellen.
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #4 am: 11. Dezember 2010, 14:31:38 Uhr »

Hi,

Habe jetzte SIW installiert. Das Motherboard ist Clevo 661 FX Board, Version SS78B!
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20346


HWE rocks!

« Antwort #5 am: 11. Dezember 2010, 14:44:06 Uhr »

Das Motherboard ist Clevo 661 FX Board, Version SS78B!

Das hilft auch nicht wirklich weiter.

Da es sich um einen Laptop handelt, sollte sich doch auf der Unterseite des Laptops ein Aufkleber mit den Angaben zum Hersteller und zum Modell des Laptops befinden. Diese Angaben poste bitte ins Forum.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #6 am: 11. Dezember 2010, 14:47:48 Uhr »

Jop, sehe ich auch so wie tyco!

Falls Du es mit der Brute-Force-Methode weiter versuchen möchtest, dann würde ich als nächstes den SIS-Treiber im Downloadbereich ausprobieren:

--> SiS 7012 Audio Driver v1.12d (ca. 3,8 MB)
Gespeichert
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #7 am: 11. Dezember 2010, 14:54:12 Uhr »

OK, also auf dem Aufkleber steht:
Model: D4F   Product Code: D43 EF  Clevo Co
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #8 am: 11. Dezember 2010, 15:06:11 Uhr »

..dann müsste der genannte Realtek-Treiber meines Erachtens eigentlich der Richrtige sein.

Wird im Geräte-Manager noch irgendwas als nicht bzw. fehlerhaft installiert angezeigt?!
Gespeichert
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #9 am: 11. Dezember 2010, 15:16:01 Uhr »

...ja, der Videocontroller, da fehlt auch der Treiber.
Gespeichert
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #10 am: 11. Dezember 2010, 15:50:16 Uhr »

habe jetzt noch den SiS 7012 Audio Driver v1.12d (ca. 3,8 MB) runtergeladen. Hier funktioniert das Set up nicht, da kommen Fehlermeldungen und Abbruch...
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #11 am: 11. Dezember 2010, 16:20:43 Uhr »

Sämtliche Treiber bekommst Du auf der von tyco verlinkten Seite, sowohl Audio als auch VGA - Treiber kann man da herunterladen. Musst nur "D43EF" auswählen und die benötigten Treiber herunterladen:

http://www.clevo.com.tw/en/e-services/download.asp
Gespeichert
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #12 am: 11. Dezember 2010, 16:49:41 Uhr »

OK, dann versuch ich das mal..
Gespeichert
markus2010
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 8

HWE ist genial!

« Antwort #13 am: 12. Dezember 2010, 09:41:22 Uhr »

Hallo,
mit dem downloads auf der clevo-Seite hat es jetzt geklappt. Den VGA-Treiber und Audio-Treiber mit Update von 2008 habe ich installiert. Danach war es noch ein Kampf bis ich merkte, dass man unter Systemsteuerung/Sounds und Audiogeräte auf der Karte
Audio den Realtek sowohl bei Soundwiedergabe als auch bei Soundaufnahme als Standardgerät anlegen muss!
Aber jetzt ist alles super...  vielen Dank für die Tipps!
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: Treiber sis 7012 audio device und sis 330 mirage integrated video adapter « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.055 Sekunden mit 24 Abfragen.