Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18. November 2018, 14:21:32 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223568 Beiträge in 24120 Themen von 18398 Mitglieder, Neuestes Mitglied: Gesture

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Grafikkarten (Moderatoren: TMK, tyco, tobi, gschissenberger)  |  Thema: Frage zur Radeon X300/X550/X1050 Series
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Frage zur Radeon X300/X550/X1050 Series  (Gelesen 6820 mal)
Angela.M
Gelernter Ossi
800x600 Surfer
***

Ranking: 0
Offline Offline

Beiträge: 134

Zum Lernen ist man NIE zu alt!

« am: 22. Februar 2011, 13:43:35 Uhr »

Hallo alle Miteinander

In meinem PC werkelt eine Radeon X300/X550/X1050 Series - Grafikkarte. Was haben die 3 Werte X300/X550/X1050  zu bedeuten. Hängt das mit dem Zweck des Einsatzes zusammen, oder habe ich 3 Grafikkarten in einer? Ich möchte es gern verstehen?

Danke

Bis später

Gespeichert
ök0
RC5[HWE]-Team
*****

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 210

Lets Rock

« Antwort #1 am: 22. Februar 2011, 21:02:26 Uhr »

Hallo
wo steht den das du eine X300/X550/X1050 ?
das du 3 Grafikkarten hast ist eher unwahrscheinlich ich würde eher sagen du hast keinen Treiber installiert

lg
Gespeichert
 
Mein System:
Intel core Quad Q9450
XFX 780i SLi
GTX 280
8GB ddr 2-800 ram
Angela.M
Gelernter Ossi
800x600 Surfer
***

Ranking: 0
Offline Offline

Beiträge: 134

Zum Lernen ist man NIE zu alt!

« Antwort #2 am: 22. Februar 2011, 23:25:37 Uhr »

Hallo ök0

Das habe ich aus dem Gerätemanager.  Treiber: Version 8.593.100.0 (10.02.2010)

Bis später
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #3 am: 23. Februar 2011, 18:08:37 Uhr »

AMD stellt für die "X"-Serie eine Treiber zur Verfügung, der funktioniert dann bei allen Modellen.
Gespeichert
Angela.M
Gelernter Ossi
800x600 Surfer
***

Ranking: 0
Offline Offline

Beiträge: 134

Zum Lernen ist man NIE zu alt!

« Antwort #4 am: 23. Februar 2011, 20:46:35 Uhr »

Hallo TMK

Nach meinen Verständnis hat jede GK eine Serien-Bezeichnung/Nummer.  Die hat aber 3 (X300/X550/X1050).   Wieso?

 Ich hatte keine Treiberfrage gestellt.

Bis später
Gespeichert
gschissenberger
Moderator
******

Ranking: 594
Offline Offline

Geschlecht: Männlich
Beiträge: 7740


boys love their toys

« Antwort #5 am: 23. Februar 2011, 20:56:19 Uhr »

der installierte treiber ist für diese 3 karten.
der grätemanager stellt anhand des installierten treibers fest, welche grafikkarte du hast.
da besagter treiber aber für mehrere karten passt, ist es windows nicht möglich dir deinen genauen kartentyp zu nennen.

tatsächlich hast du aber entweder eine x300,
ODER eine x550,
ODER ...

hth
Gespeichert
mein rechner  

Angela.M
Gelernter Ossi
800x600 Surfer
***

Ranking: 0
Offline Offline

Beiträge: 134

Zum Lernen ist man NIE zu alt!

« Antwort #6 am: 14. Juli 2011, 16:17:16 Uhr »

Hallo Supermoderator

Auf Deine Empfehlung hin habe ich mir  eine Radeon HD 4870  besorgt. ABER

Ich starte den PC: CPU-Lüfter läuft an, GK-Lüfter sprintet los, und wird gleich wieder ruhiger, aber der Piepton für den Start bleibt aus!

Die ausgebaute 8800 GTX lief vorher problemlos. Kann es sein, das das 460er NT für diese GK zu schwach ist. Wenn ja, wie viel Watt Minimum würdest Du mir empfehlen.

(Du hattest vor ca.2 Jahren "mal ein Auge" auf diese GK geworfen. Weißt Du noch, wie der Preis damals war?)

Bis später
Gespeichert
American
Mod Team
******

Ranking: 138
Offline Offline

Geschlecht: Männlich
Beiträge: 4488


erisguterjunge

« Antwort #7 am: 19. Juli 2011, 01:58:53 Uhr »

was hast Du sonst so verbaut?

Ich habe eine 4850 mit einem Phenom II x4 (965), 4 *2GB, 3 Festplatten und 2 DVD Laufwerke und komme mit einem 425W Enermax wunderbar zurecht.
Gespeichert
Das Leben ist ein Geschenk, aber keiner hat mich gefragt, ob ich das Geschenk haben will.
Wenn dich einer fragt, ob du es haben willst, dann nimm es, fang von Vorne an und mach was draus.
 
Jede Beziehung geht mal durch eine Kriese. Wenn du das nicht kennst, dann weisst Du nicht was Liebe ist!


Dafür das Kinder auch Kinder sein dürfen
Angela.M
Gelernter Ossi
800x600 Surfer
***

Ranking: 0
Offline Offline

Beiträge: 134

Zum Lernen ist man NIE zu alt!

« Antwort #8 am: 19. Juli 2011, 04:01:56 Uhr »

Hallo

Der 1.PC besteht aus:

Board P5B mit 2x1GB + 2x512 MB DDR2-RAM (800), CPU: Intel E 7200 (2,53) + Standart-Lüfter, 1x 250er SATA-Fpl. + 1x 60er IDE-Fpl., 1x Gehäuse-Lüfter,
Floppy, DVD-Rom und 460er No-Name NT .
Die eingebaute 8800er GTS (vorher Schreibfehler) habe ich durch eine HD 4870 ersetzt.

Beim Start liefen die Lüfter los ( Seitenwand offen), aber der Starter-Piep blieb aus.

(Die Frage "mal ein Auge" war an Herr'n Geschissenberger gerichtet.)

Der 2.PS besteht im Moment aus:

Mini PC Gehäuse M623, 400W SFX-Netzteil, Biostar TA785G3 HD AMD 785G AM3-Mainboard,2x2 GB DDR3-1333MHz PC3-10600, Athlon II X 2 240e+ Std.-Lüfter,
 NVIDIA GeForce 8800 GTS, DVD-Ram, 250er SATA-Fpl.
Beim Start gehen die Lüfter los und nach ca. 20 sek kommt der PIEP.

Wenn ich hier die HD 4870 einbaue, stehen sich die Lüfter (GK und NT) nur ca. 4 cm entfernt gegenüber. Ich glaube nicht, das das gut ist. Und 400 ist zu wenig.
Auch habe ich bisher noch kein SFX-NT mit 500 Watt gesehen.



Für den 1.PC habe ich ein 500 Watt NT TG500-BZ Tagan Piperock 500W vorgesehen. Damit müßten der "Durst" der HD 4870 gestillt werden können.

Bis später
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Grafikkarten (Moderatoren: TMK, tyco, tobi, gschissenberger)  |  Thema: Frage zur Radeon X300/X550/X1050 Series « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.082 Sekunden mit 25 Abfragen.