Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23. Juli 2018, 13:57:02 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223496 Beiträge in 24102 Themen von 18378 Mitglieder, Neuestes Mitglied: WhatareThosee

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: Sound fehltASRock K7S8X v3
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Sound fehltASRock K7S8X v3  (Gelesen 3125 mal)
karl62
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2

HWE ist genial!

« am: 03. Juli 2011, 20:05:00 Uhr »

Hallo,

beim Suchen bin ich auf Eure Tolle Site gelandet, nur geholfen hat´s mir bisher nicht.
Wie bei so vielen, habe auch ich keinen Sound mehr auf dem PC :


Motherboard ID   62-P190-001368-00101111-040201-SIS$K7S8X190_K7S8X BIOS P1.90
Motherboard Name   ASRock K7S8X v3
   
Front Side Bus Eigenschaften   
Bustyp   DEC Alpha EV6
Busbreite   64 Bit
Tatsächlicher Takt   167 MHz (DDR)
Effektiver Takt   333 MHz
Bandbreite   2666 MB/s
   
Speicherbus-Eigenschaften   
Bustyp   DDR SDRAM
Busbreite   64 Bit
Tatsächlicher Takt   133 MHz (DDR)
Effektiver Takt   267 MHz
Bandbreite   2133 MB/s
   
Chipsatzbus-Eigenschaften   
Bustyp   SiS MuTIOL
Busbreite   16 Bit
   
Motherboard Technische Information   
CPU Sockel/Steckplätze   1 Socket 462
Erweiterungssteckplätze   5 PCI, 1 AGP
RAM Steckplätze   3 DDR DIMM
Integrierte Geräte   Audio, LAN
Bauform (Form Factor)   ATX
Motherboardgröße   190 mm x 300 mm
Motherboard Chipsatz   SiS746FX
Besonderheiten   Hybrid Booster
   
Motherboardhersteller   
Firmenname   ASRock Inc.
Produktinformation   http://www.asrock.com/product/index.htm
BIOS Download   http://www.asrock.com/support/index_BIOS.htm

Habe schon verschiedene Treiber heruntergeladen, nur der passende war bisher nicht dabei.

H I L F E ! ?

Über einen Hinweis, was und wie, würde ich mich freuen.

Gruß

Karl-Heinz
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13192


HardwareEcke.de
« Antwort #1 am: 03. Juli 2011, 21:05:44 Uhr »

Hi,

der CMedia-Treiber hier müsste eigentlich passen:

--> http://www.asrock.com/mb/download.asp?Model=K7S8X&o=XP
Gespeichert
karl62
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2

HWE ist genial!

« Antwort #2 am: 03. Juli 2011, 22:15:37 Uhr »

...hat gepasst !

DANKE !!!
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: Sound fehltASRock K7S8X v3 « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.071 Sekunden mit 25 Abfragen.