Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21. Januar 2018, 08:01:14 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223410 Beiträge in 24083 Themen von 18367 Mitglieder, Neuestes Mitglied: Jinx

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Internet und Co.  |  Internet allgemein (Moderatoren: TMK, Linus, tyco, American, gandal)  |  Thema: [Gelöst] Firefox nach Adobe Flash Update nur noch 2.1 statt 5.1 Ton und Abstürze
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: [Gelöst] Firefox nach Adobe Flash Update nur noch 2.1 statt 5.1 Ton und Abstürze  (Gelesen 1987 mal)
Steffen1401
Stammgast
*****

Ranking: 4
Offline Offline

Geschlecht: Männlich
Beiträge: 610


AMD Power !

« am: 10. Juni 2012, 11:33:20 Uhr »

Moin Moin!

Vorab als Info: Gestern Abend lief noch alles :D

Folgendes Problem: Heute morgen Rechner hochgefahren, Windows möchte gerne Adobe Flash aktualisieren - ok gemacht - Firefox gestartet, Internet Radio angemacht - 2.1 Sound ...

Ok dachte ich, haben sich bestimmt die Creative Konsolleneinstellungen zurück auf 2.1 gestellt, nachgeschaut, nichts, steht immernoch auf 5.1.

Dann eine MP3 angemacht, 5.1 Sound. Im Firefox nochmal probiert mit Online Radio und Youtube - nichts, nur 2.1.

Ich den IE aufgemacht und Online Radio, siehe da 5.1 läuft.... nur beim Feuerfuchs nicht  >:( >:( >:(

Firefox habe ich bereits neuinstalliert, genauso wie Adobe Flash um Fehler auszuschließen. Es brachte nichts ...

Hat jemand gleiche Fehler seit heute oder kann mir da jemand weiterhelfen ?

Danke!

Gruß
Steffen


EDIT

Update:

Das aktuelle Flash Update scheint wohl fehlerhaft zu sein ... Aktuelle Version: 11.3.300.257 Firefox ist auch bei Flash Anwendungen regelrecht eingefroren (Facebook etc.)

Nachdem ich Version 11.2.202.233 aus dem Archiv installiert habe, ist nun wieder alles in Ordnung.

Super ....
« Letzte Änderung: 10. Juni 2012, 14:09:03 Uhr von Steffen1401 » Gespeichert
AMD FX-6100 CPU  / 2x AMD Memory 4GB DDR3 1600 / AMD R9 270X / Crucial SSD 128GB / Samsung F1 HD103UJ / Creative Sound Blaster Z PCIe / by Windows 7 Ultimate x64 SP1

tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20341


HWE rocks!

« Antwort #1 am: 15. Juni 2012, 17:31:00 Uhr »

Ich hatte bisher keine Probleme mit der Version 11.3.300.257.

Allerdings gibt es anscheinend doch Probleme mit dieser Version und Firefox 13.

 :guckstduhier: Verflickt: Flash-Patch bringt Firefox 13 zum Straucheln

Wie bei heise nachzulesen ist, sollte aber nicht die Flash-Player Version 11.2 - diese Version hat bekannte schwerwiegende Sicherheitslücken, die bereits aktiv ausgenutzt werden - installiert werden, sondern besser der Flash-Player 10.3.

Edit: Heute hat Firefox die Version 13.0.1 veröffentlicht, die u.a. das Problem mit dem Flash-Player 11.3. beheben soll.
« Letzte Änderung: 16. Juni 2012, 13:53:23 Uhr von tyco » Gespeichert
Bitte keine Supportanfragen per PM stellen.
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20341


HWE rocks!

« Antwort #2 am: 22. Juni 2012, 16:04:38 Uhr »

Auch das Update auf Firefox 13.0.1 soll nicht bei allen das Absturzproblem mit dem Flash-Player 11.3 behoben haben. Deshalb hat heute Adobe ein Update des Flash-Players auf die Version 11.3.300.262 zum Download bereitgestellt.

Flash-Update soll Absturzursache beseitigen
Gespeichert
Bitte keine Supportanfragen per PM stellen.
Steffen1401
Stammgast
*****

Ranking: 4
Offline Offline

Geschlecht: Männlich
Beiträge: 610


AMD Power !

« Antwort #3 am: 23. Juni 2012, 14:51:34 Uhr »

Auch das aktuelle Flash Update brachte - zumindestens bei mir - keine Besserung.

Mein Feuerfuchs hängt sich auch nach dem Update weiterhin beim starten auf. Installier ich wieder die ältere Flash Version läuft alles ohne Probleme ....
Gespeichert
AMD FX-6100 CPU  / 2x AMD Memory 4GB DDR3 1600 / AMD R9 270X / Crucial SSD 128GB / Samsung F1 HD103UJ / Creative Sound Blaster Z PCIe / by Windows 7 Ultimate x64 SP1

Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Internet und Co.  |  Internet allgemein (Moderatoren: TMK, Linus, tyco, American, gandal)  |  Thema: [Gelöst] Firefox nach Adobe Flash Update nur noch 2.1 statt 5.1 Ton und Abstürze « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.052 Sekunden mit 21 Abfragen.