Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18. August 2019, 18:17:08 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223848 Beiträge in 24196 Themen von 18426 Mitglieder, Neuestes Mitglied: Dieter Morgen

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Internet und Co.  |  HTML, PHP, XML, JavaScript u. Co. (Moderatoren: TMK, American)  |  Thema: PHP Dateien (Seiten) starten nicht
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: PHP Dateien (Seiten) starten nicht  (Gelesen 287 mal)
hifialex
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« am: 20. Dezember 2018, 16:57:17 Uhr »

Hallo zusammen!

Ich habe noch Anfängerproblem.
Wenn ich eine PHP Datei starte, erscheinen immer nur zb. so Texte
“([.0-9]+).*/', '$1', get_bloginfo( 'version' ) ) ); $admin_body_class“ …..
Ausprobiert mit dem Wordpress Ordnern.
Egal ob auf dem Lokalen Server (xampp) oder auf dem Online-Host Server immer das gleiche.
Das gleiche im Firefox oder Edge, IE.

Könntet Ihr mir bitte da weiterhelfen?
Gespeichert
hifialex
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 18

« Antwort #1 am: 20. Dezember 2018, 18:53:39 Uhr »

Das Hauptanfängerproblem habe ich herausgefunden.

Startete mit “file:///“ als mit “http://localhost“
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Internet und Co.  |  HTML, PHP, XML, JavaScript u. Co. (Moderatoren: TMK, American)  |  Thema: PHP Dateien (Seiten) starten nicht « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.053 Sekunden mit 24 Abfragen.