Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15. Oktober 2018, 11:51:45 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223533 Beiträge in 24108 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Allgemein  |  Pressemeldungen, Artikel u. Berichte (Moderatoren: TMK, Linus, tyco)  |  Thema: Trust 751B Silverline 5.1 HeadSet
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] 2 Nach unten Thema versenden Drucken
Autor Thema: Trust 751B Silverline 5.1 HeadSet  (Gelesen 21447 mal)
Rashka
Der Klempner
Poweruser
******

Ranking: 43
Offline Offline

Geschlecht: Männlich
Beiträge: 1691


It's me!

« am: 26. April 2004, 13:51:16 Uhr »

Fragen, Kommetare...etc. zu diesem Artikel
(http://www.hardwareecke.de/testberichte/sonstiges/trust_751b_1.php) hier rein!
Gespeichert

Lemy
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 1


Ich liebe dieses Forum!

« Antwort #1 am: 27. April 2004, 15:00:16 Uhr »

Ich war kurz davor das ding zu bestellen ...

Zum Glück hab ich meinen Irrtum (für den die alles mögliche getan haben um den herauszufordern) noch rechtzeitig gemerkt ...

Also... Wieso kommen die Trust-Deppen auf die Idee nen NORMALEN Kopfhörer OHNE Mikro als Headset zu bezeichen ???

Alle welt benennt die Kombination von Kopfhörer UND Mikro als Headset ... nur Trust nicht ????

Oder liege ich da jetzt irgendwie falsch ???



Grüße

Lemy
Gespeichert
Rashka
Der Klempner
Poweruser
******

Ranking: 43
Offline Offline

Geschlecht: Männlich
Beiträge: 1691


It's me!

« Antwort #2 am: 27. April 2004, 15:08:32 Uhr »

Set = zusammenschluss mehrerer Dinge...

da also 3 Lautspecher in jedem Pad integriert sind, ist es wohl ein Lautsprecherset. Dieses Trägst du auf deinem Kopf..... ;)

Demnach ist die Bezeichnung nicht ganz falsch. Auch wenn kein Micro dran ist handelt es sich um ein Set, auch wenn die allgemeine interpretation des wortes Headset genauso falsch ist wie die des Crackers/Hackers...

Gruß
Rashka
« Letzte Änderung: 27. April 2004, 15:09:17 Uhr von Rashka » Gespeichert

DocFellatio
RC5[HWE]-Team
*****

Ranking: 74
Offline Offline

Geschlecht: Männlich
Beiträge: 2391


Der für Slot A ist der Schönste!

« Antwort #3 am: 27. April 2004, 15:11:39 Uhr »

ist ganz cool Ding, aber hoffentlich denkt jetzt niemand es würde ein Heimkino ersetzen  ;D
aber ich dachte auch immer, dass ein Headset aus Mikrofon und Kopfhörer besteht.
Gespeichert
Imladhrim
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 1


Ich liebe dieses Forum!

« Antwort #4 am: 05. Mai 2004, 17:45:25 Uhr »

Grüsse!

Hat hier schonmal jemand den Trust mit dem Zalman ZM-RS6F 5.1 verglichen?
Bei den Zalmanlauschern scheinen Front- und Rearlautsprecher etwas weiter auseinanderzuliegen, was theoretisch für eine bessere Verortbarkeit sorgen sollte.

Von der Ausstattung her ist der Trust definitiv besser. Mich würde aber einmal der Raumklang interessieren. Der ist beim Zalman erste Sahne (für einen Ohrwärmer)
« Letzte Änderung: 05. Mai 2004, 17:50:55 Uhr von Imladhrim » Gespeichert
Krom24
Newbie
*

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 3

« Antwort #5 am: 27. Juni 2004, 11:00:57 Uhr »

Hi,

es gibt ja auch noch ein 5.1 Headset von Medusa. ( Mit Mikrofon ). Was haltet Ihr davon ?
Ich suche nämlich ein gutes 5.1 Headset und bin mir im Moment nicht sicher welches ich mir holen soll.

Im Moment habe ich die 3 zur Auswahl:

Trust
Zalman
Medusa

Welches ist Eurer Meinung nach der Beste ? ( Auf Mikro kann ich gut verzichten )

Euer Krom24 :D
Gespeichert
Sehr witzig Scotty, und nun beam die Klamotten runter !
ProjektC
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

« Antwort #6 am: 28. Juli 2004, 21:25:09 Uhr »

Hallo,

so ganz Warm werd ich nicht damit.
Eins vorweg, ich benutze eine Realtek Onboard Soundlösung, ich vermute mal das diese daran Schuld sind, wenn nicht naja .......
Im DD 5.1 Sound kommen die Töne von Überall sehr gut, also links oben und unten sowie rechts oben und unten.
Der Bass kommt auch recht gut, allerdings gefällt mir das mit dem Center nicht.
Sämtliche Töne kommen eigentlich entweder von einer bestimmten Richtung oder vorne auf beiden Seiten so wie es sich gehört.
Sämtliche Stimmen also der Center kommt eigentlich fast nur von rechts, links nur ein bischen.
Nachdem die anderen Richtungen funktionieren scheint kein Lautsprecher Problem da zu sein.
Jetzt weis ich nicht ob das die Realtek Soundkarte verbockt.

Der Ton ist ausserdem recht leise und nicht besonders kraftvoll, zumindest in normalen Szenen,
da läuft alles mehr oder weniger lustlos vor sich hin, und die einseite Centerwiedergabe tut sein übriges.
Dies kann natürlich auch mit dem Realtek zusammenhängen.
Ausprobiert mit WinDVD 6.0 und auf Dolby Digital 5.1 gestellt was er auch erkannt hat.

Was mir aber garnicht gefällt ist der normale Stereo Ton beim Musik hören.
Winamp hat keinen Bass und lauft auch recht kraftlos vor sich hin, und nicht besonders laut.
Bei der Realtek Soundkarte bin ich auf dem Anschlag und ich habe von 5.1 auf 2.1 umgeschalten, aber richtig Fun macht das nicht.

Tja nun ist guter Rat teuer, liegt es an den Lautsprecher, oder sind die Realtek Onboard Soundkarten so mies im Dolby Digital,
das man dieser alles in die Schuhe schieben kann.

Wenn ich mir eine Soundkarte mit 5.1 kaufe, kann man im Grunde dann bei jeder Soundkarte die Mic, LineIn und LinteOut als Dolby Digital
Anschluss missbrauchen ?
Welche Soundkarte in der Richtung ist gut, ich will kein High Ende Teil, aber so kann es auch nicht bleiben.
Und nachdem der Test von der Seite mehr als gut ist, kann was bei mir nicht stimmen.
Hoffe einer kann mir helfen.

mfg

Markus Wolf
Gespeichert
fliwi
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 1

« Antwort #7 am: 30. Juli 2004, 14:27:23 Uhr »

hi  :D

also ich hab den Kopfhörer auch seit heute und ich finde auch daß der Stereosound (winamp etc) wirklich unter aller Sau ist. Klar der 5.1 Sound ist klasse, obwohl mich das vibrieren des Kopfhörers etwas nervt.  ;)  Hab gerade kurz mit T3 getestet und da gibts schon mächtig was auf die Ohren.  8)

Die Klangqualität bei Stereo leidet wohl wegen dem Switch, der das Stereosignal was aus der Soundkarte kommt nicht optimal weitergeben kann.  :P

Zum Test kann ich nur sagen daß er etwas zu oberflächlich geschrieben ist.. Tragekomfort super, Selbst mp3's mit 128Kb sind ein Erlebnis etc. das ist alles zu subjektiv. Ich kann mit meinem Sony schlafen, mit dem Trust hätte ich wohl morgens rote, schmerzende Löffel. Ausserdem sind runde Schalen out, Trust sollte sich mal erkundigen was ergonomisch bedeutet.

Mein Fazit: Für Filme ganz gut wenn man sich mit den Einstellungen der Geräte etwas Mühe gibt. Für Musik absolut nicht zu empfehlen, wenn man ihn über den Switch laufen lässt.

Eventuell werde ich noch mal den Zalman probieren, mal sehn ob er es besser kann  >:D

@ ProjektC  hol dir nen günstigen Soundblaster 5.1  http://www.geizhals.at/deutschland/a4351.html
Gespeichert
ProjektC
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

« Antwort #8 am: 30. Juli 2004, 20:40:26 Uhr »

Habe nun eine Creative Audigy 2 eingebaut.
Wenn ich auf 2.1 stelle ist der Sound von Winamp ok, im Film Bereich ist es um einiges besser geworden als mit der Onboard Lösung.
Mein Problem mit dem reinen rechten Center (also Stimmen nur von rechts) und von links rein garnichts, besteht weiterhin.
Denke mal das dieser einfach hin ist.

mfg

Markus Wolf
Gespeichert
Kibou
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 1

Tolles Forum!

« Antwort #9 am: 08. September 2004, 15:50:26 Uhr »

Hallo zusammen! :)
Bin neu hier. ;)

Hab mir den Kopfhörer auch zugelegt, nachdem die blöde alte Schachtel von Nachbarin mir mit dem Anwalt gedroht hat weil die Musik "mal" etwas lauter war und ja bei ihr ab 23 Uhr nicht mehr gelacht werden darf.

Mal eine Info im Voraus. Als Soundkarte habe ich eine "Creative Sound Blaster Live! Player 1024" die mir jetzt schon seit ca. 4 Jahren treue Dienste erweist. :) An ihr befinden sich die Anschlüsse "Front Out", "Rear Out", "Mic", "Line In" und "Digital Out".
Ich habe jetzt meine Trust Soundforce 480 Lautsprecher an den 2. Line Out meiner Yamaha Satteliten angeschlossen. Auf Line Out 1 ist der Subwoofer! ;)
So, die Trust Kopfhörer stecken jetzt in "Front Out" und die Yamaha Trust Lautsprecherkombi an "Rear Out".

Auf dem Quickguide steht aber, dass man für 5.1 noch einen "Sub Out" braucht, den meine Karte nicht hat! Oder ist das etwa der "Digital Out"? Würde das 5.1 auch gehen, wenn ich den Kopfhörer an den "Digital Out" stecken würde oder wie funktioniert das? Auf dem Switch kann man ja zwischen den Heatset und den Lautsprechern wählen. Aber, wo steck ich die denn an? ???

Das wäre eindeutig ein schlechter Kritikpunkt. Die mangelhafte Dokumentation!

Würde mich auf eine Antwort von euch freuen! :)

Gruss

Kibou
Gespeichert
acid
Newbie
*

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 29


« Antwort #10 am: 11. September 2004, 20:27:02 Uhr »

Hi,

nein das liegt leider nicht an der mangelnden Dokumentation, sondern an deiner Soundkarte. Wie ie Bezeichnung 5.1 schon sagt, braucht man dafür 6 Kanäle (Rear, Front, Center/Subwoofer); Wie du die Soundkarte beschrieben hast, hat sie aber nur Front L/R und Rear L/R, was einem 4.0-System entspricht. Der "Digital-Out"-Kanal ist etwas völlig anderes. Und die Dokumentation ist auch ziemlich eindeutig. Darin steht, dass man die drei 3,5mm-Klinkenstecker jeweils der richtigen Beschriftung nach in die Front-, Rear- und Sub/Cen-Ausgänge der Soundkarte stecken soll. Wenn man ein Boxensystem mit dem Headset betreiben möchte, dann muss man die analogen Cinch-Ausgänge auf der Rückseite vom Switch benutzen.

@ ProjektC: Das Problemmit der ungleichen Lautstärke der Center-Lautsprecher habe ich nicht. Dazu hab ich auch keine Ahnung wodurch das entstehen könnte.

MFG
Acid
Gespeichert
ProjektC
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 3

« Antwort #11 am: 12. September 2004, 01:08:29 Uhr »

Hallo,

mittlerweile die neuen Lautsprecher von Amazon bekommen und da passt nun alles.
Der linke Center war im grunde nicht leiser, sondern garnicht vorhanden, aber nun passt alles.

mfg

Projekt
Gespeichert
acid
Newbie
*

Ranking: 0
Offline Offline

Geschlecht: Männlich
Beiträge: 29


« Antwort #12 am: 12. September 2004, 20:57:54 Uhr »

 :o WAAAS!?? Dein linker Center war nicht vorhanden? Das hab ich noch nie erlebt
Gespeichert
AMOKANDY
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 1

Tolles Forum!

« Antwort #13 am: 11. Oktober 2004, 12:10:11 Uhr »

Hallo Leute,

vielleicht könnt Ihr mir helfen, habe nun den Kopfhörer gekauft, leider bekomme ich aber keine Soundausgabe auf den Front lautsprechern.

Ich habe eine Soundblaster 5.1 diese ist auf Speaker 5.1 eingestellt, auch die Stecker sind alle korrekt eingesteckt. Der Kopfhörer ist in Ordnung habe die Kanale hinten und vorne mal vertauscht, dass ging.

Das scheint eine Einstellung an der Soundkarte zu liegen, aber welche habe schon vieles einfach mal ausprobiert, aber ich habe keine Ahnung was das sein kann. Hatte vielleicht hier jemand das gleiche Problem?

Danke für jede Idee.

Gruß

AMOKANDY
Gespeichert
Woodstock08_15
Gast
« Antwort #14 am: 08. Januar 2005, 23:43:24 Uhr »

Das problem bei Winamp könnte behoben werden wenn du unter Optionen/Einstellungen/Ausgabe/konfigurieren-bei Alow Hardware Aceleration und create primary Buffer ein Häckchen setzt! Probiers mal aus. Mein Subwoofer tut es seit dem auch!
Hallo,

so ganz Warm werd ich nicht damit.
Eins vorweg, ich benutze eine Realtek Onboard Soundlösung, ich vermute mal das diese daran Schuld sind, wenn nicht naja .......
Im DD 5.1 Sound kommen die Töne von Überall sehr gut, also links oben und unten sowie rechts oben und unten.
Der Bass kommt auch recht gut, allerdings gefällt mir das mit dem Center nicht.
Sämtliche Töne kommen eigentlich entweder von einer bestimmten Richtung oder vorne auf beiden Seiten so wie es sich gehört.
Sämtliche Stimmen also der Center kommt eigentlich fast nur von rechts, links nur ein bischen.
Nachdem die anderen Richtungen funktionieren scheint kein Lautsprecher Problem da zu sein.
Jetzt weis ich nicht ob das die Realtek Soundkarte verbockt.

Der Ton ist ausserdem recht leise und nicht besonders kraftvoll, zumindest in normalen Szenen,
da läuft alles mehr oder weniger lustlos vor sich hin, und die einseite Centerwiedergabe tut sein übriges.
Dies kann natürlich auch mit dem Realtek zusammenhängen.
Ausprobiert mit WinDVD 6.0 und auf Dolby Digital 5.1 gestellt was er auch erkannt hat.

Was mir aber garnicht gefällt ist der normale Stereo Ton beim Musik hören.
Winamp hat keinen Bass und lauft auch recht kraftlos vor sich hin, und nicht besonders laut.
Bei der Realtek Soundkarte bin ich auf dem Anschlag und ich habe von 5.1 auf 2.1 umgeschalten, aber richtig Fun macht das nicht.

Tja nun ist guter Rat teuer, liegt es an den Lautsprecher, oder sind die Realtek Onboard Soundkarten so mies im Dolby Digital,
das man dieser alles in die Schuhe schieben kann.

Wenn ich mir eine Soundkarte mit 5.1 kaufe, kann man im Grunde dann bei jeder Soundkarte die Mic, LineIn und LinteOut als Dolby Digital
Anschluss missbrauchen ?
Welche Soundkarte in der Richtung ist gut, ich will kein High Ende Teil, aber so kann es auch nicht bleiben.
Und nachdem der Test von der Seite mehr als gut ist, kann was bei mir nicht stimmen.
Hoffe einer kann mir helfen.

mfg

Markus Wolf

Gespeichert
sxdsx
Gast
« Antwort #15 am: 07. März 2005, 11:33:58 Uhr »

hatte bis jetzt seit 14 monaten den zalman, war mit dem auch sehr zufrieden, aber jetzt funzt der center und der rear rechts nicht mehr(kabelbruch), also werde ich mir jetzt den trust kaufen
Gespeichert
Gorgomat
Newbie
*

Ranking: 2
Offline Offline

Geschlecht: Männlich
Beiträge: 34

« Antwort #16 am: 07. März 2005, 23:31:50 Uhr »

Wieso lötest du die Kabel nicht wieder zusammen ? Die Beschichtung der Kupferadern kannst du mit etwas Lötfett und einem starken Lötkolben ( 30W ) schmelzen, dann normal verzinnen und die Adern wieder verbinden ;)
Gespeichert
Kermit
Gast
« Antwort #17 am: 09. März 2005, 22:01:30 Uhr »

Hiiiiillllfffeeee,
also habe ein Medusa Headset wenn ich über einen Eingang gehe habe ich keinen Bass gehe ich über drei eingänge habe ich zwar Bass aber keinen Steckplatz mehr fürs Mikro.

Habe ein Asus deluxe Bpard mit Sound 5:1 onboard

Vielen Dank für Eure hilfe. :D
Gespeichert
Gorgomat
Newbie
*

Ranking: 2
Offline Offline

Geschlecht: Männlich
Beiträge: 34

« Antwort #18 am: 09. März 2005, 22:27:35 Uhr »

Bei den meissten 5.1 Onboard Soundkarten wird der Mikrofoneingang, als Center verwendet. Du kannst also nicht gleichzeitig eine DD 5.1 Anlage verwenden, und gleichzeitig über den Mikrofoneingang kommunizieren.
Gespeichert
j0p3Y
Gast
« Antwort #19 am: 31. März 2005, 09:48:21 Uhr »

Hallo,
ich habe zwei Trust 751b gekauft, ein für mir und ein für meinem Bruder. Nur aufgrund diesen Praxistest hatten wir es gekauft ohne erst an zu hören (internetkauf).
Mein Kopfhörer hat ein schlechte kabelbestückung (rundfummeln mit die Stecker hilft ein bisschen), meinem Bruders' war sogar den linken kanal nicht zu hören.
Mal mit den 'switch' rundgeschlagen und endlich auch sound aus den Linken kanal. Kann sein dass es hier um ein relais handelte.
Die sound ist wirklich SLECHT, absolut zu leise und keine Bass. Die 'surround' effecte sind weit zu suchen, ein wirkliche Enttauschung.
Dass Bass/Center lautstärke-control hat kein wirkliche Funktion, man hört wirklich nichts davon, sehr leise center/bass.
Gespeichert
Seiten: [1] 2 Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Allgemein  |  Pressemeldungen, Artikel u. Berichte (Moderatoren: TMK, Linus, tyco)  |  Thema: Trust 751B Silverline 5.1 HeadSet « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.091 Sekunden mit 24 Abfragen.