Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25. März 2019, 03:38:00 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223680 Beiträge in 24151 Themen von 18415 Mitglieder, Neuestes Mitglied: CipiRipi

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: AverMedia Treiber
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: AverMedia Treiber  (Gelesen 2145 mal)
flexcon
800x600 Surfer
***

Ranking: 1
Offline Offline

Geschlecht: Männlich
Beiträge: 175

Tolles Forum!

« am: 12. Januar 2013, 20:09:55 Uhr »

hallo und schönen guten abend.
ich habe ein DVD EZMaker USB Plus wollte es nun mal wieder benutzen und hatte es probiert zu installieren also den treiber.
habe nun schon die ganze zeit google bemüht und beim hersteller auf der seite geschaut aber da gibt es nur einen treiber für die "gold" version.
habe die trotzdem einfach mal probiert aber es funktioniert einfach nicht. treiber wird nicht erkannt.

habe übrigens Windows 7 Ultimate x64

ich hoffe das mir vielleicht jemand helfen kann.
danke schon mal O0
Gespeichert

Powered by Windows 7 => www.go-windows.de & www.mein-pc.eu
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Software  |  Treiberecke (Moderatoren: TMK, tyco, gandal)  |  Thema: AverMedia Treiber « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.051 Sekunden mit 26 Abfragen.