Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. November 2017, 06:10:52 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223371 Beiträge in 24075 Themen von 18365 Mitglieder, Neuestes Mitglied: Leon-Amberg

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Festplatten (Moderatoren: TMK, tyco)  |  Thema: Nach Mainboardtausch wird Festplatte nicht erkannt
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Nach Mainboardtausch wird Festplatte nicht erkannt  (Gelesen 1060 mal)
crossoverfreak
Gast
« am: 11. Februar 2005, 01:32:43 Uhr »

Hallo allerseits!
Nachdem ich ein neues Mainboard (Elitegroup K7S5A) eingebaut habe werden die an IDE1 angeschlossenen Geräte nicht mehr erkannt.
An IDE1 hängen eine Festplatte (120GB) als Master und ein DVD-Rom als Slave und am IDE2 ein CD-Brenner.
Der CD-Brenner an IDE2 wird einwandfrei erkannt, aber am Einser klappts einfach nicht. Ich hab auch schon Cable Select versucht, aber auch dann gehts nicht... weiß jemand was sein könnte?

Mfg Tom
Gespeichert
crossoverfreak
Gast
« Antwort #1 am: 11. Februar 2005, 01:48:37 Uhr »

Problem hat sich erledigt, ich habe im BIOS die "Optimal Performance Settings" geladen, jetzt werden die Geräte einwandfrei erkannt *wunder*
wo da wohl wieder der Hund drin war...
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Festplatten (Moderatoren: TMK, tyco)  |  Thema: Nach Mainboardtausch wird Festplatte nicht erkannt « vorheriges nächstes »
 

Impressum | SMF 2.0.13 | SMF © 2011, Simple Machines
Seite erstellt in 0.041 Sekunden mit 18 Abfragen.