HWE-Forum.de

Software => Treiberecke => Thema gestartet von: Hologrammi am 03. Juni 2009, 18:08:42 Uhr

Titel: Treiber für (MS-6570) oder Soundkarte Creative SB Live! Platinum (CT4760)
Beitrag von: Hologrammi am 03. Juni 2009, 18:08:42 Uhr
Hallöle erstmal,

vor ein paar Jahren war ich schon mal hier und wurde super beraten. Nun habe ich das gleiche Problem wie damals.
Meine Festplatte ist abgeraucht, neue installiert, neues CD Rom installiert, XP versucht, wollte nicht, also wieder WIN 2000 NT installiert. bis jetzt läuft es ja auch prima, nach 2 Tagen Arbeit.... aber der Sound will nicht so wie ich es gerne hätte. Deshalb habe ich mir EVEREST runtergeladen, aber nun weiß ich nicht mehr wie ich was ermitteln und an wen schicken soll, damit mir derjenige helfen kann!  ???
Damals wurde mir per EVERESt gesagt welche Soundkarte ich auf dem Motherboard habe und die  war sogar wesentlich besser als meine alte Soundblaster !! Ich bitte dringend um Hilfe !
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: American am 03. Juni 2009, 18:29:00 Uhr
wenn du everest geöffnet hast, gehe auf computer -> übersicht. nun klickst du im fenster rechts -> alles kopieren und stellst es uns hier rein. gerne kannst du persönliche daten die oben bei computer (computername / benutzername) stehen auch hier löschen, die benötigen wir nicht :)
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: gschissenberger am 03. Juni 2009, 18:29:40 Uhr
allgemein:
sofern du keine 400mhz cpu und dazu 128mb ram hast, würde ich 2000 schmeissen und xp installieren.  ;)

hast du ein diskettenlaufwerk?
->raidtreiber vom motherboard bei der installation einbinden.

wenn nicht besorg dir eine xp install cd mit integriertem sp2.
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 03. Juni 2009, 18:48:28 Uhr
Informationsliste   Wert
Computer   
Computertyp   ACPI-Uniprozessor-PC
Betriebssystem   Microsoft Windows 2000 Professional
OS Service Pack   
Internet Explorer   6.0.2800.1106 (IE 6.0 SP1)
DirectX   4.07.00.0700 (DirectX 7.0)

   
Motherboard   
CPU Typ   AMD Athlon XP, 1400 MHz (10.5 x 133) 1600+
Motherboard Name   MSI K7N2 (MS-6570)  (5 PCI, 1 AGP, 1 ACR, 3 DDR DIMM, Audio)
Motherboard Chipsatz   nVIDIA nForce2 SPP
Arbeitsspeicher   [ TRIAL VERSION ]
BIOS Typ   Award (02/14/03)
Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT)   Druckeranschluss (LPT1)
   
Anzeige   
Grafikkarte   NVIDIA GeForce FX 5200  (128 MB)
3D-Beschleuniger   nVIDIA GeForce FX 5200
   
Multimedia   
Soundkarte   Creative SB Live! Platinum (CT4760) Sound Card
   
Datenträger   
IDE Controller   Standard-Zweikanal-PCI-IDE-Controller
Floppy-Laufwerk   Diskettenlaufwerk
Festplatte   Generic USB  CF Reader USB Device
Festplatte   Generic USB  MS Reader USB Device
Festplatte   Generic USB  SD Reader USB Device
Festplatte   Generic USB  SM Reader USB Device
Festplatte   IOI MediaBay 7 in 4 USB Device
Festplatte   IOI MediaBay 7 in 4 USB Device
Festplatte   IOI MediaBay 7 in 4 USB Device
Festplatte   IOI MediaBay 7 in 4 USB Device
Festplatte   WDC WD800BB-00JKC0  (74 GB, IDE)
Optisches Laufwerk   HL-DT-ST DVDRAM GSA-E40N USB Device  (DVD+R9:10x, DVD-R9:10x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Optisches Laufwerk   TEAC CD-524EA  (24x CD-ROM)
S.M.A.R.T. Festplatten-Status   OK

   
DMI   
DMI BIOS Anbieter   Phoenix Technologies, LTD
DMI BIOS Version   6.00 PG
DMI Systemhersteller   
DMI Systemprodukt   
DMI Systemversion   
DMI Systemseriennummer   [ TRIAL VERSION ]
DMI Motherboardhersteller   MICRO-STAR INTERNATIONAL CO., LTD
DMI Motherboardprodukt   MS-6570
DMI Motherboardversion   
DMI Motherboardseriennummer   [ TRIAL VERSION ]
DMI Gehäusehersteller   
DMI Gehäuseversion   
DMI Gehäuseseriennummer   [ TRIAL VERSION ]
DMI Gehäusekennzeichnung   [ TRIAL VERSION ]
DMI Gehäusetyp   Desktop Case
DMI gesamte / freie Speichersockel   3 / 1
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: tyco am 03. Juni 2009, 19:10:43 Uhr

Motherboard Name   MSI K7N2 (MS-6570)  (5 PCI, 1 AGP, 1 ACR, 3 DDR DIMM, Audio)


Installiere den NVIDIA nForce2 System Drivers for MCP2 of SB (http://de.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=519).

EDIT: Sehe gerade das du auch noch eine Soundkarte Creative SB Live! Platinum (CT4760) Sound Card eingebaut hast. Willst du die verwenden oder SoundOnBoard?
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 03. Juni 2009, 19:51:44 Uhr
hmm, habe den treiber runtergeladen aber der will nicht.
yoo, die SB war früher mal ganz gut, aber nach dem letzten absturz vor ein paar jahren bekam ich hie reinen treiber der genial war !!! mit einstellungsmöglichkeiten die man glatt hätte studieren müssen um sie zu verstehen  :-)
naja, die sb kann bleiben wo sie ist, irgendwer hat mir mal gesagt das auf meinem board eine 7.1 karte wäre........... dafür den treiber wieder zu bekommen wäre echt gut
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: tyco am 03. Juni 2009, 20:24:33 Uhr
So hat es Alex_1887 hier im Forum geschafft dem MS-6570 wieder Töne zu entlocken.

http://www.hwe-forum.de/index.php/topic,21093.msg180218.html#msg180218 (http://www.hwe-forum.de/index.php/topic,21093.msg180218.html#msg180218)

Es ist der einzig dokumentierte Fall hier im Forum bei dem die Installation des Audiotreibers beim MS-6570 funktioniert hat.

Vielleicht hilft Dir das weiter.
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 04. Juni 2009, 19:31:07 Uhr
irgendwie funzt das hier nicht verdammichnochma !!!! ich bekomme volle power aus den vorderen speakern und dem sub (mit integriertem verstärker und verteiler für alle speaker)


Informationsliste   Wert
Geräteeigenschaften   
Gerätebeschreibung   Creative SB Live!-Basis (WDM)
Treiberdatum   18.11.1999
Treiberversion   5.0.2184.1
Treiberanbieter   Microsoft
INF-Datei   wdma10k1.inf
Hardwarekennung   PCI\VEN_1102&DEV_0002&SUBSYS_80401102&REV_07
Positionsinformationen   PCI-Bus 1, Gerät 7, Funktion 0
PCI-Geräte   Creative SB Live! Platinum (CT4760) Sound Card
   
Geräteressourcen   
IRQ   16
Port   D000-D01F
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: tyco am 04. Juni 2009, 19:33:45 Uhr
irgendwie funzt das hier nicht verdammichnochma !!!! ich bekomme volle power aus den vorderen speakern und dem sub (mit integriertem verstärker und verteiler für alle speaker)

Und wo ist jetzt dein Problem, wenn du volle Power bekommst?
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 04. Juni 2009, 19:39:10 Uhr
das problem ist: hier stehen mehr als  drei lautsprecher die ich gerne alle versorgt haben möchte !

Informationsliste   Wert
Motherboard Eigenschaften   
Motherboard ID   02/14/2003-nVidia-nForce-6A61BM49C-00
Motherboard Name   MSI K7N2 (MS-6570)
   
Front Side Bus Eigenschaften   
Bustyp   DEC Alpha EV6
Busbreite   64 Bit
Tatsächlicher Takt   133 MHz (DDR)
Effektiver Takt   267 MHz
Bandbreite   2133 MB/s
   
Speicherbus-Eigenschaften   
Bustyp   Dual DDR SDRAM
Busbreite   128 Bit
DRAM:FSB Verhältnis   1:1
Tatsächlicher Takt   133 MHz (DDR)
Effektiver Takt   267 MHz
Bandbreite   [ TRIAL VERSION ] MB/s
   
Chipsatzbus-Eigenschaften   
Bustyp   HyperTransport v1.0
Busbreite   8 Bit
   
Motherboard Technische Information   
CPU Sockel/Steckplätze   1 Socket 462
Erweiterungssteckplätze   
RAM Steckplätze   3 DDR DIMM
Integrierte Geräte   Audio
Bauform (Form Factor)   ATX
Motherboardgröße   230 mm x 300 mm
Motherboard Chipsatz   nForce2-SPP

   
ich weiß echt nicht mehr weiter und würde hier gerne mal wieder volle lotte im büro die anlage aufdrehen und genießen können !!!   :hilfe: :hilfe: :hilfe: :rambo:
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 04. Juni 2009, 19:43:39 Uhr
und der eine genannte link funzt nicht, der, der nur einmal dokumentiert wurde
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: tyco am 04. Juni 2009, 20:00:16 Uhr
und der eine genannte link funzt nicht, der, der nur einmal dokumentiert wurde

Das ist der Link zu dem Treiber den ich dir schon gegeben habe.

http://de.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=519 (http://de.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=519)

Hier ging es mehr darum wie Alex_1887 den Treiber erfolgreich installiert hast.

Aber du hast ja schon Sound. Ist das jetzt neu oder war das vorher schon? Da du schon Sound hast wird es eher eine Einstellungssache sein.

Welche Soundkarte ist denn jetzt aktiv...OnBoard oder Creative SB Live! Platinum (CT4760) Sound Card.  ???
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 04. Juni 2009, 20:09:50 Uhr
yoo. sound ist da, aber eben nicht in gewünschter und eigentlich auch normaler version, thats the problem !!!! war gleich nach der neuinstallation da, aber eben nicht richtig  :-(

laut gerätemanager ist die SB live aktiv, aber wie schon eingangs erwähnt: es gab mal einen treiber für meine onboard soundkarte, die deutlich besser ist als die SB live.......den hätte ich gerne wieder, wei´aber nicht wo und wie ich den installieren muss/soll........... ich mags gerne bassig und laut am schreibtisch, daher steht hier auch eine 5.1 anlage drin
Titel: Antw:Everest installiert und wer hilft mir jetzt ?
Beitrag von: Hologrammi am 04. Juni 2009, 20:14:08 Uhr
die software für die onboardkarte war gewaltig, vor allem einstellungsmäßig. blau hinterlegt mit etlichen möglichkeiten !!!!!!!!!!!! die waren sehr schwierig teilweise, aber webnn man es verstanden hatte einfach nur genial. mit liniendarstellung, verzerrer und dergleichen
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 04. Juni 2009, 20:57:50 Uhr
laut gerätemanager ist die SB live aktiv...

Wenn du OnBoardSound installieren willst, dann musst du erstmal den Treiber für die Soundblaster deinstallieren oder die Karte ausbauen.
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 21:11:19 Uhr
letztes mal ging das auch so...ohne schwerwiegende physische eingriffe..............
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 04. Juni 2009, 21:49:30 Uhr
Wahrscheinlich war beim letzten Mal kein Soundblastertreiber installiert.

Du hast aber jetzt einen Treiber für deine Soundblaster installiert. Den Treiber musst du zuerst deinstallieren.
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 21:59:41 Uhr
Über eine strukturierte Vorgehensweise wäre ich inzwischen mehr als dankbar, bevor ich die ganze verdammte Kiste aus dem Fenster schmeisse, das nur einen halben Meter entfernt ist. Ich kann langsam nicht mehr und möchte, wenn ich die Kiste einschalte, Musik hören (können). Und zwar auf allen Lautsprechern die im  Raum verteilt sind.
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 04. Juni 2009, 22:26:51 Uhr
So wie ich das sehe, hast du bist jetzt noch keinen Versuch unternommen die vorgeschlagenen Tipps umzusetzen.

Eine Analyse aus der Ferne ist immer schwierig, besonders wenn die Informationen nur tröpfchenweise kommen und die Tipps nicht umgesetzt werden.

Also:

1) Den Soundblaster-Treiber deinstallieren

2) Alle anderen Treiber nach Möglichkeit auch deinstallieren ( laut Alex_1887) PC neu starten

3) Wenn der Auto-Installer von WINDOWS nach dem Neustart anspringt diesen abbrechen und diesen Chipsatz installieren

NVIDIA nForce2 System Drivers for MCP2 of SB (http://de.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=519)

Dieses nForce2 Win2K/XP Treiberpaket enthält folgende Komponenten:
Audio driver 4.08 (WHQL)
Audio utilities 4.08
Ethernet driver 3.13 (WHQL)
GART driver 3.34 (WHQL)
Memory controller driver 3.38 (WHQL)
SMBus driver 3.38 (WHQL)
IDE In-the-box 2.70
Installer 4.27
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 22:38:15 Uhr
Hmm, das ich nichts unternommen habe muss ich dementieren! Da ich aber auch die Schwierigkeiten mit meiner einst so innig geliebten Soundblaster Karte kenne, umgehe ich selbige imemr ganz gerne. Bei den letzten Versuchen der Neuinstallation ging nämlich gar nichts mehr. NAchdem die SB Live CD installiert wurde durfte ich von vorne anfangen und zwar von ganz vorne. Darauf hatte ich dieses mal keine Lust mehr und habe alles auf den Kopf gestellt um alte Versionen wieder zu finden, leider Ergebnislos. Daher der Versuch hier   ;)    
Infos Tröpfchenweise? ich habe doch alle notwendigen Daten reinkopiert ??   :o

Ich probiere es morgen aus, heute bin ich zu kaputt dafür. Trotz alledem, Danke erstmal. Ich melde mich umgehend morgen sobald ich neue Erkenntnisse habe.     
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 04. Juni 2009, 22:47:50 Uhr

Infos Tröpfchenweise? ich habe doch alle notwendigen Daten reinkopiert ??   :o
    

Du hast uns aber die ganze Zeit verschwiegen, dass du Sound hast....über deine Soundblaster....wenn auch nicht zu deiner Zufriedenheit. Und es darf nur eine Soundkarte installiert sein.
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 22:51:54 Uhr
ich habe von Anfang an gesagt das ich mit dem sound nicht zurfrieden bin, nicht, dass keiner vorhanden ist.   ;D
Okay, mein Fehler!
Und nun?
Jetzt bleibe ich doch noch sitzen.............
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 04. Juni 2009, 22:55:51 Uhr
ich habe von Anfang an gesagt das ich mit dem sound nicht zurfrieden bin, nicht, dass keiner vorhanden ist.   ;D

Zwischen den Zeilen zu lesen ist auch nicht immer einfach.  ;)

Zitat
1) Den Soundblaster-Treiber deinstallieren

2) Alle anderen Treiber nach Möglichkeit auch deinstallieren ( laut Alex_1887) PC neu starten

3) Wenn der Auto-Installer von WINDOWS nach dem Neustart anspringt diesen abbrechen und diesen Chipsatz installieren

NVIDIA nForce2 System Drivers for MCP2 of SB

Dieses nForce2 Win2K/XP Treiberpaket enthält folgende Komponenten:
Audio driver 4.08 (WHQL)
Audio utilities 4.08
Ethernet driver 3.13 (WHQL)
GART driver 3.34 (WHQL)
Memory controller driver 3.38 (WHQL)
SMBus driver 3.38 (WHQL)
IDE In-the-box 2.70
Installer 4.27
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 23:04:02 Uhr
 :)

Ich stöpsel jetzt den Internetzugang wieder um und versuche es einmal, wenn das dann nicht klappt..... dann rufen die Nachbarn die B-W oder aber meine Madame versohlt mir den Hintern weil es geklappt hat und ich mir ein feines Musikvideo hochgeladen habe und die Bude wackelt  :-) wie in alten Zeiten :lol: 
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 23:32:52 Uhr
mal was ganz neues!!! in der softwareabteilung meines rechners ist gar keine  SB Datei hinterlegt die ich löschen könnte .................... es wird immer verrückter mit der Kiste hier !!!
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 04. Juni 2009, 23:38:26 Uhr
Du musst den Treiber nicht in der Softwareabteilung entfernen sondern im Gerätemanager.
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 23:43:31 Uhr
ein ,,schlauer" mensch hat mir mal gesagt ich muss zueerst alles im softwarebereich löschen, dann im Harddiskbereich oder wie auch immer................... :rambo:
allmählich bin ich völlig verwirrt und weiß gleich gar nichts mehr ! aber dennoch bin ich für jede hilfe dankbar
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 04. Juni 2009, 23:45:28 Uhr
ach, ich habe auch 2 verschiedene betriebssysteme drauf

kann das damit etwas zutun haben ??
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: Hologrammi am 05. Juni 2009, 16:46:28 Uhr
also, der letzte treiber für die onboard karte war irgendwas von KX....aber welcher weiß ich nicht mehr und ich finde es auch nicht mehr    :rambo:
Titel: Antw:Soundtreiber für MSI K7N2 (MS-6570)
Beitrag von: tyco am 05. Juni 2009, 17:05:46 Uhr
also, der letzte treiber für die onboard karte war irgendwas von KX....

KX-Treiber sind nicht für die OnBoard-Karte sondern eine Alternative zu den Soundtreibern der Firma Creative Labs.

Du kannst ja mal den aktuellen kX Audio Driver (Full version) Version 5.10.0.3541 (http://kxproject.lugosoft.com/down.php?language=en) ausprobieren.
Titel: Antw:Treiber für (MS-6570) oder Soundkarte Creative SB Live! Platinum (CT4760)
Beitrag von: Hologrammi am 05. Juni 2009, 18:19:26 Uhr
so..............mit dem KX treiber war es mir endlich möglich die gewohnte stimmung im büro nach feierabend herzustellen :-)
wie auch immer, es hat jetzt endlich funktioniert und ich bin dabei, wahrscheinlich noch bis morgen oder viel länger, alles so einzustellen wie es mir persönlich passt !!
ich bin jetzt jedenfalls happy.........und mit den KX treibern funzt das wirklich genial !!!!!