Startseite

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26. November 2020, 04:34:26 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
224089 Beiträge in 24330 Themen von 18498 Mitglieder, Neuestes Mitglied: lyndseyf

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Blu-Ray/HD-DVD/DVD/Brenner/CD-Rom (Moderatoren: TMK, tyco)  |  Thema: PX-708A Problem!
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: PX-708A Problem!  (Gelesen 4371 mal)
o-dog
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« am: 12. Juni 2004, 16:33:55 Uhr »

Hi,

ich habe ein Problem mit meinem grade erworbenen Plextor Brenner (PX-708A), seit ein paar Wochen will er patu keine DVD+R oder Original DVD's oder irgendein anderes DVD Format mehr lesen!
Immer wenn ich eine DVD einlege leuchtet die Lampe erst Hell-Orange (Dauerhaft) und nach ein paar sec. Blinkt die Lampe jede sec. 2x Dunkel-Orange wenn ich dann versuche über den Arbeitsplatz den DVD-Brenner zu öffnen sagt mir Windows XP Prof.

"Auf H:\ kann nicht zugegriffen werden. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden."

habe auch schon alle Firmware Updates getestet von der ersten bis zur 1.07 er will einfach keine DVD-Medien mehr lesen, CD-Medien im Gegensatz liest und brennt er ohne mucken!

Ich würde mich über Hilfe sehr Freuen. :)

PS: Er hat anfangs ohne Probleme gebrannt und auch jeden DVD-Rohling gelesen, bis eben jetzt zu meinem Beschriebenen Problem.


cya
Gespeichert
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #1 am: 13. Juni 2004, 00:03:24 Uhr »

Hallo,

hast du Firmware Updates schon vor deinem Problem gemacht? Hat er sich bei einem Update vielleicht aufgehängt?
Wenn nicht, zieh nochmal alle Kabel raus und steck sie neu rein...
Liest er CDs?
MfG,

               Johannes
Gespeichert
o-dog
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« Antwort #2 am: 13. Juni 2004, 02:24:25 Uhr »

Hi,

also ich habe nach dem Kauf erstmal ein Firmware Update gemacht damals 1.06 und er hat auch alles gelesen und gebrannt DVD+R DVD-R DVD Filme CD-R CD-RW usw. irgendwann aber wollte er plötzlich diese DVD-Formate nicht mehr lesen geschweige denn Beschreiben.

Mit den Kabeln habe ich schon gemacht Kabel alle gezogen Windows also ohne den Brenner hochgefahren dann war der Brenner ja deinstalliert dann PC aus Kabel wieder ran und wieder hochgefahren aber Problem besteht weiterhin.

CD-RW oder CD-R's brennt und ließt er ohne Probleme, eben nur keine DVD Medien egal welcher art.

Und ich habe jede Firmware getestet von dem ersten release bis zum neusten er will einfach keine DVD Medien mehr annehmen nur noch Normale CD Medien die ja auch jeder normale CD Brenner annimmt.
Um es noch mal zu verdeutlichen, ich habe jetzt praktisch keinen DVD-Brenner mehr sondern eigentlich nur noch einen normalen CD Brenner :(

ich bin am verzweifeln :(

THX trotzdem vielleicht fällt ja jemanden noch was einfällt :)

cya
« Letzte Änderung: 13. Juni 2004, 02:26:07 Uhr von o-dog » Gespeichert
Tolkienfan
RC5[HWE]-Team
*****

Ranking: 1
Offline Offline

Beiträge: 339


Ich liebe dieses Forum!

« Antwort #3 am: 13. Juni 2004, 10:08:40 Uhr »

Vielleicht ist die Linse verschmutzt-wobei, wenn der Brenner neu ist, dann würde ich das Gehäuse nicht aufmachen, da dann die Garantie verfällt-ich würde an deiner Stelle versuchen, es umzutauschen, weil es sich doch nach irgendeinem schwerwiegenderem Defekt anhört...
MfG,


              Johannes
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13193


HardwareEcke.de
« Antwort #4 am: 13. Juni 2004, 10:13:19 Uhr »

Würde es mit aktuellen Chipsatztreibern für das Motherboard und aktuellen Aspis noch versuchen. Vielleicht auch testweise das Laufwerk am IDE-Kanal mit einem anderen tauschen.

Gespeichert
o-dog
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« Antwort #5 am: 13. Juni 2004, 16:07:12 Uhr »

Chipsatztreiber, Bios alles was geht ist auf dem Aktuellstem Stand!
Habe auch schon die IDE's (Platten gegen Brenner) getauscht hat auch nix gebracht!
ASPI's habe ich diese hier:


Weis ja nicht ob sich ein Update wirklich lohnt?! Wenn Hoffnung besteht mache Ichs natürlich!


thx

cya
Gespeichert
TMK
Administrator
Admin
******

Ranking: 378
Offline Offline

Geschlecht: Männlich
Beiträge: 13193


HardwareEcke.de
« Antwort #6 am: 13. Juni 2004, 18:17:38 Uhr »

Versuch ist es Wert, ist ja gleich gemacht.
Gespeichert
o-dog
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« Antwort #7 am: 14. Juni 2004, 14:35:19 Uhr »

Hi,

mit den ASPI's habe Ichs jetzt nicht mehr probiert, der Brenner ist nun auf dem weg nach Belgien zu Plextor.
Hoffe das der neue dann mindestens 3 Jahre hält :)

Also danke an alle die mir versucht haben zu helfen :)


cya
Gespeichert
linde
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2


Ich liebe dieses Forum!

« Antwort #8 am: 15. Juni 2004, 14:51:51 Uhr »

Hi,

gut dass ich diesen Thread gefunden habe.
Bei mir gibt es nämlich dasselbe Problem mit dem Plextor PX-708A.
Da habe ich dann nicht erst noch lange rumprobiert sondern gleich eine RMA-Anforderung an Plextor geschickt.
Werde die Bearbeitungszeiten hier posten!
Gespeichert
linde
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 2


Ich liebe dieses Forum!

« Antwort #9 am: 28. Juni 2004, 10:06:13 Uhr »

War innerhalb von 3 Tagen wieder da. Neueres Modell in OVP.
Gespeichert
jcliedke
800x600 Surfer
***

Ranking: 16
Offline Offline

Geschlecht: Männlich
Beiträge: 237

Squeeze Dompteur

« Antwort #10 am: 28. Juni 2004, 10:30:44 Uhr »

Wir hatten hier das er keine CD's lesen oder schreiben wollte, eingeschickt, und den neuen 12x DVD-Brenner bekommen...
CU Carsten
Gespeichert
[img]http://rc5.hwe-proxy.de
/sig/id~405748.NameBold~1.NameValBold~1/sig.png
 
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Blu-Ray/HD-DVD/DVD/Brenner/CD-Rom (Moderatoren: TMK, tyco)  |  Thema: PX-708A Problem! « vorheriges nächstes »
 

Impressum | SMF 2.0.17 | SMF © 2011, Simple Machines
Seite erstellt in 0.12 Sekunden mit 25 Abfragen.