Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23. Oktober 2018, 08:40:15 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223537 Beiträge in 24109 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: Olympus C3000
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Olympus C3000  (Gelesen 5656 mal)
lexus
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 9

Tolles Forum!

« am: 08. April 2006, 14:15:40 Uhr »

Hallo zusammen,

habe folgendes Problem, mein Digitalkamera C3000 wird nicht bei XP als Wechseldatenträger erkannt,
lässt sich nur mit Original Software "Camedia" betreiben.
Die bei Olympus meinen, dieses Problem sei bekannt, man könnte das Betriebsystem austricken....damit es funktioniert
So nun meine Frage: Aber wie..javascript:void(0);
Huh

Vielen Dank
Gespeichert
Schwermetaller
HWE-Team
******

Ranking: 155
Offline Offline

Geschlecht: Männlich
Beiträge: 2399


Life's a bitch

schwermetall-pc.de
« Antwort #1 am: 08. April 2006, 15:02:44 Uhr »

Weitere Tipps hat man dir seitens Olympus nicht zukommen lassen? Ziemlich schwache Kür, jemanden mit "das Betriebssystem austricksen" abzuspeisen. Würde an deiner Stelle einfach nochmal bei Olympus nachhaken, was dieser Vorschlag bedeuten soll.

Was passiert denn, wenn die Kamera an den Rechner angeschlossen wird? Wird sie vom System erkannt und kann verwendet werden oder muss ein Treiber installiert werden? Tut mir leid, dass ich dir nicht konkret weiterhelfen kann, aber Olympus hatte ich noch nicht und Canon, Kodak und Nikon schaffens bei mir auch ohne zusätzliche Treiber.
Gespeichert
Das Leben ist eine lange und schmerzhafte Krankheit, die nur durch den Tod geheilt werden kann. (Spike Milligan, "Puckoon")
RechnerVisit me?
lexus
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 9

Tolles Forum!

« Antwort #2 am: 08. April 2006, 15:36:15 Uhr »

Weitere Tipps hat man dir seitens Olympus nicht zukommen lassen? Ziemlich schwache Kür, jemanden mit "das Betriebssystem austricksen" abzuspeisen. Würde an deiner Stelle einfach nochmal bei Olympus nachhaken, was dieser Vorschlag bedeuten soll.

Was passiert denn, wenn die Kamera an den Rechner angeschlossen wird? Wird sie vom System erkannt und kann verwendet werden oder muss ein Treiber installiert werden? Tut mir leid, dass ich dir nicht konkret weiterhelfen kann, aber Olympus hatte ich noch nicht und Canon, Kodak und Nikon schaffens bei mir auch ohne zusätzliche Treiber.
Hallo
Kamera wird mit USB erkannt, wird auch angzeigt....läßt sich aber nur nicht öffnen...also im Arbeitsplatz nicht angezeigt...
Gespeichert
gandal
RC5 [HWE]-Team
*****

Ranking: 212
Offline Offline

Geschlecht: Männlich
Beiträge: 5206


More WU's for HWE

« Antwort #3 am: 08. April 2006, 15:46:41 Uhr »

Ist das erste Laufwerk hinter den physikalisch vorhandenen ein Netzlaufwerk ?
Dann klappt es nicht.

So ein Phänomen hab ich auch schon beobachtet, allerdings an einem anderen Modell.
Hier waren die Batterien/Akkus der Grund. Wenn die nicht ganz voll sind.
Gespeichert
         
Real Programmers code in binary
Schwermetaller
HWE-Team
******

Ranking: 155
Offline Offline

Geschlecht: Männlich
Beiträge: 2399


Life's a bitch

schwermetall-pc.de
« Antwort #4 am: 08. April 2006, 15:49:57 Uhr »

Hallo
Kamera wird mit USB erkannt, wird auch angzeigt....läßt sich aber nur nicht öffnen...also im Arbeitsplatz nicht angezeigt...

Interessant. Was sagt der Gerätemanager zur angeschlossenen Kamera - taucht sie in der Datenträgerverwaltung auf? Lässt sich evtl. über den Hardwareinstallations-Assi ein Treiber installieren, oder erkennt dieser die Kamera auch nicht?

Edit: gandal war schneller... ;)
Gespeichert
Das Leben ist eine lange und schmerzhafte Krankheit, die nur durch den Tod geheilt werden kann. (Spike Milligan, "Puckoon")
RechnerVisit me?
lexus
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 9

Tolles Forum!

« Antwort #5 am: 08. April 2006, 20:32:15 Uhr »

Interessant. Was sagt der Gerätemanager zur angeschlossenen Kamera - taucht sie in der Datenträgerverwaltung auf? Lässt sich evtl. über den Hardwareinstallations-Assi ein Treiber installieren, oder erkennt dieser die Kamera auch nicht?

Edit: gandal war schneller... ;)
Hallo,

im Gerätemanager wird die Kamera unter USB Contoller angezeigt....
Gespeichert
Schwermetaller
HWE-Team
******

Ranking: 155
Offline Offline

Geschlecht: Männlich
Beiträge: 2399


Life's a bitch

schwermetall-pc.de
« Antwort #6 am: 09. April 2006, 08:43:29 Uhr »

Prima. Und was spricht die Datenträgerverwaltung, speziell im Hinblick auf gandals Hinweise?
Gespeichert
Das Leben ist eine lange und schmerzhafte Krankheit, die nur durch den Tod geheilt werden kann. (Spike Milligan, "Puckoon")
RechnerVisit me?
lexus
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 9

Tolles Forum!

« Antwort #7 am: 09. April 2006, 10:12:30 Uhr »

Prima. Und was spricht die Datenträgerverwaltung, speziell im Hinblick auf gandals Hinweise?
Hallo,
garnichts, ist nicht vorhanden
Ist das erste Laufwerk hinter den physikalisch vorhandenen ein Netzlaufwerk ?
Dann klappt es nicht.

So ein Phänomen hab ich auch schon beobachtet, allerdings an einem anderen Modell.
Hier waren die Batterien/Akkus der Grund. Wenn die nicht ganz voll sind.
Hallo,
Netzlaufwerk habe ich nicht
Gespeichert
lexus
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 9

Tolles Forum!

« Antwort #8 am: 11. April 2006, 19:17:37 Uhr »

Hallo,
garnichts, ist nicht vorhandenHallo,
Netzlaufwerk habe ich nicht

Hallo zusammen,

habe neue Info von Olympus
Die Olympus C-3000 ist eine so genannte VENDOR
Kamera und erscheint nicht als
Wechseldatenträger auf Ihrem Rechner, daher gibt es dafür auch keinen
entsprechenden Treiber.
Werde ich wohl mit leben müssen....

Nochmals Dnake an alle
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: Olympus C3000 « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 1.997 Sekunden mit 20 Abfragen.