Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19. Januar 2018, 10:45:43 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223409 Beiträge in 24082 Themen von 18367 Mitglieder, Neuestes Mitglied: Jinx

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: USBSTORE.SYS
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: USBSTORE.SYS  (Gelesen 44979 mal)
kofu
Gast
« am: 14. August 2003, 13:45:00 Uhr »

Hallo zusammen !!!
Habe ein prob.Wenn ich meine Digi an den USB anschliesse,wird sie nicht erkannt. Habe XP und brauche laut Hersteller keinen Treiber installieren.Im Gerätemanager,wird mir aber ein Konflikt angezeigt.Und zwar wird die Datei
"USBSTORE.SYS" verlangt.Nun das Problem,wo finde ich diese? und warum findet XP sie nicht?

Vielen dank für Eure Hilfe
Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20341


HWE rocks!

« Antwort #1 am: 15. August 2003, 21:56:23 Uhr »

...hier gibt es einen Download für usbstor.sys.

http://www.usb-drivers.com/drivers/28/28628.htm
« Letzte Änderung: 20. August 2003, 15:15:04 Uhr von tyco » Gespeichert
Bitte keine Supportanfragen per PM stellen.
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: USBSTORE.SYS « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.048 Sekunden mit 20 Abfragen.