Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22. November 2017, 06:16:05 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223371 Beiträge in 24075 Themen von 18365 Mitglieder, Neuestes Mitglied: Leon-Amberg

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Festplatten (Moderatoren: TMK, tyco)  |  Thema: Externe Festplatte wird nicht mehr erkannt...
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: Externe Festplatte wird nicht mehr erkannt...  (Gelesen 4771 mal)
Hans Joachim
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« am: 15. Mai 2004, 13:05:20 Uhr »

Hallo,

mein Problem ist folgendes:

meine externe Samsung 160 GB Festplatte im Mobile Disk Case wird zwar, wenn ich sie ueber USB 2.0 einstecke, erkannt und laueft im Device Manager auch unter "Mass Storage Device" einwandfrei, wird jedoch in Windows (XP Pro) nicht als Laufwerk angezeigt. Der manuelle Versuch ueber IE, 'G:', 'enter' darauf zuzugreifen wird mit der Standard Meldung, wie sie auch erscheint wenn man ein prinzipiell nicht vorhandenes Laufwerk aufzurufen versucht blockiert. Das USB macht allerdings weiterhin diesen "bling" Ton, wenn die Festplatte eingesteckt bzw. herausgeholt wird. Und, wie gesagt, das MSD ist in MyComputer, Properties, Hardware Devices als solches aufgefuehrt.

Das Problem tauchte auf, nachdem ich die Festplatte von meinem Notebook an dem sie fuer gewoehnlich laueft (Toshiba Satellite) an einen zweiten PC anschloss (an dem sie ebensowenig registriert wurde), und dann wieder rueckgaengig gemacht. Danach klappte allerdings auch am Notebook, wo es vorher einwandfrei lief, nichts mehr.

Die Festplatte und das Gehauese an sich haben zwar nach fast 2 Jahre Garantie, allerdings waren auf dieser HD fuer mich persoenlich extrem wichtige Daten, die nun alle verloren zu sein scheinen. Falls irgendjemand von so einem Fall schon einmal gehoert hat, oder weiss was zu tun ist, waere ich fuer moegliche Hilfe sehr dankbar,

Hans Joachim Bernerson
« Letzte Änderung: 15. Mai 2004, 15:55:01 Uhr von Hans Joachim » Gespeichert
Hans Joachim
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« Antwort #1 am: 15. Mai 2004, 14:53:01 Uhr »

Es liegt uebrigens nicht an code 10, ich habe SP 1 ... :/
« Letzte Änderung: 15. Mai 2004, 15:55:08 Uhr von Hans Joachim » Gespeichert
Hans Joachim
Newbie
*

Ranking: 0
Offline Offline

Beiträge: 4


Ich liebe dieses Forum!

« Antwort #2 am: 15. Mai 2004, 15:52:29 Uhr »

Ich habe nun die Festplatte ausgebaut und sie regulaer in einen anderen PC (als Slave und als Master, beide settings ausprobiert) eingebaut - ohne Reaktion. Ich schliesse daraus einfach mal, dass die Festplatte ziemlich hin ist - wenn mich jemand korrigieren will, nur zu  :)...

Also, die Folgerung waere zu fragen, ob jemand wuesste, wo ich meine Daten wiederherstellen lassen kann. Auf der Festplatte waren etwa 20 GB an, fuer mich persoenlich extrem wichtigen Daten, die ich nur sehr ungerne verlieren wuerde. Da heute Samstag ist, weiss ich nicht ob www.tradefusion.de (dort wo ich die externe Festplatte gekauft hatte) diese Wiederherstellung durchfuehren kann (hotline am WE nicht erreichbar), oder ob ich die Festplatte als solche, und ohne Gehauese lieber an Samsung senden sollte... Koennte mir hierbei weitergeholfen werden ?
« Letzte Änderung: 15. Mai 2004, 15:55:14 Uhr von Hans Joachim » Gespeichert
tyco
Admin
******

Ranking: 713
Offline Offline

Geschlecht: Männlich
Beiträge: 20341


HWE rocks!

« Antwort #3 am: 15. Mai 2004, 18:32:02 Uhr »

Wegen der Datenrettung musst Du hier mal stöbern:

http://www.hwe-forum.de/index.php?board=1;action=display;threadid=387

Wenn Du die Platte zurück gibst, kannst Du davon ausgehen, dass Deine Daten weg sind.
Gespeichert
Bitte keine Supportanfragen per PM stellen.
iVeRSoN
Gast
« Antwort #4 am: 18. Januar 2005, 13:02:31 Uhr »

Hallo.

Habe ein ähnliches Problem. Mit ner 200GB Platte und nem Externen USB2.0 Gehäuse.

Normal Formatiert (2 Partitionen), Daten drauf (so ungefähr 140 GB aus 10 versch. alten Platten - wollte sie alle zentral sortieren, entmüllen etc.) und alles schien wunderbar. Paar mal an- und abgesteckt die Platte (auch mit dem Savely Remove in der Task-Leiste) und irgendwann plötzlich "blingts" zwar in Windows und er erkennt ein externes Speichermedium, aber ich kam nicht mehr auf die beiden Partitionen drauf...

Auch in der Systemverwaltung / Datenträgerverwaltung wurde nichts angezeigt... Hab sie dann auch intern rangehängt und im Bios findet er die wunderbar. Auch unter Windows in der Datenträgerverwaltung... Aber keine Partitionen und keine Daten mehr...

Hab a bisserl im Internet recherchiert und bin auf PC Inspector File Recovery gestoßen (Freeware). Hab das installiert und sieheda das Prog hat meine 2. Festplatte erkannt. Zeigte aber nur eine Partition an und ich konnte bis jetzt zumindest 120GB meiner Daten zurückholen. Keine Ahnung, aber über die 120GB grenze komm ich mit dem Programm net ran. Bin jetzt dran, den MBR (MasterBootRecord) wieder herzustellen um an die ganzen Daten wieder ranzukommen.

Als Tip für Dich: Schau mal, ob das Bios die Platte erkennt wenn du sie intern ansteckst... Wenn ja, lad dir mal das oben genannte Programm und laß das laufen. Sollte dann kein Problem mehr sein. Wichtig ist nur, daß wenn die Platte im Bios (und dann im Windows) als leere Platte erkannt wird, daß du nicht versuchst diese zur formatieren oder partitionieren!!!

Dann kann nämlich sein, daß deine Daten durch das Formatieren überschrieben werden...

Wiegesagt schau mal ins Bios (bzw. beim Booten auf die gefundenen Laufwerke)...

Hoffe, dir ein klein wenig Hoffnung zur Rettung deiner Daten gegeben zu haben.

Gruß iVeRSoN
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Festplatten (Moderatoren: TMK, tyco)  |  Thema: Externe Festplatte wird nicht mehr erkannt... « vorheriges nächstes »
 

Impressum | SMF 2.0.13 | SMF © 2011, Simple Machines
Seite erstellt in 0.056 Sekunden mit 21 Abfragen.