Startseite

[HWE-News] [HWE-FAQ] [Tests] [Artikel] [Softwareecke] [RC5-Proxy] [Overclocking] [TreiberEcke] [HWE-FanShop] [Links]

Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20. Oktober 2018, 20:41:22 Uhr

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
223537 Beiträge in 24109 Themen von 18390 Mitglieder, Neuestes Mitglied: RC89

RC5-Teamstats: Gestern: 0 WUs, . Platz,
Gesamt: 0 WUs, . Platz ( Members)

Übersicht Hilfe Suche Kalender Einloggen Registrieren
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: SD Karten - Problem
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Thema versenden Drucken
Autor Thema: SD Karten - Problem  (Gelesen 5814 mal)
.::Skraim::.
Bananenbieger
**

Ranking: 0
Offline Offline

Beiträge: 54


Ich liebe dieses Forum!

« am: 07. August 2004, 00:08:51 Uhr »

Hallo,

Ich habe meine Fotos von meiner Digicam "Maginon DC2050" auf den PC geladen und danach per Rechtsklick formatiert.
WSeit da an kann ich mit der SD KArte 128MB keine Funktionen meiner Cam in Anspruch nehmen...nix geht mehr...
WAs kann man machen, die letzte Anzeige war : Bildfehler oder so.......
Gespeichert
MBurger
RC5[HWE]-Team
*****

Ranking: 6
Offline Offline

Geschlecht: Männlich
Beiträge: 639


Linux for ever!

www.mekelburger.org
« Antwort #1 am: 07. August 2004, 11:55:18 Uhr »

Hast du sie vielleicht mit NTFS formatiert? Ich denke, fat16 währe hier richtig.

Gruß Moritz
Gespeichert
Linux is like a wigwam!
No windows, no gates
and an apache inside.
.::Skraim::.
Bananenbieger
**

Ranking: 0
Offline Offline

Beiträge: 54


Ich liebe dieses Forum!

« Antwort #2 am: 08. August 2004, 16:05:10 Uhr »

keine Ahnung
ich kann ja am PC nicht mehr sehen was sich auf der Karte befindet.
Gespeichert
MBurger
RC5[HWE]-Team
*****

Ranking: 6
Offline Offline

Geschlecht: Männlich
Beiträge: 639


Linux for ever!

www.mekelburger.org
« Antwort #3 am: 08. August 2004, 16:37:30 Uhr »

Das hört sich nicht sonderlich gut an. Kannst du sie denn noch auf dem Rechner formatieren? Wenn ja, dann versuchs mal mit fat16.

Gruß Moritz
Gespeichert
Linux is like a wigwam!
No windows, no gates
and an apache inside.
.::Skraim::.
Bananenbieger
**

Ranking: 0
Offline Offline

Beiträge: 54


Ich liebe dieses Forum!

« Antwort #4 am: 18. August 2004, 17:22:21 Uhr »

habe mir beim ProMarkt ein Kartenlesegerät für 10€ gekauft...Karte rein - formatiernen - fat
fertig klappt wieder....Danke für die Tipps
Gespeichert
Seiten: [1] Nach oben Thema versenden Drucken 
HWE-Forum.de  |  Hardware  |  Digitalkameras (Moderatoren: TMK, Linus)  |  Thema: SD Karten - Problem « vorheriges nächstes »
 

Impressum | SMF 2.0.15 | SMF © 2011, Simple Machines
Seite erstellt in 0.048 Sekunden mit 20 Abfragen.